Jump to content
Sign in to follow this  
silvahuggo

notebook positivo sim+ esquentando e desligando

Rate this topic

Recommended Posts

Olá pessoal, estou precisando de uma ajuda. Tô aqui com o notebook Positivo sim+ de placa J14IM2X m/b v1.1 2xddr3. Inicialmente o notebook ligava sem dá vídeo e, aquecendo bastante o d/c jack a ponto de enrugar a parte da carcaça acima do d/c jack. Troquei então o conector, o cooler. Fiz uma limpeza geral na placa usando álcool isopropílico. testei também um outro processador e memória. Após isso, a placa voltou a ligar e dando vídeo, mas desligando. Uma nova limpeza e, a placa voltou ligar sem desligar de imediato. Notei que a pn intel af82801imb esquentava bastante a ponto de não conseguir deixar o dedo sobre ela mais de 5seg e, ao mesmo tempo os capacitores c7, c19 e c28. Troquei os capacitores e, continua esquentando embora a placa esteja demorando muito para desligar, às vezes nem desliga. Outro problema é que ao desligar, mesmo eu desligando a placa pelo SO, sem tirar o conector da fonte, ela não liga. Aguardo uma ajuda.

Share this post


Link to post
Share on other sites

a tensão que alimenta a ponte norte está certa. já verificou se não está alta?

Share this post


Link to post
Share on other sites

Tõ com ele aqui ligado desde as 10h. Não tem desligado. Funcionando tudo beleza. Mas coloquei o dedo na pn e ela continua quente. Vou fazer as medições assim que ele desligar. Além dos 3 capacitores c7, c19 e o c28, as bobinas também estão esquentando no mesmo rítimo. Um outro detalhe que esquecí de mencionar, é que ao desligar eu não consigo mais ligá-lo, tenho que desconectar a fonte e conectá-la de novo pra poder liga-lo. O led fica vermelho e ele não liga quando eu o desligo.

Share this post


Link to post
Share on other sites

amigo veja o cristal do gerador de frequência e ate mesmo o gerador de frequência.

Share this post


Link to post
Share on other sites

tô aqui sem condições de fazer o reballing, mas troquei o cristal. O note não tá mais desligando. Porém, continua esquentando a ponte norte, os c7, c19 e o c28 além das bobinas l2 e l3. O problema mesmo é que, ao desligar tenho que retirar o conector e coloca-lo de volta para a placa ligar. Caso contrário, não liga, e ao apertar o power, o led fica vermelho.

Share this post


Link to post
Share on other sites

o gerado de clock que fica sempre do lado de um cristal vc trocou ?

Share this post


Link to post
Share on other sites

amigo seria bom é mas uma possibilidade de ele ta com problema tbem, faça o teste.

Share this post


Link to post
Share on other sites

Olá Moura, troquei o gerador de clock e, também o cristal. O aquecimento continua. Desligo a placa, mas para ligá-lo tenho que desconectar o conector da fonte. Desde já muito obrigado pela ajuda.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...