Jump to content

X202E 2.0 - Asus Q200E - Notebook Morto

Rate this topic


fontinni
 Share

Recommended Posts

Salve galera do bem, estou passando essa dica pois penei um poquinho para achar o componente e o defeito.

 

Defeito aparelho muerto...

 

Detalhes: Aparelho quando se coloca a fonte não apresenta voltagem nenhuma em toda a placa desde o jack até os demais circuitos.

Interessante que se medir a voltagem no pino do jack não tem voltagem nenhum, na hora ja pensamos que o jack rompeu e ta bixado, dai injetei uma tensão na placa e sabe oque acontece?

NADA! Não passa nada pra na placa axei estranho pois nunca tinha visto uma placa assim.

Depois de brigar com a danada um tempo ja que não tem esquema da placa encontrei uma resistencia R025 a unica q tem na placa com essa medida e logo a sua frente um Ci que quando o aferi vi que estava alterado.

 

Dai vem outro BOzin não tem esse componente em canto nenhum, tratasse de um tal de A5 GND um pequeno.

Como não encontrei, procurei em outra placa um ci que pudesse ser compativel ja q é simples so precisa guentar um poquin mais de tensão.

 

Coloquei um 7702 encontrado em HP G42 facilmente.

 

Fiz a troca e foi certin, tudo funcionando.

 

Espero que ajude algum amigo que não encontrar o Ci em questão o teste ja ta feito serve tranquilamente, e se achar um desses que num da voltagem nem no jack saiba q esses eu acho q fazem isso mesmo.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...