Jump to content
macedo.bruno

em análise SOM TCS3252 C3TECH - Problema Entrada e Saida, Melhorar Sistema Sonoro

Rate this topic

Recommended Posts

Posted (edited)

Olá a todos, possuo esse sistema de som 2.1 canais me atende muito bem, porém houve um problema e não estou sabendo resolver.

Parou de sair som, a entrada e a saída está com problemas.

Amanhã irei comprar o Jack para fazer a troca dos dois. (preciso arrumar ele antes de comprar uma placa para fazer as mudanças que pretendo).

O que mais poderia melhorar nesse circuito? 

Como consigo fazer a identificação desse modelo da placa amplificadora?

A qualidade sonora dele acredito que para o uso em casa é perfeito, não tenho o que reclamar, quando ele estava funcionando única coisa ruim era o chiado quando está sem nada tocando.

Estava querendo melhorar esse sistema, trocar a placa amplificadora, adicionar mais caixas...

Possuo 1 SUB, e 4 caixas, seria possível arrumar alguma placa e aproveitar as caixas e mudar apenas a parte eletrônica?.
Esse circuito possui um 4558D e um TDA2030

1579711274_WhatsAppImage2021-07-21at9_20.01PM(2).thumb.jpeg.a6c2a3ccf1b487abd91694c86aafb12d.jpeg

1293477565_WhatsAppImage2021-07-21at9_20.01PM(3).thumb.jpeg.4cd5b48029c50adade9f7e8c9d32af6b.jpeg

1539860068_WhatsAppImage2021-07-21at9_20.01PM(4).thumb.jpeg.9a31fa06fa9d263f29784877b00644bd.jpeg

1817997049_WhatsAppImage2021-07-21at9_20_01PM.thumb.jpeg.7ac89c1bf2af228339d3c3f784a1884b.jpeg

Edited by macedo.bruno

Share this post


Link to post
Share on other sites

Olá, 

 

@macedo.bruno o sistema 2.1 possui “3 vias”. Canal esquerdo e direito (duas caixas/auto-falantes e um sub (caixa que reproduz graves).

 

o tda2030 amplifica as frequências baixas ( sub)  e esse circuito integrado abaixo do dissipador de calor fino em forma de “u” os outros dois canais . Esse sistema não suporta colocar mais caixas!  Para colocar outra placa deverá providenciar uma outra fonte (o transformador da sua não suporta) além de respeitar a potência dos seus auto falantes. 

Share this post


Link to post
Share on other sites
Em 21/07/2021 às 21:56, macedo.bruno disse:

Olá a todos, possuo esse sistema de som 2.1 canais me atende muito bem, porém houve um problema e não estou sabendo resolver.

Parou de sair som, a entrada e a saída está com problemas.

Amanhã irei comprar o Jack para fazer a troca dos dois. (preciso arrumar ele antes de comprar uma placa para fazer as mudanças que pretendo).

O que mais poderia melhorar nesse circuito? 

Como consigo fazer a identificação desse modelo da placa amplificadora?

A qualidade sonora dele acredito que para o uso em casa é perfeito, não tenho o que reclamar, quando ele estava funcionando única coisa ruim era o chiado quando está sem nada tocando.

Estava querendo melhorar esse sistema, trocar a placa amplificadora, adicionar mais caixas...

Possuo 1 SUB, e 4 caixas, seria possível arrumar alguma placa e aproveitar as caixas e mudar apenas a parte eletrônica?.
Esse circuito possui um 4558D e um TDA2030

1579711274_WhatsAppImage2021-07-21at9_20.01PM(2).thumb.jpeg.a6c2a3ccf1b487abd91694c86aafb12d.jpeg

1293477565_WhatsAppImage2021-07-21at9_20.01PM(3).thumb.jpeg.4cd5b48029c50adade9f7e8c9d32af6b.jpeg

1539860068_WhatsAppImage2021-07-21at9_20.01PM(4).thumb.jpeg.9a31fa06fa9d263f29784877b00644bd.jpeg

1817997049_WhatsAppImage2021-07-21at9_20_01PM.thumb.jpeg.7ac89c1bf2af228339d3c3f784a1884b.jpeg

 

Aumentar potencia é bem difícil, esses produtos já vem com uma produção no limite, uma vez chegou aqui um home que as caixinhas eram até legais, mas o circuito é bem precário em questão de qualidade, então pesquisei uns esquemas na internet de melhor qualidade, classe A, se não me engano usava 2sc5200, deu um trabalhão, mas a qualidade do áudio ficou inexplicável, lógico que os falantes das caixinhas ajudavam tbm, pois não adianta fazer tudo isso e vc ter uns falantes bem ruins.. em fim, fiz isso nas horas vagas e servia como terapia. 

Share this post


Link to post
Share on other sites
1 hora atrás, ohm disse:

Olá, 

 

@macedo.bruno o sistema 2.1 possui “3 vias”. Canal esquerdo e direito (duas caixas/auto-falantes e um sub (caixa que reproduz graves).

 

o tda2030 amplifica as frequências baixas ( sub)  e esse circuito integrado abaixo do dissipador de calor fino em forma de “u” os outros dois canais . Esse sistema não suporta colocar mais caixas!  Para colocar outra placa deverá providenciar uma outra fonte (o transformador da sua não suporta) além de respeitar a potência dos seus auto falantes. 

 

Entendi, então aquelas placas que vendem no ML ou ali apenas não servem, tem que ter um transformador para tal placa.

 

1 hora atrás, Ascent Tecnologia e info disse:

 

Aumentar potencia é bem difícil, esses produtos já vem com uma produção no limite, uma vez chegou aqui um home que as caixinhas eram até legais, mas o circuito é bem precário em questão de qualidade, então pesquisei uns esquemas na internet de melhor qualidade, classe A, se não me engano usava 2sc5200, deu um trabalhão, mas a qualidade do áudio ficou inexplicável, lógico que os falantes das caixinhas ajudavam tbm, pois não adianta fazer tudo isso e vc ter uns falantes bem ruins.. em fim, fiz isso nas horas vagas e servia como terapia. 

Aumentar a potencia não é o meu intuito em si, quero algo com maior qualidade que não fique insuportável de escutar...

Meu som voltou a vida aqui, refiz a solda dos conectores porém estou com um problema não sei se é na entrada ou saida.

Apenas um lado funciona.

Como posso descobrir onde é o problema, se é entrada ou saída e como corrigir e fazer voltar a funcionar os dois lados (Direito e esquerdo)

 

Obrigado pela atenção

Share this post


Link to post
Share on other sites
40 minutos atrás, macedo.bruno disse:

então aquelas placas que vendem no ML ou ali apenas não servem, tem que ter um transformador para tal placa.

Correto, além da placa precisa alimentar a mesma com uma fonte. 
 

41 minutos atrás, macedo.bruno disse:

Como posso descobrir onde é o problema, se é entrada ou saída e como corrigir e fazer voltar a funcionar os dois lados (Direito e esquerdo)

O simples fato de encostar no pino de entrada do amplificador (no seu caso que tal circuito integrado é alimentado com baixa tensão, sem

risco choque) ele produzirá um som característico de “buuum” no auto falante. assim saberá que está tudo ok com o circuito integrado. Se tiver multímetro dá pra testar continuidade dos cabos de entrada, muito comum de romperem internamente. 

Share this post


Link to post
Share on other sites
9 minutos atrás, ohm disse:

Correto, além da placa precisa alimentar a mesma com uma fonte. 
 

O simples fato de encostar no pino de entrada do amplificador (no seu caso que tal circuito integrado é alimentado com baixa tensão, sem

risco choque) ele produzirá um som característico de “buuum” no auto falante. assim saberá que está tudo ok com o circuito integrado. Se tiver multímetro dá pra testar continuidade dos cabos de entrada, muito comum de romperem internamente. 

Eu acabei de fazer o cabo e já testei a continuidade da entrada, está tudo ok.

Eu to achando que é algum problema no conector da placa amplificadora ou entrada ou saída, comprei para realizar a troca mas por conta da minha inexperiencia na area comprei o conector errado (era o mais parecido com o da minha placa) porém não é o mesmo, é possivel fazer alguma "adaptação" vulgo gambiarra para utilizar eles?

 

873527969_WhatsAppImage2021-07-23at12_16_04PM.thumb.jpeg.9feaa0ac6aaf969645650286cbd5567b.jpeg

Share this post


Link to post
Share on other sites
Em 24/07/2021 às 19:00, ohm disse:

Tem como fazer um “by-pass” no conector para saber se é ele. 

 

Teria como explicar um pouco mais sobre? Ou como eu pesquiso para saber?
Procurei aqui e no google bypass conector p2, não encontrei nada relacionado.

Obrigado

Share this post


Link to post
Share on other sites
Em 25/07/2021 às 19:57, macedo.bruno disse:

 

Teria como explicar um pouco mais sobre? Ou como eu pesquiso para saber?
Procurei aqui e no google bypass conector p2, não encontrei nada relacionado.

Obrigado

 

Algumas vezes seu áudio tá entrando, passando pelo pré e seguindo o caminho, outras vezes ele não chega nem ao pré e fica preso em um resistou ou outro componente qualquer, ou até mesmo o pré não tá com saida de sinal, como eu faço para testar e saber até onde o audio está indo, uma foto do meu teste, bem simples, um falante com uma pronta de prova, coloco o negativo lá no negativo do audio e saio testando, seguindo a trilha do audio.

WhatsApp Image 2021-07-27 at 11.10.19(1).jpeg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By SSD TECNOLOGIA
      Ola a todos, estou com este macbook que inicialmente apresentava sintomas de ausência do backlight, fiz o reparo do setor trocando o ci responsável (u7701) e consegui ter o equipamento dando imagem com backlight operacional, porem ai vi que também não esta detectando o SSD original que vai no slot PCI da placa, peguei outro SSD e vi que não é a unidade de armazenamento e sim a placa. 
      A questão agora é o que fazer para voltar a funcionar o slot (J3700) do SSD ?

      Já conferi a presença dos capacitores das linhas c3710 ao c3717 e estão todos ok, já conferi a tensão de alimentação do ssd (PPV3V3_S0SW_SSD_FLT) e esta ok e presente, já conferi também o SSD_RESET_CONN_L vindo do u3740 pino 4 e esta ok e presente, e também testei o WIFI no modo de seleção de disco e a placa wifi funciona, apenas o SSD não. 

      Qualquer ideia do que testar ou fazer, estou apto a tentar.

    • By Roberto275803
      Colegas,,
      Estou com este notebook apresentando este defeito.
       
      LIga normal carrega qualquer sistema operacional, mas fica com a tela com linhas verticais e tremendo um pouco.
       
      Já o seguinte sem resultado algum:
       
      1 - troquei e regravei o chip da bios e testei em outra placa boa, sem prpblema,
      2 - Troquei os 2 mosfet de entrada da linha do Vin 19 v
      3 - ressoldei o conector LVDS e testei outra tela com cabo flat de um aparelho normal e nesta placa o mesmo defeito.
      4 - Troquei todos transistor, mosfet proximo ao conector LVDS
      5- Chequei as tensões no conector LVDS tudo normal e igual de uma placa boa sem problema.
       
      Conto com ajuda dos colegas, Segue video do problema na imagem:
       
       
    • By DigitalZone Info
      Boa tarde à todos!
       Estou com esta tv na bancada completamente morta: não acende led power nem dá sinal algum. Barramentos de led estão todos ok, tem tensão 12v na fonte e cpu da principal está aquecendo. Não achei esquema nem nada parecido sobre esta tv, alguém tem uma luz?
    • By ademir.mail
      Olá a todos. 
       
      Peço ajuda nesta placa.
      Esta placa foi montada para um cliente com uma memória barramento 2400 a alguns anos atrás.
      O que já fiz nela foi regravação da BIOS, substitui a memória por duas vezes, inicialmente por uma de 2400 e agora com uma de 2133.
      Fiz a medição em alguns pontos, porém não estou encontrando uma tensão na bobina PLVC15 (VCC GT_CPU). Conferi os componente, não há nada visualmente ruim nem esquentando. 
      Verifiquei também os mosfets PQ751 - PQ752 - PQ753 e PQ754, não estão em curto. Eles recebem o PWM que vem do ISL95858HRZ, que também gera PWM para os mosfets do VCORE, e está tendo esta tensão do VCORE de 1,2V.
      Estou utilizando o esquema elétrico da Gigabyte GA-H110M-S2PH, pois não encontrei o esquema para ASRock.
      Toda ajuda é bem vinda.

    • By SergioPMJunior
      Boa Tarde Galera! Estou com esse note na bancada, e não tem o sinal de CPU_PWRGD saindo do PCH, tenho todas as tensões na placa usei a sequencia de start da placa 820-3115b que o amigo @Paulo Noce havia indicado em outro post. Alguém poderia me dar uma mão?
      @CJ

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...