Jump to content

Placa mae Lenovo modelo U25 Nao Liga

Rate this topic


IRAN MORAES
 Share

Recommended Posts

Ola pessoal gostaria de uma ajuda de voces, tenho em minha bancada de trabalho duas placas maes como mesmo deifeito e sintomas, as duas nao ligam, porem os sintomas sao os mesmo, tensoes de standby  5v.3v3 ok , 20v nos mosfets reguladores de tensoes ok bulk converter ok, porem qndo ligo o conector jack na placa as tensoes se habilitam para standby normalmente so que a tensao de 1.5v de alimentaçao da memoria nao era para habilitar de imediato so era para habilitar qndo eu desse start na placa  e ela esta habilitando assim que coloco a fonte ja e por isso nao liga  verifiquei os reguladores todos estao ok comparado com placa boas. O que pode ser nessa situação amigos obrigado ate mais. 8)

Link to comment
Share on other sites

Bom dia IRAN,

 

Verificou o funcionamento do botão start? A tensão está em 3V e cai para zero quando vc pressiona o botão?

Em caso afirmativo, o que deverá fazer é regravar a BIOS.

Verifique tb se chegam os 3.3V na alimentação do chip da bios.

 

Como a tensão da memória aparece logo, tb poderá existir um problema no chip da PN.

 

 

Se ajudei, não se esqueça da joinha....:)

 

 

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...