Jump to content

Como gravar bios PLCC32 com o TL866?

Rate this topic


Recommended Posts

Galera boa tarde, não estou conseguindo gravar nenhuma bios PLCC32 com meu TL866, descobrir que tem que desmarcar a opção: check device ID, só assim consegui ler o chip, porém não grava, eu apago a bios e quando mando ler em vez de tá zerada tá com as mesmas informações ou seja não apaga, e nem regrava. Será o adaptador? Ou o chip?

Link to comment
Share on other sites

Paulo, passei pelo mesmo problema a umas duas semanas com uma bios de um Itautec.

Geralmente o problema é mal contato mesmo, você pode "lavar" o adaptador e o chp com isopropilico que costuma melhorar e ler corretamente. O chip costuma conferir os dados gravados e muitas vezes se tiver um ou dos terminais com problema ainda é possível ler o conteúdo dele mas nesse caso pode acontecer perda de dados, mas uma boa limpeza resolve.

 

Link to comment
Share on other sites

  • 1 year later...
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...