Jump to content

Tela Led distorcida, manchas, riscos (incompatibilidade)

Rate this topic


viumduende
 Share

Recommended Posts

Ola amigos, boa tarde!

 

Gostaria de saber se alguém já teve problema de incompatibilidade de telas, sendo os modelos mais comum LTN14, BT14 e LP14...

 

Estou com um Asus, que deu curto no cabo flat, troquei-o, funcionou 1 dia e depois queimou o CI de identificação da tela, troquei 3 telas e continuou queimando os CIs, sorte que eram telas de teste... troquei o flat novamente e testei com uma tela 10" e funcionou perfeitamente, testei com outras 3 telas LTN14 e ficou distorcida, manchadas e com riscos, mas não queimou o CI.

 

A original é BT14, no momento não estou muito interessado no "pode ser", desculpe-me, sem arrogância... mas alguém já teve este problema???

 

Agradecido desde já...!

 

[]´s vi.um.duende

Link to comment
Share on other sites

essa tela é led?

 

Conheço casos de incompatibilidade nas telas led 156

 

só para ter ideia a tela LP156WH2 não é compatível com a LP156WH4

 

até agora os que encontrei compatíveis com  LP156WH2 são o N156BGF-L21 e LTN156XXX

 

normalmente nesses cados que falei queima o fuse junto ao conector do lcd ou mesmo queima o I/O

Link to comment
Share on other sites

essa tela é led?

 

Conheço casos de incompatibilidade nas telas led 156

 

só para ter ideia a tela LP156WH2 não é compatível com a LP156WH4

 

até agora os que encontrei compatíveis com  LP156WH2 são o N156BGF-L21 e LTN156XXX

 

normalmente nesses cados que falei queima o fuse junto ao conector do lcd ou mesmo queima o I/O

 

Opa,

 

É led sim,

 

Estranho que testo com uma M101 de "10 pol e funciona perfeitamente.

 

Quanto aos fusivel está tudo ok...

 

Em quanto aguardo as experiência e feedback dos amigos, vou pedindo uma BT14 assim como original para fazer o teste ...

 

Obrigado otaneR..

Link to comment
Share on other sites

ate o momento foi raro pegar telas lcd led 14,0" incompatível ate mesmo as que são conectores lado direito mas existe sim geralmente devido a resolução e numero de cores, algumas ficam com listras, outras ficam brancas e outras acendem apenas o led mas sem imagem. As que tem mais índice de incompatibilidade são as 14,0" SLIM ex: tela de HP dm1 não serve em Sony vpcea23fb mas ambas servem no itautec w7440 (vai entender.... 9_9 ). no caso das SLIM a imagem aparece só não acende o led. espero ter ajudado, abs. 

Link to comment
Share on other sites

Show hiroki, boas informações... agradecemos!

 

Chegou a tela para mim, porem veio a BT140XW01 v9, a original era BT140GW01 V9, infelizmente ficou na mesma, esta acendeu preto e foi ficando branca. Vou atrás da original ainda, mas estou meio sem esperança... posto resultados....

 

Att

 

 

Link to comment
Share on other sites

viumduende, ate onde eu pesquisei a sua tela (BT140GW01 V9) e compativel com LP140WH1, B140XW01, LTN140AT01, dentre outras talvez fosse devido ao "V.9" que tem depois da referência pois existe V.0 V.5 V.6 e V.8 além do seu V.9 mas mesmo assim era para funcionar, inclusive me informei com 3 dos meus fornecedores de telas e me passaram a mesma coisa.  9_9

 

confirme mesmo se é o seu cabo ou talvez placa pq as de 10,1 por ter menor quantidade de linhas, menor resolução, menos corrente... não precisa muito para funcioná-las, mas se for o caso assim que chegar sua V.9 poste

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...