Jump to content

Positivo POS-MIG31AG - Só liga após apertar reset várias vezes

Rate this topic


Recommended Posts

Boa noite pessoal.

 

Estou com uma placa mae Positivo POS-MIG31AG com o seguinte problema:

 

- Quando ligo fica dando um bip continuo;

- Fico apertando reset ate que ela liga e funciona normalmente.

 

- Toda vez que vou ligar tenho que fazer esse processo ate que funcione.  >:(

Link to comment
Share on other sites

Eu já peguei duas placas destas que quando apertava o botão não ligava. Então eu tinha que tirar a tomada e aí sim, ela ligava normal. A solução foi ressoldar o chip I/O.

 

 

Talvez no teu caso funcione também.

Link to comment
Share on other sites

Boa noite pessoal.

 

Estou com uma placa mae Positivo POS-MIG31AG com o seguinte problema:

 

- Quando ligo fica dando um bip continuo;

- Fico apertando reset ate que ela liga e funciona normalmente.

 

- Toda vez que vou ligar tenho que fazer esse processo ate que funcione.  >:(

 

bom dia antes de mais nada eu trocaria todos os capacitores dela eles são uma bomba, e dão essas loucuras nela, se funcionar da um joinha ai?

Link to comment
Share on other sites

Troquei alguns capacitores que estavam estufados e ressoldei o chip i/o conforme recomendações, porém continua na mesma, só consigo ligar após apertar reset várias vezes.

 

Vou tirar um chip io de outra placa que tenho aqui e vou trocar pra ver se volta.

 

Por enquanto obg a todos

Link to comment
Share on other sites

Já que vai tirar o chip I/O de outra placa, aproveita e tira o cristal de 32Khz para testar também (cristais dificilmente queimam - pára de funcionar - mas podem sofrer variações de oscilação, variando a frequência).

 

 

No caso do chip I/O, eu sei que é trabalhoso, mas é aconselhável a soldar com o ferro de solda(caso tenha uma ponta bem fina) e não com a estação de ar quente e claro, conferir depois se não ficou nenhum pino com solda fria.

 

 

Há... já tentou os procedimentos básicos: processador, memória... etc.

Link to comment
Share on other sites

gilsonam, realmente queimam(abrem) pois são componentes feitos de materiais sólidos que vibram(vibram fisicamente mesmo), só citei isto no caso dele testar o cristal com algum circuito e ver ele oscilando e julgar que o componente está bom - mesmo testando ele com o frequencímetro e estando na frequência correta, ainda restaria saber se ele produziria uma sonóide, aí só com o osciloscópio mesmo.

 

Mas como ele disse que está bipando, vai que o cristal tá oscilando na frequência errada.

 

Há... a dica lá em cima de ressoldar o I/O foi o senhor que me passou... e deu certinho... mas só depois que eu soldei com o ferro mesmo.

Link to comment
Share on other sites

Prezado, boa noite!

 

provavelmente ela está com a bios da positivo (aparece o logo) quando liga. Regrave a bios para P5KPL-VM, problema resolvido. Forte abraço.

 

opa a bios desta placa não é esta que vc recomeendou, a correta é MSI "ms 7529" que é o fabricante original desta placa POS-MIG31AG é a "VERMELHINHA"a que o colega indicou é da POS-AG31AP que o fabricante original é a ASUS.

Link to comment
Share on other sites

também estou com uma placa dessas, na verdade são duas, uma ta funcionando, a outra não muito bem, quando apertei power na casa do cliente, não acontecei nada, e era 220V, na oficina que era 110V ligou mas dava erro 92, depois disso desmontei tudo e surpresa, tudo funcionando, fiz toda a limpeza, tinha até mancha branca atrás,  botão power tbm tava ruim e troquei, mas depois de um  tempo e montado no gabinete, ela liga sozinha(e corre os códigos posts) e só mostra tela quando aperta power, o normal seria ligar sozinha e desligar em 3 segundo para detectar a tensão.

 

fora tudo isso, a placa mãe e todo o resto funciona que é uma beleza;.

 

segundo informações, essa placa é uma MSI G31M3-L V2:

You are not allowed to view links. Sign in or sign up.

 

sera que isso tbm pode ser bios corrompida?

aguardo uma ajuda

Link to comment
Share on other sites

Taf, eu quando pego uma placa desta, regravo com a bios da MSI e em mais de 70% dos casos tudo volta ao normal - mas antes aviso pro cliente que vai mudar o logo. Os outros 30% ficam a cargo de componentes e limpeza.

Link to comment
Share on other sites

vlw, só tenho medo de atualizar e da pau (não tenho gravador) pois é de outra placa, vc sabe se essa bios tem a função iniciar mesmo corrompida?

 

mais informações:

funciona normalmente sem a bateria: coloco o cabo de força e já liga e desliga sozinha(esse é o normal) mais não desliga a ventoinha(processador) nem fonte ao apertar power(nem mantendo pressionado desliga).

 

Link to comment
Share on other sites

Taf, é na hora da gravação da bios que sabemos realmente se o chip está bom ou não - pois ele além de ter o software corrompido pode ter um defeito físico também.

 

Aqui no fórum tem o tópico

You are not allowed to view links. Sign in or sign up.
não é sempre mas de vez em quanto eu utilizo ele - nunca me deixou na mão.

 

Não precisa ter medo não, é a mesma coisa de dizer que tem medo de utilizar o ferro de solda - depois de algumas queimaduras a gente pega o jeito.

Link to comment
Share on other sites

irei terminar outra que tem que é do mesmo modelo, depois tento gravar.

esse gravador parece bem fácil de fazer, a minha placa mãe não tem conexão paralela, no máximo tem os conectores internos, ainda procuro um bom gravador para comprar.

 

qual quer outra ideia, posta ai

 

abraçs

Link to comment
Share on other sites

Tem gravador com porta usb, serial e paralela - tenta por pra funcionar uma placa mais antiga e usa ele apenas para manutenção.

 

 

Eu lhe aconselho a adquirir um pois muitas vezes, os problemas mais esquisitos são resolvidos com a regravação da bios - eu quando pego placa que tá sem as tensões no VCore, regravo logo a bios - em mais de 40% dos casos as tensões voltam, mas claro, às vezes não é e tenho que procurar por componentes defeituosos.

 

 

Quando for comprar um gravador, atente principalmente para os chips que ele grava e os chips que irá encontrar nas placas que quer consertar. Atualmente os chips da séria 25 são os mais encontrados, mas tem também ainda os PLCCs (em placas com uns 10 anos), tem os da série 24... enfim, qualquer gravador universal consegue programar os mais conhecidos. Pra mim, só não vale à pena as eeproms em DIL - estas aí já devem ter mais de 20 anos.

 

 

P.S.: estes sintomas, de ligar sozinha, não desligar ventoinha, ligar-desligar-e depois ligar sozinha, falta de tensão Vcore são muito característicos com as bios da Positivo - tudo indica que se colocar a bios da MSI, pelo menos a maioria destes problemas vão desaparecer. Pode até tentar ressoldar o I/O com um ferro da ponta bem fina pra ver se tem alguma alteração.

Link to comment
Share on other sites

Ben, obrigado pela dica do gravador, ano, etc...

alexpro2, em último caso, vou ter que lavar pois realmente tinha inicio de oxidação(sujeira branca), deve ter sido molhada ou o ambiente era bastante úmido.

 

Resumindo: Troquei a bios(software) mas ficou no mesmo jeito, antes eu tinha tirado da placa boa e posto na ruim(não resolveu o problema), mas em ambas as placas iria ter que trocar mesmo para da MSI para o W7 32bit reconhecer mais de 3GB de ram(essa parte funcionou :) ).

 

Então, ela ta com a bios da MSI e as vezes liga sozinha mas sem boot,

ao pressionar power, a tela some mas fica todas as tensões na debug e nada se desliga,

lembrando que se deixar, tudo funciona normalmente, boot, S.O, etc...

 

Vou tentar ressoldar o I/O e gerenciador do proc, mas to sem fluxo(até hj não chegou >:(), tenho estação de ar quente, mas sem o fluxo tbm não dá.

 

Mas alguma dica ai do que pode ser?

Link to comment
Share on other sites

com muito sacrifício retirei e recoloquei o i/o e gerenciador de frequência, mas ainda fica com aquela sujeira branca, não sai de jeito nem um com alcool iso.. nem acetona, agora ela desliga ao manter power pressionado, mas parou de dar código, foi o jeito lavar e assim mesmo não saiu tudo das pernas do c.i, vou esperar mais um tempo e testar a lavagem.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...