Jump to content

Duvida e dica para ressolda de super IO.

Rate this topic


nchagas86
 Share

Recommended Posts

Galera, to com um LG S425(DAOLG2MB6D0) na bancada, o mesmo chegou com oxidação em um conjunto de pinos do SIO que eu limpei e não funcionou, ai parti para uma ressolda no local.

 

Oque ocorreu foi o seguinte. Fiz a ressolda de parte do IO e após limpei com tiner e limpa contato pressurizado, e isso gerou uma intermitência confusa, apos a resolda todo o SIO a intermitência continuou.

 

Oque eu notei ao tentar novamente ressoldar o SIO foi um liquido ( provavelmente do limpa contato ou do tiner ), evaporando por baixo do SIO, e pensei que esse liquido poderia esta gerando curto entre alguns pinos e parti para uma limpeza com jato de ar bem forte do meu compressor de ar que uso para limpar notebooks e computadores  e agora esta ligando normalmente. ( Sera mesmo que era o liquido fechando curto nos pinos do SIO???)

 

Gostaria de saber a opinião de vcs e se alguém já passou por isso, ou se eu estou enganado, e  como vcs limpa o o Sio  em caso de uma troca ou ressolda.

 

Abraços

Link to comment
Share on other sites

NCchagas, boa noite, sempre que faço a troca de um componente que realizo a limpeza , geralmente uso isopropilico ou Thinner, na falta uso acetona, e depois pra não correr este risco de ainda haver umidade depois da limpeza, faço um leve aquecimento com a estação até atingir uns 90 graus no local onde retrabalhei, acho que no seu caso foi mesmo umidade , mas fica de olho nesta placa , pois como chegou oxidada, é bom ficar esperto, testes de stress na minha opinião seria uma boa, sucesso .

 

 

Marcelo.

Link to comment
Share on other sites

caro colega a dica que te dou sempre fazer uma boa limpeza eu utilizo álcool de automóvel mesmo. coloquei na ponta de teste de um multímetro uma agulha ai vou passando em todos componentes que a sujeira pode fecha curto estando úmido em vários componente ate os mas pequenos como capacitor e resistor e depois coloco em uma estufa, já tive caso que a placa nem ligava limpei e coloquei em uma estufa que eu mesmo fiz e voltou a funcionar, mas depois deste processo não funcionar troque o sio.

Link to comment
Share on other sites

Amigo pelo que entendi você fez a ressolda e limpou, porém quando aqueceu evaporou algum tipo de liquido, depois tudo voltou a funcionar. Sua preocupação é quanto ao liquido. Bom você usou limpa contatos e a maioria deles é oleoso com certeza o limpa contatos juntamente com o álcool provavelmente foram a causa. limpe tudo com álcool isopropilico e deixe evaporar. Quanto ao álcool de posto, para limpeza somente se a placa for para uma estufa após, pois o mesmo como o próprio nome diz é álcool hidratado, ou seja contém agua, o que não ocorre com o isopropilico que pode ser utilizado para limpar componentes eletrônicos. É o mais apropriado para este fim pois a porcentagem de água é menor do que 1%, e por isso a hipótese de oxidação das peças é quase nula.

 

Link to comment
Share on other sites

Eu para ressoldar um componente (dependento do invólucro dele), retiro-o, aplico pasta de solda nos pads(já aproveitando e colocando mais solda), retiro o excesso de solda, faço uma boa limpeza e na hora de soldar não coloco mais nada. Na maioria dos casos, para ressoldar o componente no lugar, só utilizo mesmo o ferro de solda. Em situações que tenho que utilizar pasta de solda e a estação de ar quente, eu inclino a placa e coloco a pasta de solda, logo após ressoldar um lado, já faço uma limpeza prévia do lado soldado(para evitar que entre pasta de solda embaixo do chip quando eu virar a placa pro outro lado e aplicar calor)

Link to comment
Share on other sites

  • 1 month later...

Galera o notebook ta oK, agora estou tendo problemas com o mouse de toque dele nao ta funcionando, sera q pode ser alguma coisa no sio?

Amigo esotu com um problema bem similar, porém há um problema com o teclado também. oxidação no Sio e após soldagem ligou, porem sem touch e o teclado funciona normal na bios mas no windows NADA... se conseguir algo me avise..

Link to comment
Share on other sites

Galera o notebook ta oK, agora estou tendo problemas com o mouse de toque dele nao ta funcionando, sera q pode ser alguma coisa no sio?

Amigo esotu com um problema bem similar, porém há um problema com o teclado também. oxidação no Sio e após soldagem ligou, porem sem touch e o teclado funciona normal na bios mas no windows NADA... se conseguir algo me avise..

 

 

substitua o sio e seja feliz

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...