Jump to content

DICA - Aspire 5740 JV50-CP não da sinal e sem as voltagens 3,3v e 5v, Inoperante

Rate this topic


Recommended Posts

Bom pessoal ai vai mais uma dica para os colegas de mais um conserto em bancada e compartilhando com vocês:

 

Equipamento:

Notebook Acer

Modelo  Aspire 5740"funciona em derivados com a mesma placa (JV50-CP)"

Placa JV50-CP

 

Identificação da placa:

 

image.php?di=WKXG

 

Defeito:

Notebook Totalmente inoperante não acende nenhum led nem os leds com a fonte conectada...

 

Diagnostico:

Bom com o notebook aberto verifiquei as voltagens primarias e secundárias, constavam os 19v, mas não possuíam as voltagens 3,3v e 5v, no pwm constavam ambas voltagens reguladas, mas não possuía ambas nas bobinas L33 e L34 como na imagem abaixo:

OBS(Voltagens amarelas presentes e vermelhas ausentes).

 

image.php?di=LTVV

 

Como no pontos amarels estavam as voltagens reguladas então parti para ver se se avia voltagem na BIOS e na KBC Bios (Ec bios), apenas voltagem na KBC Bios indicada na imagem abaixo:

 

image.php?di=THUF

 

Então resolvi regravar a KBC Bios (Ec bios) e o note voltou a acender os leds quando conectado a fonte e os voltagens nas bobinas L33 e L34 voltaram ao normal, normalinado o funcionamento do notebook...

 

Solução

Regravar a  KBC Bios (U16) e o note voltou indicada em amarelo na imagem acima e o notebook normalizou...

 

Abaixo arquivo testado e funcionando da BIOS versão 1,28 e KBC Bios (Ec bios):

 

You are not allowed to view links. Sign in or sign up.

 

Se ajudou de um Joinha pra ajudar também...  8)

 

 

  • Like 2
Link to comment
Share on other sites

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...