Jump to content
Betinhodaeletronica

em análise Som-sh2000-sony-as duas entradas de usb n pegam,so ficam em reading

Rate this topic

Recommended Posts

@Betinhodaeletronica pesse a tensão dos pinos do ic301 pra seguirmos na análise. Ele é um amplificador operacional na configuração de comparador de tensão que monitora a queda de tensão em dois reistores shunt, um para cada alimentação de uma porta USB. 

Share this post


Link to post
Share on other sites

@ohm amigo,eu encontrei um erro no ic301,todas as outras tensoes estao normais,porem o pino 1 esta com a tensao do pino 7,e vice versa......

No pino 1 ta tendo 3.3v,no pino 7 ta tendo 0v...oque pode esta acontecendo???

Screenshot_2021-09-13-16-26-58.png

Share this post


Link to post
Share on other sites

@Multimarcas @JoeRob @Vicente25 @Gilson Macedo @Fareis @regisfatef @Maru Me ajudem,esse som n tá lendo pendrive,e tá com esse errinho no ci ic301,o pino 1 dele era pra ter 0v e está com 3.3v,o pino 7 era pra ter 3.3v e está com 0v,as tensões desses pinos estão invertidas...os pinos restantes estão com as tensões iguais às do esquema 

8479F138-A9EC-4A28-9E2F-7C141DB7E135.png

Edited by Betinhodaeletronica

Share this post


Link to post
Share on other sites

Pedi pra você informar todas as tensões e não colocou! Ficar solicitando as mesmas coisas muitas vezes é complicado.

No pico 3 e pino 5 do ic301 tem que existir 5v quando estiver na função usb.

O ic800 gera a tensão de 9v que alimenta o amplificador operacional (ic301). Ele nao é suspeito.

O ic802 gera a tensão de 5v que alimentam as portas usb, provavelmente o pino 7 do ic802 esta com 0v, ele é a habilitação que vem do micro.

 

Vamos fazer o seguinte teste, remova o ic301 e diga se as tensões mudaram.

  • Like 1

Share this post


Link to post
Share on other sites
17 horas atrás, Betinhodaeletronica disse:

@ohm mas o pq do pino 1 está com 3,3v? E o pq do pino 7 está com 0v,o resistor r339 do pino 7 do ic301 está com 0v de um lado e do outro 

iria te responder após o ultimo teste solicitado :D

Share this post


Link to post
Share on other sites

@ohm coloquei um ci novo no ic301 e a tensão do pino 1 e pino 7 normalizaram...porém,o som ainda está em reading,ou seja,mesmo sem pendrive nas portas USB não aparece a mensagem no device,sobre o ic802,qual pino que tem que ter 5v? O pino 7 do ic802 não está tendo 5v....

Share this post


Link to post
Share on other sites

@Betinhodaeletronica Agora nossa preocupação é não ter os 5v que alimentam o conector do USB, que é gerado pelo ic802. O pino 7 do ic802 é a habilitação que vem do micro.

Entra 13v no pino 2 e sai 5 no indutor L804 mas para isso tem que ter 3.3v no pino 7. 
 

Conecte o pem drive e veja noque acontece com a tensão no pino 7 do ic802 e no indutor L804.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...