Jump to content
Motta Álvaro

devolvido Lenovo Yoga 2 13 - LA-A921P Rev 1.0 - só funciona na bateria

Rate this topic

Recommended Posts

Esse notebook ta com carga na bateria e ta funcionando, mas nao ta carregando a bateria e nem funciona só na tomada. Ele é 20v, mas encontrei 19,43v na ponta do carregador. E os 19,43v passam pelo dc jack e chegam ate a placa

Edited by Motta Álvaro

Share this post


Link to post
Share on other sites

@Motta Álvaro aprofunda mais na sua analise e detalhe até onde está chegando os 19v. Depois que os 19v passam pelo DC_jack, essa tensao deve chegar aos mosfet da entrada, e subsequente ao CI charge. A tensão ta passando pelos mosfet da entrada?

  • Nice 1

Share this post


Link to post
Share on other sites

Esse carregador é a original? Já fez o teste com outro carregador? 

  • Nice 1

Share this post


Link to post
Share on other sites
51 minutes ago, Leonildo said:

@Motta Álvaro aprofunda mais na sua analise e detalhe até onde está chegando os 19v. Depois que os 19v passam pelo DC_jack, essa tensao deve chegar aos mosfet da entrada, e subsequente ao CI charge. A tensão ta passando pelos mosfet da entrada?

Eu nao to conseguindo prosseguir na analise pq to com o suposto eskema na mao, mas nao consigo achar o  pwm primario pu301 nem os mosfets de entrada pq 301 e pq 303 por essa serigrafia na placa

48 minutes ago, Gadleo said:

Esse carregador é a original? Já fez o teste com outro carregador? 

Sim, é original, nao tenho outro pra teste no momento

Share this post


Link to post
Share on other sites

É comum carregadores com defeito medir 19v de tensão na ponta e não ter corrente de carga para alimentar o circuito...

Share this post


Link to post
Share on other sites
5 minutes ago, Gadleo said:

É comum carregadores com defeito medir 19v de tensão na ponta e não ter corrente de carga para alimentar o circuito...

Vou testar na sexta com outro, obg, retorno com um feedback

Share this post


Link to post
Share on other sites

@Motta Álvaro procurei pelo o arquivo boardview dessa placa e não encontrei. Parece que no vinafix tem esse arquivo. @FDONATO, o amigo deve solicitar o arquivo na área destinada ou vc pode já nos adiantar aqui se tem ou não esse arquivo no site mencionado acima ?

@Motta Álvaro depois do dcin1 tem um fusível, vc já chegou ele? Tem dois integrados, duas bobinas e dois jumper próximo da bateria do cmos, veja se é as bobinas de 3 e 5v? Na imagem abaixo veja se são os mosfet da entrada de 19v?

Screenshot_20210908-171320_Chrome.jpg

Share this post


Link to post
Share on other sites
5 horas atrás, Motta Álvaro disse:

Esse notebook ta com carga na bateria e ta funcionando, mas nao ta carregando a bateria e nem funciona só na tomada. Ele é 20v, mas encontrei 19,43v na ponta do carregador. E os 19,43v passam pelo dc jack e chegam ate a placa

Ao plugar a fonte, veja se tem 19v em algum desses mosfet's . 

É comum essa placas mais "modernas" terem mosfet duplo ( alta e baixa em 1 encapsulamento ) afim de comprimir a arquitetura.

ScreenShot_20210908190936.png

Edited by XKing Infinityx

Share this post


Link to post
Share on other sites
3 hours ago, Leonildo said:

@Motta Álvaro procurei pelo o arquivo boardview dessa placa e não encontrei. Parece que no vinafix tem esse arquivo. @FDONATO, o amigo deve solicitar o arquivo na área destinada ou vc pode já nos adiantar aqui se tem ou não esse arquivo no site mencionado acima ?

@Motta Álvaro depois do dcin1 tem um fusível, vc já chegou ele? Tem dois integrados, duas bobinas e dois jumper próximo da bateria do cmos, veja se é as bobinas de 3 e 5v? Na imagem abaixo veja se são os mosfet da entrada de 19v?

Screenshot_20210908-171320_Chrome.jpg

@Leonildo me parece q essa bobina da direita, PL402, seja a de 3v pq deu continuidade com o pino 8 da bios. Foi o teste q eu fiz, nao sei se fui coerente. Acredito entao q a da esquerda seja realmente a de 5v. Todas duas estao zeradas, 0v. Ja com relacao aos mosfets de entrada q vc apontou, nao consegui achar continuidade em nenhum deles com o fusivel de entrada q apresenta 19v. Entao nao consegui identificar ainda pq nenhum mosfet deu continuidade com o fusivel de entrada.

20210908_205525.jpg

Share this post


Link to post
Share on other sites

@Leonildo sobre os mosfets...

6,7v no dreno e 2,8v no source e gate do PQ305. 2,8v no dreno do PQ306 e 0v em source e dreno. No resistor q ta ao lado deles tem 22,5v nos dois lados. E no capacitor colado a ele tem 22,5 tb de um lado e 0v do outro e qnd meço o capacitor ouço um ruído. A placa já faz um ruido com a fonte conectada, mas qnd vou medir o capacitor muda o ruído.

 

Em PQ501 tenho 2,8v no dreno e nada wm source e gate. E o PQ502 tb tá zerado em tudo. 

20210908_211159.jpg

Share this post


Link to post
Share on other sites

@Leonildo o que é essa carcaça metálica aki da foto? Pq ela fica perto do conector de carga, e reparei q tem componentes debaixo dela e q o ruído q ouço fica mais alto nessa região. Poderiam os mosfets de entrada estar ali embaixo?

20210908_212601.jpg

Edited by Motta Álvaro

Share this post


Link to post
Share on other sites

@Motta Álvaro np esquema mostra que os integrados PU401 + PU402 são os CIs de 3/5V amigo. No pino 8 desses integrados chega a tensão de B+, aferindo esses pinos você já pode ter uma ideia se a tensão de alta tá passando pelos mosfet da entrada.

Segue as fotos do circuito do sinal ADO_ID do carregador. O PU301 é o charge, pode ser que ele esteja de baixo da blindagem. Essa blindagem é só encaixada aí remove ela. Rapaz estou pelo celular, e estou quase pra ficar sego. Kkkk

Screenshot_20210908-230505_Chrome.jpg

Screenshot_20210908-230211_Samsung Notes.jpg

  • Nice 1

Share this post


Link to post
Share on other sites

@Motta Álvaro só com esquema acredito que deva resolver o problema meu brother. Tá muito ruim de achar os componentes aí não. As bobinas de 3 e 5V tá logo aí. Ache o circuito de entrada e resolva homem...;D

Share this post


Link to post
Share on other sites

Amigo confira a tensão no dreno de pq301 e no diodo pd301 se tá chegando neles somente a fonte plugada. Aí vc mede source de pq301, passe esses detalhes indicando a serigrafia e pinos 

  • Nice 1

Share this post


Link to post
Share on other sites

@Leonildo celular cega a gente msm rsrs

 

Achei os escondidos...haha estavam debaixo da placa metálica o ci de charger e os mosfets de entrada. Tenho 19v apenas no dreno do pq301, nao ta passando. No source e gate 0v. No PQ302 tb 0v em tudo. 

 

PU401 e PU402 0v nos pinos 8.

@Átomos 19v no dreno do PQ301 e 0v em gate e source. A tensao nao ta passando dele.

20210909_152243.jpg

Edited by Motta Álvaro

Share this post


Link to post
Share on other sites

@Gadleo carregador tb ta ruim 

On 9/8/2021 at 2:06 PM, Gadleo said:

Esse carregador é a original? Já fez o teste com outro carregador? 

Carregador tb tava ruim

Share this post


Link to post
Share on other sites
Em 08/09/2021 às 13:52, Motta Álvaro disse:

Esse notebook ta com carga na bateria e ta funcionando, mas nao ta carregando a bateria e nem funciona só na tomada. Ele é 20v, mas encontrei 19,43v na ponta do carregador. E os 19,43v passam pelo dc jack e chegam ate a placa

Boa tarde, como estão as tensões de 5v e 3,3 v ... Nos pinos da bateria tem que encontrar ao menos 3 pinos com 3,3v  pra bateria carregar . se tem 19v na entrada não tem nada em curto nesta linha , tem verificar as tensoes de 5v e 3,3 v se estão ok na placa  , teensão na memória 1,2 1,8 depende do modelo  , se poe uma bateria boa carregada e ele funciona o circuito inverter esta normal , o problema é na carga verifica a chegada dos 19v lá e ve onde converte pra 3,3 deve ser algum mosfet na chegada ou próprio ci de charger 

Share this post


Link to post
Share on other sites

@Átomos pq303 ta bom.

Trokei o ci de charger, parecia q ia funcionar, acendeu led de carregamento,  mas ficou oscilando, piscando e dps parou. Então vi q o pq304 tava aquecendo, mas retirei da placa e o pq301 apresentou curto, mas antes estava bom, ja havia testado fora.

Share this post


Link to post
Share on other sites

Agradeço aos envolvidos, infelizmente nao deu reparo dessa vez e vou trocar a placa q achei num preco excelente.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Sousa Ferreira
      estou com esse notebook com senha na bios . 
      estou com certa dificuldade para remover a mesma !
      possuo somente o programador ezp 2019 e me surgiu a duvida se estou fazendo algo de errado ou se realmente não é possivel fazer tal desbloqueio de bios com ele . 
      ajuda ai galera 
    • By Duarte Rosa
      Ola
      Tenho aqui um Samsung S6 que veio para troca de bateria,apos esta ter inchado de tal maneira que descolou a tampa traseira. O dono trouxe uma bateria nova ,eu troquei,mas nao dá imagem. Ouve-se o assistente de voz,ele vibra ao passar o dedo no ecra,mas nada de imagem. Tambem nao sei se carrega,porque parece-me que a ficha dc jack nao deixa entrar o conector do carregador todo,mas a bateria nova veio com alguma carga. Quero-me parecer que pode haver a hipotese da bateria ao inchar ter quebrado o ecra pelo lado de dentro,será isto possivel? A abertura foi tranquila e tenho certeza que nao o quebrei.  Tambem pode ser algum filtro do circuito lvds queimado. A minha area é mais laptops,e vim aqui mesmo so expor a duvida.
    • By Roberto275803
      Colegas,
       
      @Paulo Noce @FDONATO @Gilson Macedo
       
      Este macbook liga, desliga, carrega a bateria e parece com as tensões e consumo normal na fonte assimétrica.
       
      O problema aparece após apertar o botão de ligar, ele emite 3 beeps e não sobe vídeo. Tudo parece ser um problema nas memorias. Chequei todas as tensões nas memorias e tudo certo, nas outras bobinas também, exceto a bobina L7550 esta 0 v  onde seria a tensão PPVCORE_S0_AXG_R  A duvida seria pq aparece as tensões de vcore e todas as outras, mesmo com o beep das memorias?
      Então o problema seria mesmo nas memorias?
       
      Eu já regravei a bios, já limpei toda a placa, já aqueci as memorias  e nada, continua do mesmo jeito.
       
      Abs,
       
      Roberto
       
       
    • By cetrin
      Olá, 
       
      Estou com esse note na bancada, está com os seguintes sintomas:
      -Liga sem vídeo, mas o LCD fica preto sem brilho. 
      -Led da bateria pisca branco 2x, intervalo, repete. 
      -Não apresenta atividade de HD.
      -Não apresenta vídeo externo.
       
      As tensões estão normais, regravei a bios e substituí o chip de vídeo, visto que haviam tentado reflow e o chip estava bem escuro, mas problema persiste.
      Essa placa possui memória ram onboard e também vram do chip dedicado. Uma curiosidade é que, quando eu coloco uma memória offborad, após eu ligar pela primeira vez, a placa liga sozinha mesmo que eu desligue ela forçado pelo botão. Sem a memória offboard, isso não acontece.
      Minha dúvida é: Alguém já passou por esse problema ou parecidos? Estou ficando louco com essa máquina, estou pensando em fazer reball dos módulos de memória, mas queria algumas ideias de vocês.
       
      Desde já, agradeço a atenção pessoal! 
    • By Mr Higor
      Olá pessoal, estou com esse notebook em bancada que está desligando sozinho depois de alguns minutos ligado, o tempo de desligamento oscila bastante tem hora que em 10 min ele desliga, de vez enquanto é de hora em hora. Já troquei a pasta térmica, os coolers estão trabalhando normal. O que eu pude observar, foi que o indutor PL3 está aquecendo excessivamente muito rápido em menos de 1 min em que o notebook foi ligado, e a voltagem dele fica oscilando entre 1,0 volt até 4,3 volts, alguém já pegou um problema assim?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...