Jump to content
JLInformática

em análise Samsung RV415 Placa: BA41-01891A - não liga

Rate this topic

Recommended Posts

ola pessoal, essa placa ao conectar o carregador ela acende o led verde, não starta.

 

no botão power eu tenho 3v,mais a 0V ao ser pressionado, tenho 3V na bios, no pino do carregador, consumo 0v na fonte assimétrica, estou sem o esquema dela.

 

nenhuma outra tensão presente

Share this post


Link to post
Share on other sites

@JLInformática tensão de 3v e 5v nessa placas da sansung normalmente só apresentam após a placa startar.

confere os pinos 3,8,13,16 e 17 do tps51125 que é o pwm primário 

do sio os pinos 14,34,88,116 passa as tensões desses pinos

no pino 116 verifica se ele zera ao pressionares o power amigo 

Share this post


Link to post
Share on other sites
17 horas atrás, Well7487 disse:

@JLInformática tensão de 3v e 5v nessa placas da sansung normalmente só apresentam após a placa startar.

confere os pinos 3,8,13,16 e 17 do tps51125 que é o pwm primário 

do sio os pinos 14,34,88,116 passa as tensões desses pinos

no pino 116 verifica se ele zera ao pressionares o power amigo 

 

Edited by JLInformática

Share this post


Link to post
Share on other sites
34 minutos atrás, JLInformática disse:

 

TPS 51125

3: 2.70V

8: 3.25V

13: 0.64V

16: 19V

17: 4.94V

______________________

SIO SMSC MEC1300-NU

14: 3.25V

34: 0.22V

88: 0V

116: 2.67V-------> ZERA AO PRESSIONAR O BOTÃO POWER

Share this post


Link to post
Share on other sites

Temos algumas coisas estranhas aí 

Pino 116 do sio que é do Power deveria ter os 3.3v e o pino 34 docsio também 3,3v

Faz o seguinte retira a placa power e passe as tensões desses pinos novamente 

 

 

 

Edited by Well7487

Share this post


Link to post
Share on other sites
21 horas atrás, Well7487 disse:

Temos algumas coisas estranhas aí 

Pino 116 do sio que é do Power deveria ter os 3.3v e o pino 34 docsio também 3,3v

Faz o seguinte retira a placa power e passe as tensões desses pinos novamente 

 

 

 

amigo removi a placa e aferi tudo.

 

pino 34 que antes era 0.22V foi a 2.06V

pino 116 que antes era 2.67V foi a 3.25V.

 

eu me antecipando leva a crê que a plaquinha power estaria com problema, mais peguei uma aqui de outro samsung de outro modelo porem mesmo encaixe e não deu

Share this post


Link to post
Share on other sites
Em 13/09/2021 às 08:25, João Victor de Oliveira disse:

troca o chip da bios amigo pode ser que der certo

troquei o chip e nada

23 horas atrás, talisson henrique disse:

amigo, você já regravou a bios, aparentemente você tenha algum problema com a bios, já peguei Samsung com esse sintoma.

regravei e troquei o chip e nada

Share this post


Link to post
Share on other sites

@JLInformática 

Em 12/09/2021 às 17:37, JLInformática disse:

TPS 51125

3: 2.70V

8: 3.25V

13: 0.64V

16: 19V

17: 4.94V

______________________

SIO SMSC MEC1300-NU

14: 3.25V

34: 0.22V

88: 0V

116: 2.67V-------> ZERA AO PRESSIONAR O BOTÃO POWER

Ratiei deixei passa o circuito do pino 13 do pwm que tá estranho 

Passa as tensões de novo com esse novo pwm 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Gustavo Gonzalez
      Hola que tal? Necesito Bios de esta netbook, probé varios, pero sigue sin imagen. Desde ya muchas gracias colegas.
    • By eletmoraes
      recebi essa tv que não aparecia os canais e o osd na tela só  ficava os leds das barras acesas  .  Provavelmente a placa ficou danificada após queda de raios .  Comprei uma nova placa principal  que estava com bom preço . Ao ligar a tv notei que a imagem estava de cabeça para baixo .  Agora preciso entrar no modo de serviço para inverter a imagem . 
    • By Jundiaiinformatica
      Boa tarde pessoal, este notebook está apresentando erro de memoria, a principio pensei em rebalar os blocos para resolver o problema, porem como a mão de obra seria extensa e arriscada devido ser 16 blocos no total, 8 parte superior e 8 inferior da placa, pensei na hipótese de desabilitar a Ram onboard e utilizar apenas um pente DDR3 no slot OFF, 
      Já vi soluções deste tipo, nos not's acer A515 etc. porem não consegui encontrar uma forma de executar isto nesta placa. Quem puder dar uma dica, será muito bem vinda. abraços e desde já agradeço a colaboração de todos.


    • By Betinhodaeletronica
      Esse som tem que ter -22v no pino de entrada do ic1010,já fiz de tudo e essa tensão de -22v não chega,e nos capacitores próximos desse ci tem os -22v....ajuda aí galera
      Me ajudem @ohm @regisfatef @curtolo @Maru @SansuiAT
    • By helpnotebook
      boa tarde colegas!!!   Estou aqui na minha bancada com esse dell que após poucos minutos (3 ou 5 minutos)  ele some o video e em sequida desliga
      após testes percebi q ele entra em hibernação e desliga como se tivesse pressionado o botão power..
      quando ligo ele volta pra mesma tela que estava antes e entao apos pouco minutos acontece o mesmo...
      testei q ja fiz... ja regravei bios.. nada  ja retirei o ci pq3809 pelo q tudo indica é o sensor de hibernação e nada mas quando ligo a maquina sem o touchpad ela trabalha normalmente
      o problema é que nao encontro nenhum mal contato ou ci que possa estar causando isso... tbm ja retirei o botao power e liguei a maquina sem ele na duvida achando q talvez o problema 
      podesse ser ele mas permaneceu do mesmo jeito... alguem ai ja pegou esse problema? pode me ajudar?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...