Jump to content
Cesars12

em análise NHS Premium PDV Senoidal GII 1500VA Não Liga

Rate this topic

Recommended Posts

Boa tarde,

 

Estou com um problema no Nobreak NHS Premium PDV Senoidal GII 1500V, o equipamento não liga, com o cabo de força na energia AC a placa de controle PDVPWM9 não recebe nenhum comando e apesar dos fusíveis de entrada estarem OK, não há nenhum nivel de tensão AC na saída do Nobreak.
Alguém já teve algum problema desse tipo?
Alguém o Diagrama Elétrico/eletrônico da placa PDVPWM9 do Nobreak Premium Senoidal GII 1500VA da NHS?
Qualquer ajuda é muito bem Vinda!
 

César

Edited by Cesars12

Share this post


Link to post
Share on other sites

@Cesars12 Para a NHS Chave é diferente de botão, a chave é ligada na junção de R63 e R64 e no eletrolidica da fonte, estando os capacitores descarregados , a junção dos resistores ira mara nivel baixo saturando Q8 que alimentara  U6, habilitando a fonte

É comum ter trilha partida ou R115 aberto, veja tambem os diodos da fonte

 

image.png.1409f92e87d521b24ac1703a1443bfdf.png

image.thumb.png.8420239db1b7a2b66c631712c723ba63.png

o zazulak ja postou este esquema

 

Para ganhar créditos, você tem que participar do fórum, tentando ajudar outros colegas em seus tópicos. Quanto mais participação mais possiblilidade de ganhar creditos Para obter joinhas é necessário contribuir postando dicas, ajudando em tópicos, informações, links úteis, programas, bios, esquemas e etc.

Participe

 

 

  • Like 1

Share this post


Link to post
Share on other sites
1 hora atrás, joao lima RV disse:

@Cesars12 Para a NHS Chave é diferente de botão, a chave é ligada na junção de R63 e R64 e no eletrolidica da fonte, estando os capacitores descarregados , a junção dos resistores ira mara nivel baixo saturando Q8 que alimentara  U6, habilitando a fonte

É comum ter trilha partida ou R115 aberto, veja tambem os diodos da fonte

 

You are not allowed to view links. Sign in or sign up.

image.thumb.png.8420239db1b7a2b66c631712c723ba63.png

o zazulak ja postou este esquema

 

Para ganhar créditos, você tem que participar do fórum, tentando ajudar outros colegas em seus tópicos. Quanto mais participação mais possiblilidade de ganhar creditos Para obter joinhas é necessário contribuir postando dicas, ajudando em tópicos, informações, links úteis, programas, bios, esquemas e etc.

Participe

 

 

João Lima RV, Tudo bem?

Pois então, verificando com o multímetro em bancada identifiquei 02 problemas aqui, o Power Diode D31 está em curto (Marking Code J40U3D) e a trilha que vem do catodo dos diodos D27 e D32 está rompida, ela vai para um furo de passagem. consegue identificar essa ligação com boa resolução aqui pra mim?
Agradeço sua ajuda!
Grande abraço!

Share this post


Link to post
Share on other sites

Não estou com nenhum equipamento deste na oficina , mas se não há ligação faça com um fio, uso um fio de cabo telefônico

Para teste pode usar um diodo de -12v de uma foante de PC.

image.png.b596eaa0232041f9c8550ed29f533110.png

  • Like 1

Share this post


Link to post
Share on other sites

Bom dia! Olhando com calma ontem fiz uma boa limpeza com álcool isopropílico e identifiquei a trilha na placa, após remover o excesso carbonizado e interromper a trilha , fiz um jumper desses diodos ao ponto do outro lado do furo de passagem (olhando no esquema aqui vi que essa trilha vai para o R115 de valor 1R0) e vou substituir agora o Power Diode. Assim que tiver o resultado posto aqui.

Abraço

Edited by Cesars12

Share this post


Link to post
Share on other sites

Removi os 02 Power diodes e D16 e D31, eles não estão em curto, tenho que identificar agora  onde está o curto nessa malha, pois os diodos não sofreram danos.

É possível compartilhar o esquemático desse No-break aqui, minha especialidade é equipamentos de diagnóstico por imagem( equipamentos médicos), só estou verificando esse No-break aqui pra agilizar a devolução do equipamento da clínica, pois a agenda está lotada para exames e apesar do Cliente ter um outro equipamento de backup, sempre há urgência do cliente para receber o equipamento reparado.

 

Abraço

Share this post


Link to post
Share on other sites

Este esquema já esta disponível para download

D16 e D31 são em paralelo com o fusivel , medindo na plada vai apresentar curto

image.png.5175e2b4a6de992ff265797d82fff609.png

image.png.10517f8da4935eac96fcda566e44fc8c.png

 

 

  • Like 1

Share this post


Link to post
Share on other sites
13 minutos atrás, joao lima RV disse:

Este esquema já esta disponível para download

D16 e D31 são em paralelo com o fusivel , medindo na plada vai apresentar curto

 

 

13 minutos atrás, joao lima RV disse:

Este esquema já esta disponível para download

D16 e D31 são em paralelo com o fusivel , medindo na plada vai apresentar curto

 

 

Caro João Lima RV que bacana ter acesso ao esquemático desse No-Break aqui, já estava começando a procurar " guampa em cabeça de cavalo" como dizemos aqui no Sul! Mas que barbaridade!
Grato pelas informações prestadas, acredito que com as trilhas reconstituídas o No-break deva funcionar novamente.
Vou remontar a placa no chassi aqui e prosseguir com os testes, assim que tiver um resultado positivo posto aqui.
Valeu amigo!

19 horas atrás, joao lima RV disse:

@Cesars12 Para a NHS Chave é diferente de botão, a chave é ligada na junção de R63 e R64 e no eletrolidica da fonte, estando os capacitores descarregados , a junção dos resistores ira mara nivel baixo saturando Q8 que alimentara  U6, habilitando a fonte

É comum ter trilha partida ou R115 aberto, veja tambem os diodos da fonte

 

You are not allowed to view links. Sign in or sign up.

image.thumb.png.8420239db1b7a2b66c631712c723ba63.png

o zazulak ja postou este esquema

 

Para ganhar créditos, você tem que participar do fórum, tentando ajudar outros colegas em seus tópicos. Quanto mais participação mais possiblilidade de ganhar creditos Para obter joinhas é necessário contribuir postando dicas, ajudando em tópicos, informações, links úteis, programas, bios, esquemas e etc.

Participe

 

 

João Lima RV, Tudo bem?

Pois então, verificando com o multímetro em bancada identifiquei 02 problemas aqui, o Power Diode D31 está em curto (Marking Code J40U3D) e a trilha que vem do catodo dos diodos D27 e D32 está rompida, ela vai para um furo de passagem. consegue identificar essa ligação com boa resolução aqui pra mim?
Agradeço sua ajuda!
Grande abraço!

Share this post


Link to post
Share on other sites

Ainda bem que temos suporte de usuários experientes aqui no Forum, se dependesse apenas do download do esquemático estaria numa roubada.
P.S: Já abri um Post específico sobre o problema encontrado e estou participando ativamente de um Case aqui do Forum, agora sobre receber Thumb up (joinhas) para poder ter acesso ao download fica mais complicado, pois não depende só de mim...

Erro no Download.png

Share this post


Link to post
Share on other sites

Uma sugestão ao Grupo de Moderadores do Site, para quem não pode deixar de trabalhar na bancada (como eu) e ficar o dia todo postando no Fórum o formato de assinatura é uma boa alternativa, mas os preços da assinatura VIP não estão nem um pouco de acordo com a realidade do brasileiro, não sou legislador do salário e do preço do serviço cobrado por ninguém, mas revejam esses valores por gentileza, acredito que um preço justo tende a fidelizar seus usuários e aumentar consideravelmente a base de assinantes.

Atenciosamente,

 

Cesar

Erro no Download 2.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Roberto275803
      Colegas,
       
      @Paulo Noce @FDONATO @Gilson Macedo
       
      Este macbook liga, desliga, carrega a bateria e parece com as tensões e consumo normal na fonte assimétrica.
       
      O problema aparece após apertar o botão de ligar, ele emite 3 beeps e não sobe vídeo. Tudo parece ser um problema nas memorias. Chequei todas as tensões nas memorias e tudo certo, nas outras bobinas também, exceto a bobina L7550 esta 0 v  onde seria a tensão PPVCORE_S0_AXG_R  A duvida seria pq aparece as tensões de vcore e todas as outras, mesmo com o beep das memorias?
      Então o problema seria mesmo nas memorias?
       
      Eu já regravei a bios, já limpei toda a placa, já aqueci as memorias  e nada, continua do mesmo jeito.
       
      Abs,
       
      Roberto
       
       
    • By Chagas Moura
      Estou com esse Tv em análise totalmente sem som. Já fiz reset (modo fábrica) e atualizei firmware, fiz ressolda no CI, mas o som não voltou. Tem tensão de 12v no IC 1102 .  Não encontrei datasheeet do mesmo. Os altos falantes estão ok.  Sem esquema está um pouco difícil de analisar. Preciso da ajuda dos colegas. Talvez algum colega já tenha pego este defeito e possa ajudar. 



    • By bomfim-marcos
      Estou com essa fonte sem estar ligando,tenho 5v no standby e Pson com 3,2v
      Já troquei os capacitores do secundário e verifiquei o transistor que está ok


    • By cetrin
      Olá, 
       
      Estou com esse note na bancada, está com os seguintes sintomas:
      -Liga sem vídeo, mas o LCD fica preto sem brilho. 
      -Led da bateria pisca branco 2x, intervalo, repete. 
      -Não apresenta atividade de HD.
      -Não apresenta vídeo externo.
       
      As tensões estão normais, regravei a bios e substituí o chip de vídeo, visto que haviam tentado reflow e o chip estava bem escuro, mas problema persiste.
      Essa placa possui memória ram onboard e também vram do chip dedicado. Uma curiosidade é que, quando eu coloco uma memória offborad, após eu ligar pela primeira vez, a placa liga sozinha mesmo que eu desligue ela forçado pelo botão. Sem a memória offboard, isso não acontece.
      Minha dúvida é: Alguém já passou por esse problema ou parecidos? Estou ficando louco com essa máquina, estou pensando em fazer reball dos módulos de memória, mas queria algumas ideias de vocês.
       
      Desde já, agradeço a atenção pessoal! 

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...