Jump to content
Gustavo Gonzalez

em análise HP m6 aq105dx Marshmellow_MB 15257-2N 448.07N07.002N Enciende sin imagen

Rate this topic

Recommended Posts

Hola que tal? Necesito Bios de esta netbook, probé varios, pero sigue sin imagen. Desde ya muchas gracias colegas.

Edited by Gustavo Gonzalez

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Chagas Moura
      Estou com esse Tv em análise totalmente sem som. Já fiz reset (modo fábrica) e atualizei firmware, fiz ressolda no CI, mas o som não voltou. Tem tensão de 12v no IC 1102 .  Não encontrei datasheeet do mesmo. Os altos falantes estão ok.  Sem esquema está um pouco difícil de analisar. Preciso da ajuda dos colegas. Talvez algum colega já tenha pego este defeito e possa ajudar. 



    • By bomfim-marcos
      Estou com essa fonte sem estar ligando,tenho 5v no standby e Pson com 3,2v
      Já troquei os capacitores do secundário e verifiquei o transistor que está ok


    • By cetrin
      Olá, 
       
      Estou com esse note na bancada, está com os seguintes sintomas:
      -Liga sem vídeo, mas o LCD fica preto sem brilho. 
      -Led da bateria pisca branco 2x, intervalo, repete. 
      -Não apresenta atividade de HD.
      -Não apresenta vídeo externo.
       
      As tensões estão normais, regravei a bios e substituí o chip de vídeo, visto que haviam tentado reflow e o chip estava bem escuro, mas problema persiste.
      Essa placa possui memória ram onboard e também vram do chip dedicado. Uma curiosidade é que, quando eu coloco uma memória offborad, após eu ligar pela primeira vez, a placa liga sozinha mesmo que eu desligue ela forçado pelo botão. Sem a memória offboard, isso não acontece.
      Minha dúvida é: Alguém já passou por esse problema ou parecidos? Estou ficando louco com essa máquina, estou pensando em fazer reball dos módulos de memória, mas queria algumas ideias de vocês.
       
      Desde já, agradeço a atenção pessoal! 
    • By ljainfor
      Estou com esse PC que não liga e não passa e não encontro tensão nas bobinas por exemplo.
      Precisa da ajuda dos colegas para tentar  a possibilidade de reparo.
      No BIOS não há tensão. Só teria tensão se a placa ligasse?
    • By Betinhodaeletronica
      Essa tv apareçe o logo da sony e apaga a tela e fica alternando...lopo apos ela desliga e fica piscando o led vermelho varias vezes....alguem ja pegou esse defeito....quando ela aparece o logo sony e apaga fica um barulhinho na fonte

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...