Jump to content
andrenunesrj

dúvida Erro atualização software Samsung SA550

Rate this topic

Recommended Posts

Bom dia,

Estou com um monitoror Sansung SA550 e durante a gravação da BIOS o software parou. Gostaria de saber se posso gravar esta atualização de outra forma já que o monitor não liga mais.

Obrigado

Share this post


Link to post
Share on other sites

Para atualizar nessas condições sera necessario a retirada do chip da BIOS (SMD) da placa e regravar os dados binarios com um Gravador Universal de memorias do tipo Flash - SPI.

 

Sugiro que o amigo busque uma oficina de sua confiança para a realização desse serviço.

 

Edited by William_R

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By valttec
      Olá pessoal! estou passando por um problema com uma placa mãe da gigabyte modelo ga-m68mt-s2p, a ela esta funcionando normal no primeiro boot o sistema inicia normalmente, mas após desligar ela pelo windows 10 ela não liga novamente, só depois que eu desconecto o cabo de energia da fonte!
      alguém saberia o que fazer nesse caso? pois já resetei e atualizei a bios e continua da mesma forma.
    • By Lucas Miller
      estou com um xbox one s, que ele liga quando quer... n testei fonte pq n tenho outra fonte dele pra testar... 
      a impressão que eu tenho q é, q quando eu deixo ele na tomada desligado por uns 5 ou 10 minutos e tento ligar ele, ele liga de boa, jogo e tudo nele... pq toda vez que ele funcionou, eu deixei ele ligado na tomada, ai dps de uns 5 ou 10 minutos fui ligar ele, ele ligou de boa.
      Alguem sabe oq pode ser esse mistério?
    • By gabrielq10
      Ola pessoal.
       
      Já sabemos que as travas e engrenagens plasticas são bem frageis nesse modelo e comumente acontece de quebras, contudo, nesse caso as engrenagens estão inteiras e na movimentação manual trabalham normalmente mas ao ligar a impressora o carro de impressão tenta movimentar faz 2 barulhos como se estivesse travado e tentando sair da posição, apresentando os leds de erro geral.
      Já tentei o reset, o flat do carro esta inteiro, limpei a fita encoder e o disco encoder tambem esta bem preso, não sei mais o que pode ser feito.
      Alguem já pegou uma situação parecida com a Epson L3150?
      Ultimamente tem aparecido muitas com esse tipo de erro.
    • By Samuel Baldessar
      Estou com uma dúvida em relação ao módulo wifi do ps3, já tem vários tópicos relacionados a defeitos no setor do módulo, mas não achei o que procurava exatamente, esse aparelho chegou pra assistência não ligando, identifiquei que estava com resistência baixa na linha do 5VSB e encontrei que o problema estava relacionado as linhas de alimentação do módulo, removi o componente que está na imagem em anexo e a linha do 5 voltou ao normal, a linha pra frente que seria a do 1,8v está com 2,8ohms, no caso o módulo estaria com problema, pra efeito de teste eu tentei ligar o game e ele voltou a funcionar, ligou normalmente, iniciei um jogo do cliente e funcionou, minha dúvida é se é possível manter o game funcionando sem que apresente erros futuros sem o módulo wifi, sendo que seja possível manter conexão de rede via cabo. Não sei se seria exatamente isso, mas penso talvez em alguma atualização futura, que ele faça uma verificação geral e ao não identificar o módulo não atualize, ou algum outro erro que faça parar de funcionar o game. Se for o caso de manter sem o módulo, se teria que remover ele ou somente isolando a trilha dele como está ali, no caso removendo o componente. Agradeço desde já. 

    • By plannet
      Prezados, boa tarde. Esta TV chegou ligando normalmente porém, não aceitando nenhum comando, seja pelo controle remoto, seja pelo controle JOG. O led  STANDBY acende quando acionamos quaisquer comando porém, a TV não executa este mesmo comando.  O cliente mexeu nas configurações desta TV, não soube informar em que configuração precisamente e isto resultou neste defeito. Não há como atualizar, pois precisamos entrar no menu da TV. Alguém já se deparou c esta situação? Como eu poderia resetar a TV diretamente na placa ou outra solução.... Agradeço desde já!

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...