Jump to content
Marco Emerich

dúvida download Bios motherboard MSI 7788 h61 P20w8

Rate this topic

Recommended Posts

por gentileza preciso fazer o download do arquivo da Bios da motherboard MSI 7788 h61 P20/w8. 

essa motherboard parou de funcionar após uma atualização mal-sucedida via pendrive.

agora ela só liga e desliga novamente. então acredito que regravando a Bios pela gravadora CH341A eu consiga resolver.

no site da MSI só tem o download do arquivo .exe o que não é destinado a gravadora. 

Alguém pode me auxiliar

Share this post


Link to post
Share on other sites

Renomeia a extensao do arquivo para .BIN  ex se o arquivo for E7788IMS.360 renomeia para E7788IMS.BIN e joga na gravadora

  • Like 1

Share this post


Link to post
Share on other sites

Depois que você baixa e descompacta o arquivo 7788v36.zip do site da MSI, irao aparecer 3 arquivos !  Pegue o arquivo E7788IMS.360 de 8.192KB e renomeie ele para E7788IMS.BIN e faça como o colega @juka bala disse.

 

Boa sorte ;)

 

Edited by William_R
  • Like 1

Share this post


Link to post
Share on other sites

Muito obrigado gente. no site da MSI que onde tinha entrado anteriormente, o arquivo zip só continha o arquivo exe ( AFUDE.EXE) e o live update. mas fiz a busca novamente e aí sim consegui um arquivo zip que continha o .360  

Deu certo. muito obrigado

 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By mateus9300
      Edit 1: Hoje troquei o Super I/O mas o problema persiste.
      Edit 2: Hoje fiz Reflow na FCH mas o problema persiste.
       
      Galera estou com este equipamento na bancada com o seguinte defeito: Teclado só funciona na tela de Setup/Bios. Partir pra sistema operacional já não funciona mais nem o teclado nem o touchpad. Teclado USB e Mouse USB funcionam normalmente.
       
      Já realizei os seguintes procedimento:
      - Substitui o Teclado.
      - Verifiquei as configurações na Bios se poderia ter alguma opção que desativasse o teclado e esta tudo certo por lá.
      - Testei o Ubuntu e o teclado e touchpad também não funcionaram.
      - Testei uma nova instalação do Windows, e na tela de formatação já na funcionam mais o teclado e touchpad.
      - Testei o Hirens Boot com mini Windows XP, aqui na tela do Hirens Boot ainda funciona mas depois de iniciar o mini Windows XP fica do mesmo jeito, teclado e touchpad também não funcionaram.
      - Resetei Bios.
      - Regravei Bios.
      - Toquei o Chip Bios.
      - Mudei a versão da Bios.
      - Tentei ver se o Teclado funcionava com o Touchpad desligado e não funcionou.
      - Tentei ver se o Touchpad funcionava com o Teclado desliga e também não funcionou.
       
      Se puderem me ajuda fico imensamente grato.
    • By bogusgames
      Ola pessoal estou com uma fonte do PS4 modelo ADP 240ar , encontrei esses dois resistores danificados, já pesquisei em vários lugares más estou confuso, quais por no lugar deles , o de cor azul tem 5 faixas a última preta está confuso, até mesmo em sites para indentificar essa feixa preta no final não tem 
       
    • By José Antonio Correia
      atualização tv philco 50 4k
      drivers
      Uploader Enviado 22-10-2021 Categoria You are not allowed to view links. Sign in or sign up.  
    • By newtechinfo
      Essa Placa deu problema, não consegue achar o defeito, certo dia um tempo após ela voltou a funcionar, ficou uns 6 meses funcionando...
       
      Então apagou novamente.
       
      Ela Consta tensões de 3, 5 e 19v, quando aperta o botão de ligar por 2 segundos acende o LED de power e pisca o HD e desliga, Veja Anexo

      Neste segundos que ela tenta iniciar, ela gera 1,5 v da memória, e 1v processador, mas não inicia.

      Regravei a Bios, não houve alteração.
      Na fonte de bancada não acusa curto, consumo de 0,010 a antes de apertar o botão e cerca de 0,300 a nos segundos que ela tenta iniciar.
       
      Placa não tem esquema nem boardview em lugar algum.

      Sou incitante, alguém pode me dar uma sugestão do que testar a seguir.

       



SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...