Jump to content
songa

resolvido SONY FH-B500 - CD Player nao reproduz audio

Recommended Posts

Eu sou tecnico em eletronica, mas não tenho pratica e nunca reparei aparelhos desse tipo.
através do manual de servico, consegui encontrar um problema inicial, que foi no switch de trilha zero, que estava com os seus contatos completamente oxidados.

E logo em seguida, tudo parecia ok.
Ligando o aparelho e selecionando o CD, a cabeça vai para a trilha zero e apresenta a mensagem de NO DiSC.
Quando manda ejetar a gaveta, ela ejeta normalmente e fica aguardando um proximo comando.
Quado coloca um CD na gaveta e aperta o open/close, a gaveta fecha e muito rapidamente eh identificado o CD e o numero de musicas nele, inclusive com o tempo total de audio.
porém, quando aperta o play, o contador de tempo da musica avanca de forma muito rapida e sem sentido, ate acabar a musica e avancar para a proxima da mesma forma.
E continua avancando ate um momento que apresenta a mensagem do NO DiSC.

Acreditando que TALVEZ tenha alguma relação com o movimento da cabeça, uma vez que na trilha zero ele esta lendo TUDO corretamente.

Comecei a refletir sobre o que eu falei a respeito da oxidacao do switch de trilha 0.
Se os contatos do switch estavam num pessimo estado a ponto de sujar bastante o material que eu usei para limpa-lo, como sera que estão os contatos das "escovas" dos motores eletricos!!!

Abri os motores do CD e da cabeca.
Depois de ambos estarem devidamente limpos, montei e observei a seguinte situacao:

Ligando o aparelho e selecionando o CD, a cabeça vai para a trilha zero e apresenta a mensagem de NO DiSC.
Quando manda ejetar a gaveta, ela ejeta normalmente e fica aguardando um proximo comando.
Quado coloca um CD na gaveta e aperta o open/close, a gaveta fecha...
Ate esse ponto, esta tudo como antes, porém...
não identifica mais o CD e fica o ruido caracteristico de leitura do CD e a cabeça comeca a se afastar da trilha zero, ate aparecer no final do CD...
Neste momento, a velocidade aumenta bastante e logo depois vem a mensagem de NO DiSC.
voce ate consegue ver a cabeça comecando a sair da borda do CD.

 

Depois de algum tempo, ate comecou a ler as informacoes da trilha zero, mas nao consegue tocar as musicas.

 

Acredito que agora o problema seja apenas ajustes...
Alguem poderia me fornecer uma "receita-de-bolo", passo a passo para fazer os ajustes de um CDPlayer?!

Edited by songa

Share this post


Link to post
Share on other sites

Olá,


@songa Seja bem vindo ao fórum. 
 

Qual código da unidade óptica? 
Na placa do cd tem capacitores de alumínio smd? 

Edited by ohm

Share this post


Link to post
Share on other sites
3 hours ago, ohm said:

Qual código da unidade óptica? 

Na placa do cd tem capacitores de alumínio smd? 


por favor, nao me interprete de forma equivocada...
nao quero ser grosseiro...
ja perdi a conta de quantos foruns eu ja tentei obter uma simples informacao!!

na minha cabeca, TODOS os cdplayers tem a mesma concepcao de funcionamente, apesar dos mais variados tipos de hardware!!

imagino que cada vez que vc liga o equipamento, ele possui um series se etapas que precisam serem compridas, ate estar pronto para funcionar.

e INCONTESTAVELMENTE, deve ser o MESMO para TODOS os CDPlayers.

apenas pelo simples fato de observar o equipamento ao ligar, eu ja determinei algumas possiveis coisas, como:

se a bandeja nao estiver no lugar, ele recolhe a bandeja.
posiciona o leitor na trilha zero, caso ela nao esteja la.
verifica se tem algum CD na bandeja, atraves do leitor.
se tiver, aciona o motor de giro (spindle) e tentar carregar as informacoes pertinentes do CD.
e finalmente, depois de ter lido as informacoes, apresenta o resultado em um display e deixa a unidade pronta para ser utilizada.
ao ligar o aparelho.

a grosso modo, imagino q isso seja um padrao.
nesse momento o meu aparelho nao consegue reproduzir as musicas, MAS consegue fazer a leitura de trilha zero e deixar o aparelho pronto para reproduzi-las...
dessa forma eu acredito que o basico ja esta feito...
dessa forma, tudo que eu gostaria de ter em maos eh apenas informacoes to tipo:
"procure no manual de servico, o ponto TAL e verifique se o nivel de tencao DC eh X"
ou...
"coloque o osciloscopio no ponto Y e verifique o sinal, se tem uma forma Z eh pq esta fora de ajuste. para ajustar rode o trimpot H ate a forma ficar N"

venho tentando conseguir esse tipo de informacao, mas nao consigo...

acredito ate que se tiver essas informacoes em maos, vou poder saber inclusive se o leitor precisa ser ajustado ou realmente esta em pane e precisa ser trocado.
eu sei que existe uma forma de onda quando a leitura esta correta, porem como nunca tive experiencia com esse tipo de equipamento, fica mais dificil ate chegar la!
inclusive, sei que o problema pode ate ser outro...
como foram os diagnosticos iniciais, que me levaram ao switch de trilha zero e limpeza dos motores para acabar com os ruidos.
esses detalhes foram tao evidentes, que realmente dispensaram um check list inicial.

mais uma vez peco que nao me rotule como um cara grosseiro...

eu apenas gostaria de poder ter exatamente um procedimento em maos, para poder seguir uma sequencia logica de coisas a serem verificadas e nao ficar tentando mexer aqui ou ali ate acabar acertando e achar o problema.

muito obrigado.
 

Share this post


Link to post
Share on other sites

imagino que o CDPlayer faz o posicionamento das trilhas, atraves de algum tipo de realimentacao...
pelo simples fato de NAO ter um ponto de referencia padrao e ter um motor DC de posicionamento de cabeca, diferente do antigo drive floppy, que possui um ponto EXATO de trilha zero, que inclusive eh verificado atraves de diagnostico e um motor do tipo step-motor, que coloca a cabeca exatamente em cima da trilha, quando esta devidamente calibrado por um disquete apropriado e com ajuda de um osciloscopio.

imagino que o CDPlayer vai girando o motor da cabeca e posicionando o leitor atraves da bobinas, ate encontrar um devido sinal...

caso vc troque uma cabeca ou ela perca um pouco as suas propriedades, muito provavelmente, vai precisar rodar algum trimpot pra restabelecer o equilibrio.
e muito provavelmente, deve ter um procedimento para checar isso!

ou ate mesmo outros procedimentos para checar outras coisas!

Share this post


Link to post
Share on other sites
5 horas atrás, songa disse:

por favor, nao me interprete de forma equivocada...
nao quero ser grosseiro...

Terá uma experiência boa no nosso fórum, tentamos ajudar da melhor forma possível.

 

Sobre meu questionamento dos capacitores eletroliticos de alumínio smd é porque já peguei muitos sony com falha de leitura onde esses danados vazaram e oxidaram trilhas, principalmente em placas dupla face. Então, pela minha experiência, caso tenha em sua placa, troque esses capacitores e verifique possíveis trilhas rompidas, principalmente ao lado dos capacitores e naqueles “pontos” a qual a trilha passa ao outro lado da placa. Causam defeitos intermitentes que fogem da rotina e dão um baile em técnicos com experiência. Mais cedo ou mais tarde esses capacitores darão problema. Você não respondeu, tem eles na sua placa ? Abaixo imagem ilustrativa desses capacitores. 
 

A unidade é a kss240a, olhei no manual de serviço. Possui cabo flat a qual pode apresentar falhas. Como o aparelho identificou o cp e ao dar play apresentou falhas. Ou seja, pode esta relacionado ao movimento da unidade óptica. O motor spindle também causa esse sintoma. Um teste rápido é alimentá-lo com a tensão dc fornecida pelo multímetro analógico na escala x1, onde ele gira o motor  e o ponteiro pouco se movimenta. Na unidade óptica, veja o correto movimento das bobinas de foco e trakking. 
 

5 horas atrás, songa disse:

o meu aparelho nao consegue reproduzir as musicas, MAS consegue fazer a leitura de trilha zero e deixar o aparelho pronto para reproduzi-las

Dica anterior das bobinas de foco, trakking, e trilhas rompidas causadas por oxidação, principalmente próximo do drive.

 

 

5 horas atrás, songa disse:

dessa forma, tudo que eu gostaria de ter em maos eh apenas informacoes to tipo:
"procure no manual de servico, o ponto TAL e verifique se o nivel de tencao DC eh X"
ou...
"coloque o osciloscopio no ponto Y e verifique o sinal, se tem uma forma Z eh pq esta fora de ajuste. para ajustar rode o trimpot H ate a forma ficar N"

Esses tipos de informações, específicas para um ou outro modelo só em conteúdo de treinamentos técnicos oferecidos em autorizadas. Pelo idade do equipamento acredito que não conseguirá dicas de cunho técnico avançado como deseja. Entretanto, no manual possui algumas formas de onda (básico) e pontos de teste. Teve acesso ao manual de serviço desse aparelho? 
 

 

5 horas atrás, songa disse:

acredito ate que se tiver essas informacoes em maos, vou poder saber inclusive se o leitor precisa ser ajustado

Pelos meus quase 20 anos de experiência, nunca atuai em trimpot de ajuste em unidade óptica. Ele não corrige falha ou deficiência do laser, e caso faça, não será eficiente. 
 

4 horas atrás, songa disse:

 

imagino que o CDPlayer faz o posicionamento das trilhas, atraves de algum tipo de realimentacao

 

É a própria unidade óptica que chega ao ponto certo através das bobinas foco/trakking juntamente com o motor de movimento (sled). O ponto “zero/inicial” da chave “limit” é o início e não o local exato.

 


Por fim, você disse que desmontou os motores e após isso a leitura/identificação do cd ficou pior. Em uma questão de lógica, providência novos motores, principalmente o spindle (ele é de eixo longo?). Você não chegará ao êxito da manutenção atuando trimpot.

 

24F5B81C-D087-44E0-99BF-C332C3D48736.jpeg

Edited by ohm

Share this post


Link to post
Share on other sites

existem apenas 3 capacitores de aluminio para montagem em superficie, dentro do equipamento e eles se encontram na unidade BD (placa).

existe apenas um capacitor eletrolitico na unidade otica.
tambem tenho essa experiencia com capacitores (em geral) em fontes chaveadas de video cassetes, que costumam fazar e fazer a "festa".
quando eu pego um equipamento que nao eh ligado a algum tempo ou eh muito antigo, ANTES de ligar eu primeiro abro e retiros a sujeira/poeira e verifico a integridade de TODOS os tipos de capacitores.

e depois de verificar possivel "resistencias" muitos baixas nos pontos de alimentacao, eh q ligo o equipamento... liga-lo logo de cara, podera trazer surpresas indesejaveis!!

resumindo; foi a primeira coisa que eu fiz.

 

a UNICA diferenca entre os 2 motores (spindle e sled), eh o comprimento do eixo.
antes de serem abertos, nao se conseguia medir a impedancia dos enrolamentos...

depois da limpeza isso se tornou possivel...

e tanto desmontado como montado, os 6 enrolamentos dos dois motores, passaram a medir exatamente 12oHms (cada enrolamento).

 

eu nao disse que piorou depois da limpeza... eu disse apenas, que o comportamento mudou!!!

acho ate q melhorou, pq antes ficava movimentando o foco de forma intermitente e depois passou apenas a fazer aquele tradicional barulho de leitura, so que sem exito.

bem...

ja entendi o funcionamento do focus, e como o nome mesmo sugere, imagino que seja o movimento vertical que a lente faz, na tentativa de enviar/receber alguma coisa.

o movimento de trakking, pelo fato do drive de CDPlayer nao ter trilha zero definida, eu diria que de ser uma especie de movimento fino, em relacao ao movimento do sled, para "encontrar" a trilha.
e agora eh que vem a parte legal, mas que so vou verificar amanhan...
eu nao lembro de ter visto a lente se movimentando, como se tivesse procurando as trilhas...
eu so me lembro dos movimentos verticais do foco!!!
sera um baita azar o meu, nao ter esse movimento e por coincidencia, o sensor de fim de curso, estar deixando o leitor bem no local do TOC e assim conseguir ler apenas ele!!!

amanhan, vou postar as novas descobertas...

e finalmente; encontrei outra unidade otica identica (KSS-240A), que estava "perdida" no meio da bagunca!!
ela foi retirada de um equipamento, que nao conseguia mais ler direito o CD...
coloquei ele no lugar do outro e esse apenas dava de cara NO DiSC...
como eu nao tinha nada a perder e nao achei lacre algum nessas unidades, resolvi abri-la para tirar uma DUViDA que me assombra a MUiTO tempo...
a regiao interna aonde se encontram o lazer e o prisma, nao sao lacrados e recebem toda a poeira fina que atravessa o equipamento, logo...
sempre imaginei que o prisma e a lente do canhao, deveriam ficar do mesmo jeito que ficam as minhas prateleiras as vezes...
cheias de poeira!!!
e foi EXATAMENTE isso que eu encontrei dentro do leitor... MUiTA poeira no prisma...
limpei o prisma ea lente do canhao e montei tudo novamente.

agora essa unidade passou a tentar ler o CD, mas ainda nao consegue e fica movimentando inconstantemente o foco.

como disse anteriormente, amanhan vou analizar essa situcao do trakking com mais carinho!!

muito obrigado pelas dicas!

Share this post


Link to post
Share on other sites

problema resolvido!!!
depois de seguir o procedimento de nivel de RF, de acordo com o manual de servico, ajustado o eye pattern para 1,2vpp, a unidade passou a ler perfeitamente!

  • Like 1

Share this post


Link to post
Share on other sites

Parabéns pelo reparo @songa .

 

Gentileza alterar o prefixo. 
gUGwVY

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By prcalemao
      Boa tarde.... chegou esse notebook onde o cliente relatou que não ligava.... retirei a placa do notebook e só de ligar na fonte de bancada já apresentava um consumo de 0,2A.... mesmo tendo as tensões de 19v, 3v e 5v não ligava, percebi que com esse pequeno consumo aquecia o chip da rede U32 (Ar8151).... removi ele e testei os pads na placa e não achei curto, conectei a fonte novamente e o consumo sumiu, pressiona o Bt Power zera  a tensão mas mesmo assim a placa não liga ,  a Bios U29 tem tensão,e a U40 não tem.... mesmo assim regravei as 2 mas sem sucesso, como não achei outro CI desse de rede, alguém sabe dizer se é necessário ele na placa para ligar ou teria que desativar mais alguma coisa?
    • By thiago lucena
      Bom dia meus amigo recentimente peguei esse dell e veio como placa mãe queimada. mais assim que fiz o teste ja achei que era a fonte queimada, e que peguei aqui outra fonte comum e ligou numa boa. Comprei a fonte e agora depois de formatar o computador peguei o meu pendrive usb 3.0 e pluguei na entrada e so escultei o estalo e o pc desligou-se. Ao fazer a inspensão visual ja achei esse dois capacitores o C179 e c200, que atraveis de um outro esquema que um amigo sugeriu aqui em outro topico vi que faz parte da linha vcc12 e que quando pluga o cabo na placa ela apresenta curto e nem liga. ja quando tira ele roda o cooler e desliga.

      You are not allowed to view links. Sign in or sign up..  
      acabei retirando eles e o curto sumiu aqui segundo o esquema (sou bem leigo para esquema rsrsrs) C179 e o C200 são SC10U16V6KX-2GP no caso sao capacitores ceramico de 10Uf por 16v seria isso ? pois tenho outras placas aqui mais nao sao dell e ate tenho umas placas de notebook dell que posso ta procurando esse capacitor
       

    • By mauriciod2021
      Boa Tarde,
      Pessoal,
       
      Tenho uma tv TCL modelo P65p65 us estou com a seguinte problema a televisão liga o standy by e quando ligo o power ela liga tudo mas não acende o barramento de led´s já troquei os barramentos como a fonte não tivesse liberando tensão para o barramento.
      Alguem tem alguma sugestão ?
    • By Mix-Info
      Está impressora está com firmware V3.00.02.02 , não estou achando chip, compatível com esta versão . Todos que compro não reconhece , só funciona o antigo que já está quase no fim, e não estou achando dele mais , e pelo que pesquisei ela não aceita fazer o reset, a não ser alterando Eprom, gostaria de saber se tem outra maneira de fazer isso, ou se alguém sabe onde encontro chip compatível com esta versão .  Segue o relatório abaixo com as informações 

    • By Ranes Matos
      Oi boa tarde, tudo bem com vcs? estou com está tv tinha vários leds queimados, depois da toca das barras ficou reiniciando,  ( logo marca ) eu fiz baixei atualização aqui no fórum, pendrive de 2GB fiz também com o de 4GB apertando a tecla menu colocando o cabo fiz também com a tecla menu e power fiz varias tentativa e nada de atualizar, se alguém aqui tiver os dados da nand e puder me ajudar eu fico muito grato, desde já eu agradeço.
       
      se algo tiver errado os procedimentos de atualização se puder me ajudar. 

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...