Jump to content
wefix itcare

dúvida Sony shake7 motherbord

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By rema.rsd
      Saudações a todos.
      Estou com essa placa do título.
      O U25 recebe os +19v no pino 16, porém não gera esse sinal 5v.
       Ao injetar 5v no pino 20 do U25, o mesmo aquecia. Fiz a troca porém continua da mesma forma, dai travei nessa parte.

      Poderiam me ajudar, por favor?
    • By mc aquino
      eu queria concerta 2 tvs antigas minhas sera quer aquelas tvs de tubo ainda vale a pena concerta
    • By Hugosl15
      Bom dia amigos!
       
      Estou atrás do código para controle universal desse modelo há meses. Não acho em lugar nenhum. Alguém poderia me passar?
       
      Obrigado.
    • By Junior Santos Gerry
      Ola peguei uma fonte barata cooler master para tentar arrumar.O antigo dono disse que a fonte do nada havia parado mas nao sei nao parece que ja foi mexida trocado componentes perto do pwm 6800tx esse smd pra ferrar ainda mais.
       
      Bom em Resumo a fonte tinha fusivel queimado os 2 mosfets SGF190N60 e 1 diodo shotky er206 em curto. Troquei o fusivel os mosfets(pelos P20N60C pois nao achei os SGF190N60 e o diodo er206 pelo UF5408. Nos capacitores grandes mede 172 volts, o Stand by voltou com 5.08v o power on subiu 2.48v porem a lampada em serie fica levemente acesa.
       
      Obs o secundario todas as linhas na escalada de diodo apitam e param indicando estarem perfeitas sem nenhum curto no secundario.
       
      Ao fazer o jumper do verde no preto a lampada ascende bem forte provavelmente tem curto.Alguem sabe o que pode estar em curto ja que troquei tudo que estava no pfc e primario.
       
      Pwm? esse 6800 e smd Sempre Usando a lampada pois acusando curto coloquei a ponta preta no menos do capacitor do primario e fui e mediu 14.3 volts no pino 13 no pwm mas a lampada acesa o tempo todo e mediu 113 volts no capacitor a rede que estou fazendo a manutencao da 126volts.
       
      Estranho pino 12 ta medindo 13.2v e normal?
       
      Alguem tem alguma ideia do que pode esta ocasionando este curto?


    • By bielk799
      BIOS ATUALIZAD PARA ESSA PLACA DE VIDEO

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...