Jump to content
Betinhodaeletronica

devolvido Tv-buster-32d01hd-lampadas não acendem

Rate this topic

Recommended Posts

Essa tv está com as tensões na fonte e na principal normais,porém,ela n acende as lâmpadas,to suspeitando do ci pwm dda03a

Edited by Betinhodaeletronica

Share this post


Link to post
Share on other sites

Olá,

 

@Betinhodaeletronica essa usa lâmpadas fluorescente que trabalham com tensão alta. Observe se não existe faiscamento/centelha nas lâmpadas ou conector.  O ic dda03a está sendo alimentado?

Share this post


Link to post
Share on other sites

@Betinhodaeletronica  se as lâmpadas estiverem boas e as conexões da placa com as lâmpadas também estiverem ok, meça a capacitância dos dois capacitores indicados pela seta vermelha, se um deles estiver alterado substitua os dois (o valor deles é 220nF/305V). Geralmente o que fica próximo ao dissipador acaba tendo o seu valor alterado devido ao calor. 
Na maioria dos casos as lâmpadas não ligam por alterações no valor desses capacitores.
Verifique também as soldas e o estado das trilhas ligadas ao diodo indicado pela seta verde.

image.png.f5aea629ee526205493c88ce104c92f0.png






 

Edited by JoeRob
Informação complementar

Share this post


Link to post
Share on other sites

@JoeRob  a sua lâmpadas estão boas,cheguei até remover o resistor r720 que é da proteção das lâmpadas,to suspeitando desse ci da foto,dda003a,vc sabe qual outra tv usa um integrado desse?

D3B3A925-0631-40C1-87A5-F74D18D60060.png

Share this post


Link to post
Share on other sites

@Betinhodaeletronica refaça as soldas dos transformadores das lâmpadas e teste os MOSFETs Q301A e Q301B.
Chegou a verificar a alimentação do DDA003 como o colega @ohm  sugeriu no post #4 ?
 Tentou desconectar a placa principal e partir a placa fonte manualmente para ver se as lâmpadas acendem ?

Edited by JoeRob
Informação complementar

Share this post


Link to post
Share on other sites
1 hora atrás, Betinhodaeletronica disse:

@JoeRob qual pino de alimentação desse dda003a?

Qual a serigrafia dele na placa ? Estou perguntando porque o manual de serviço dessa TV não traz os valores dos componentes nem o código dos transistores e CIs.

Você chegou a ver se tem o sinal BL-ON no pino 10 do conector CN2 da fonte ?

 

Edited by JoeRob
correção

Share this post


Link to post
Share on other sites

@JoeRob tem blon sim...a tv tem imagem,entende?aparece até da pra vê a mensagem sem sinal quando eu coloco a luz da lupa perto,só n tá acionando as lâmpadas 

Edited by Betinhodaeletronica

Share this post


Link to post
Share on other sites
1 hora atrás, Betinhodaeletronica disse:

@JoeRob tem blon sim...a tv tem imagem,entende?

O fato de ter imagem significa apenas que o processamento de vídeo está Ok, mas não implica que a placa principal esteja enviando o BL_ON para a fonte pois há vários componentes no caminho deste sinal.

 

1 hora atrás, Betinhodaeletronica disse:

consegui achar essa informação sobre o dda003a nesse circuito...qual seria a alimentação dele???eu também vi que o fotoacoplador  do pino 17 tá meio oxidado...

Não encontrei o datasheet do DDA003A, e você não disse qual a serigrafia dele na placa, mas o único integrado na placa da fonte que tem um fotacoplador ligado ao pino 17 é o IC701 e a alimentação dele é 12V no pino 3.

O fotoacoplador ligado ao pino 17 habilita a alimentação do IC602 que é o pwm que controla os mosfets ligados aos transformadores das lâmpadas, talvez a oxidação não esteja permitindo o funcionamento correto.

Edited by JoeRob
correção

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Marcelo Aguiar
      Macbook foi molhado, fiz todo os processo de desoxidação, e ele não reconheceu a memoria, fiz uma lavagem na placa e deixei na estufa, aparentemente esta tudo ok, porem ele bipa uma vez para e repete o bip, verifiquei e significa sem memoria, já testei as memorias em outra maquina e estão boas, se alguém puder ajudar eu agradeço
    • By Marcelo Aguiar
      nobreak da placa pciv029140 legrand, não liga,  encontrei um diodo  queimado D13 - fiz a troca porem nao liga, fiz testes em varios componentes e nao encontrei nada queimado, o IC6 e IC5 estao sendo alimentados com 2v o que não sei se esta correto porque nao consegui o esquema desse nobreak, se alguem puder ajudar agradeço! 
    • By geek889
      Estou com esse monstrão com o R87 torrado, alguém tem o esquema dele ou ideia qual resistor seja esse?
       
      Já pegou algum desses @zazulak?
       

      O r87 eu removi da placa, postei a foto apenas para localizar ele na placa.
    • By joseca3
      Senhores gostaria de uma idéia de defeito desse monitor.Ele liga normal quando entra um sinal de tela clara diminue o brilho,como se fosse apagar.
      Testei as voltagens,sem capacitores estufados ou soldas frias.
      Algum rumo a tomar?
    • By Kingeek_info
      Boa tarde amigos do fórum. Tudo bem?
       
      Estou com um notebook Samsung R430, que não ligava nada, estava com o curto no capacitor embaixo do HD, aquele famoso rsrss.. 
      Removi o capacitor e voltou a ligar, porém está sem os 5V, ele tem 3v normal, porém 5v tem 0.380V. Se eu injeto 5V com a fonte ele liga e funciona..
      Já troquei o Mosfet de Alta e Baixa e o Regulador RT8205 por um TPS51125. Troquei 3x o Regulador PWM.
       
      Na entrip 1 tem 0,110V e na entrip 2 tem 0,800V.
       
      Até procurei o RT8205 como no original, mas não tenho nas minhas sucatas rsrsrs. OS PWM que troquei tenho certeza que estão bons...
       
      Alguma luz?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...