Jump to content
Marcelo Leal Lemos

devolvido Dell inspiron 15 3542 - mb-13269-1 pwb fx3mc rev a00 - não carrega bateria

Rate this topic

Recommended Posts

bom dia amigos, estou com este aparelho dell inspiron 15 3542 com placa mb-13269-1 pwb fx3mc rev a00 que não carrega bateria, porem tem um comportamento estranho por que só não carrega com o sistema operacional funcionando, mas se o computador esta desligado a bateria carrega normalmente, já verifiquei carregador, já verifiquei pino ID, já testei com outro carregador, já atualizei bios pelo site, já troquei de bateria, o computador reconhece normalmente o carregador, 

ao ligar o aparelho e no inicio do sistema operacional ele para de carregar a bateria e somente fica indicando que esta conectado mas não carrega, ao desligar o aparelho com o carregador ligado ele começa a carregar a bateria novamente.

isto já não e a primeira vez que acontece com aparelhos da dell, outras vezes troquei de carregador e o defeito sumiu, outras vezes atualizei bios e o defeito desapareceu, no fim nunca fiquei sabendo realmente qual a causa deste defeito recorrente nos aparelhos da dell.

alguém já passou por isto? poderiam me indicar uma linha para buscar a falha?

Obs: o carregador e original.

Edited by Marcelo Leal Lemos

Share this post


Link to post
Share on other sites

@Marcelo Leal Lemos Você deve fazer uma medição nos pinos do CI charger e verificar o que muda quando você liga o notebook, um defeito comum que ocorre é a tensão no pino 6 cair abaixo de 2,4V, fazendo com que o pino 5 ACOK# fique em nível alto.

  • Like 1

Share this post


Link to post
Share on other sites
18 horas atrás, adrianopluz disse:

@Marcelo Leal Lemos Você deve fazer uma medição nos pinos do CI charger e verificar o que muda quando você liga o notebook, um defeito comum que ocorre é a tensão no pino 6 cair abaixo de 2,4V, fazendo com que o pino 5 ACOK# fique em nível alto.

exato amigo, o pino 6 cai de 2,48v para 0 no instante do poweron, agora vou ver se descubro por que esta acontecendo isto, pelo que vi no esquema tem um divisor de tensao no dcin, assim que descobrir eu posto o resultado.

Share this post


Link to post
Share on other sites

na verdade essa voltagem vem do AD+ que e proporcionado pelo transistor pq4201 a partir do DCIN, ainda não sei qual e a razão deste transistor desligar quando o poweron e acionado.

Edited by Marcelo Leal Lemos

Share this post


Link to post
Share on other sites

amigos, isto esta muito estranho, ora ele desliga o ACIN mesmo conectado e não carrega, ora ele apresenta consumo sem carregar a bateria (conectado mas sem carregar), ora ele carrega e funciona corretamente,  a coisa esta muito confusa, ou falha um condensador em algum lugar ou e falso contato que e difícil de acontecer nestas placas.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By edlas
      Boa noite , hoje a tarde chegou um cliente com um note Samsung modelo NP350 placa BA41-02639A  sem imagem, ele me falou que tinha levado para outro técnico e que o mesmo tinha condenado o display, verifiquei o display e o mesmo estava sem a proteção plastica da placa , e fui examinar o conector LVDS  e constatei que o mesmo está faltando duas peças perto da extremidade, como não achei o diagrama em lugar nenhum peço que se algum colega tiver um modelo desse em vossos laboratorio fotografar  e postar a periferia do conector LVDS e se posivel medir os valores dos resistores
      antecipadamente agradeço 
      Edlas Oliveira
    • By lucaspolli
      senhores, estou com esse ps4, ele liga, tenho luz branca mas sem imagem, eventualmente ele gera imagem, já troquei o CI HDMI, e o problema persiste, será reball da APU?
       
    • By Victor Schuenckel
      Olá pessoal, estou com uma fonte universal de notebook daquelas de 12v a 24v, ela possui dois diodos smd atrás dela, um zenner e um normal, eu preciso de ajuda para descobrir o valor de ambos, caso alguém tenha a fonte e possa estar fazendo um teste seria de grande ajuda pra min, obrigado segue a foto do diodos!
       
      Não tem o esquema dessa fonte por isto estou aqui a pedir ajuda.



    • By MSInfoHelp!
      Boa noite, estou com esse mac com sintoma não carrega bateria, as placa liga normalmente no carregador mas se estiver com a bateria conectada somente o ícone da bateria fica piscando e a máquina não liga… alguma dica? Reset SMC pode resolver? Tenho 12v no conector da bateria que fica soldado na placa…

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...