Jump to content
joao lima RV

dúvida APC SU3000 ao ligar leds do painel piscam e apagam

Rate this topic

Recommended Posts

Placa 640-0734k  rev 13

 

Se ligar a rede ele carrega as baterias.

 

Sem rede , o painel da uma piscada e apaga. As fontes (-8 , +12, +24 e +5) ficam ligadas (sem ripple) e há pulsos como estivesse carregando bateria

 

Q39 estava em curto troquei tambem IC9 (10106)

 

Ja testei :

IC 14 - APC20203

IC 08 - TL064

IC 10 - ADC0838

IC 09 - 40106

IC 12 -  Processador

IC 13 - Memoria

Q 52 , 53 , 38 , 64

 

Exceto IC9 os outros foram retirados e testados em outra placa

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Gercino Satiro
      Prezados, com este probleminha:
      Situação atual: Botão power e o LED acende por uns 3 seg1undos, depois desliga.
      O pino 114 do SIO vai a 0,4V quando pressionado "power".
      Tenho 4,95V em Q25 e Q19.
      Não tenho 1,5V no U12.
      OBS: O problema se apresentou após a retirada da placa para limpeza do sistema de arrefecimento, troca de pasta e reparo na carcaça. Placa levemente escovada, e bateria retirada e recolocada. Procedimento realizado dentro da normalidade.
      Tentei ler BIOS via garra-jacaré mas sem sucesso... Antes de avançar achei prudente consultar o fórum. Alguma sugestão? 
    • By edlas
      Boa noite , hoje a tarde chegou um cliente com um note Samsung modelo NP350 placa BA41-02639A  sem imagem, ele me falou que tinha levado para outro técnico e que o mesmo tinha condenado o display, verifiquei o display e o mesmo estava sem a proteção plastica da placa , e fui examinar o conector LVDS  e constatei que o mesmo está faltando duas peças perto da extremidade, como não achei o diagrama em lugar nenhum peço que se algum colega tiver um modelo desse em vossos laboratorio fotografar  e postar a periferia do conector LVDS e se posivel medir os valores dos resistores
      antecipadamente agradeço 
      Edlas Oliveira
    • By lucaspolli
      senhores, estou com esse ps4, ele liga, tenho luz branca mas sem imagem, eventualmente ele gera imagem, já troquei o CI HDMI, e o problema persiste, será reball da APU?
       
    • By Victor Schuenckel
      Olá pessoal, estou com uma fonte universal de notebook daquelas de 12v a 24v, ela possui dois diodos smd atrás dela, um zenner e um normal, eu preciso de ajuda para descobrir o valor de ambos, caso alguém tenha a fonte e possa estar fazendo um teste seria de grande ajuda pra min, obrigado segue a foto do diodos!
       
      Não tem o esquema dessa fonte por isto estou aqui a pedir ajuda.



    • By Mix-Info
      Estou com este monitor que está piscando led azul power e sem imagem. Ao abrir vi uma capacitor estufado , troquei ele mas continua mesma coisa 

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...