Jump to content
edipocunha

em análise No-break-Manager-iii senoidal uSM700 BI USB PCIV010743 não liga na rede só funciona na bateria

Rate this topic

Recommended Posts

estou com esse nobreak e mais alguns em bancada, esse nobreak não liga no 220 só na bateria é o defeito informado, a placa é essa que está na descrição, tenho uns esquemas elétricos aqui, mas não me arrisquei a mexer sem ter o esquema correto alguém tem esse esquema?

se não por onde eu começo meçando esses componentes pois estou meio assim de mexer pois já vi um amigo mexendo em alguns Intelbras e tô meio assim de correr o risco de queimar meu multímetro sem ter o esquema não sei se é contínua ou alternada no nobreak no circuito inicial.

  • Like 1

Share this post


Link to post
Share on other sites
2 horas atrás, edipocunha disse:

estou com esse nobreak e mais alguns em bancada, esse nobreak não liga no 220 só na bateria é o defeito informado, a placa é essa que está na descrição, tenho uns esquemas elétricos aqui, mas não me arrisquei a mexer sem ter o esquema correto alguém tem esse esquema?

se não por onde eu começo meçando esses componentes pois estou meio assim de mexer pois já vi um amigo mexendo em alguns Intelbras e tô meio assim de correr o risco de queimar meu multímetro sem ter o esquema não sei se é contínua ou alternada no nobreak no circuito inicial.

Fala meu nobre, bem, vamos por partes, verifique desligado se os fusíveis estão bons, depois os diodos que estão em frente aos relés, e os BC337, depois o regulador de 5 volts e por ultimo o LM324, em alguns modelos tem um comparador TL431, verifique  se o modelo que tem ai possui este comparador ok, posto fotos da placa do mesmo, assim poderemos melhor te ajudar ok.

 

Boa Sorte     :)

 

  • Like 1

Share this post


Link to post
Share on other sites

Buenas,

 

o esquema dele é esse: 

You are not allowed to view links. Sign in or sign up.

 

 

A parte de monitoração da rede é mais ou menos igual em todos os SMS senoidais com dsPIC. O circuito é esse:

image.png.f3197c428ef294a4cdd2903c7bea741b.png

Se você tiver osciloscópio, veja os sinais nos pontos marcados. Com ele ligado na rede, no pino 4 do opto deve ter uma onda quadrada, e no pino 14 do 324 uma senoide retificada. A causa mais comum de ele não reconhecer rede são os resistores de 270r.

  • Like 1

Share this post


Link to post
Share on other sites
14 minutos atrás, Maru disse:

Fala meu nobre, bem, vamos por partes, verifique desligado se os fusíveis estão bons, depois os diodos que estão em frente aos relés, e os BC337, depois o regulador de 5 volts e por ultimo o LM324, em alguns modelos tem um comparador TL431, verifique  se o modelo que tem ai possui este comparador ok, posto fotos da placa do mesmo, assim poderemos melhor te ajudar ok.

 

Boa Sorte     :)

 

Bom dia  meu nobre, os fusíveis estão bons sim, foi a primeira coisa que averiguei, os diodos tiro da placa pra testar né? fiz o teste e estão bons, esses BC337 são transistores né onde eu os encontro? esse regulador sabe qual é o código dele? o LM324 eu conheço bem é um transistor canal n mas não encontrei ele na placa vou enviar a foto assim fica mais fácil

  • Nice 1

Share this post


Link to post
Share on other sites

aí estão as fotos da placa dele, o osciloscópio eles ainda não tem aqui, dei uma olhada nos diodos e estão bons se houver necessidade os retiro da placa eles tem impedância e estão conduzindo pra o lado certo, os transistores bc327 e os 337 estão bons tbm só não encontrei o LM324 sabe onde ele está na placa?

nobreak-placa-PCIV-010743.jpg

nobreak-placa-PCIV-010743-2.jpg.jpg

nobreak-placa-PCIV-010743-3.jpg.jpg

nobreak-placa-PCIV-010743-4.jpg.jpg

Share this post


Link to post
Share on other sites
24 minutos atrás, edipocunha disse:

esses resistores de 270r eu não os encontrei na placa a grafia passa do R38 pra o R40 e do R50 pra o R52

Aqui circundei o que deverá verificar conforme descrito acima ok, verifique também os transistor nas posições IC5 e IC6 OK

image.thumb.png.80b0c368544f600596a838c178b7331f.png

Share this post


Link to post
Share on other sites

blza baixei o esquema dele certinho vamos começar pelo ínicio quando eu injeto a tensão alternada da tomada quais os primieros pontos que tenho que medir para começar pelo circuito de ligação da rede de energia?

Share this post


Link to post
Share on other sites

Pode começar medindo entre o catodo do D18/21 e anodo do D19/20, na escala de 1000vdc. Deve encontrar uns 200 e poucos volts. Se a tensão estiver zerada, um dos resistores de 270R está aberto.

Se tiver tensão, desligue da tomada e meça a resistência do R45, R46, R47 e R57.. se um deles alterar ou abrir o nobreak não reconhece rede. 

Se estiverem ok, recoloque, ligue o nobreak com rede e bateria e meça a tensão entre o negativo da bateria e o pino 14 do LM324. Deve ter algo entre 2 e 3v. Se estiver zerado ou com tensão maior que uns 4v, é defeito no próprio lm324. 

  • Like 1

Share this post


Link to post
Share on other sites
12 minutos atrás, edipocunha disse:

um dos resistores de 270R está aberto esses não vi nessa placa quais são a grafia deles na placa?

 

R49 e R51

Share this post


Link to post
Share on other sites

Verifique o relé R5...  em modo rede ele tem que chavear. Caso ele não esteja chaveando, verifique o transistor Q6 (BC337).

Edited by JAROD

Share this post


Link to post
Share on other sites
2 minutos atrás, edipocunha disse:

não tem nessa placa

SAM_2536.thumb.JPG.fcd18d288dee4293af95c90a5880f3e5.JPG

 

A minha placa é um pouco diferente...  verifique nessa posição quais são os resistores, entre o torroide e os varistores.

Share this post


Link to post
Share on other sites
42 minutos atrás, JAROD disse:

Verifique o relé R5...  em modo rede ele tem que chavear. Caso ele não esteja chaveando, verifique o transistor Q6 (BC337).

como eu atraco ele? no modo rede o nobreak nem liga não dá sinal nenhum, o Q6 retirei da placa e meçei tá ótimo

Share this post


Link to post
Share on other sites
12 minutos atrás, JAROD disse:

SAM_2536.thumb.JPG.fcd18d288dee4293af95c90a5880f3e5.JPG

 

A minha placa é um pouco diferente...  verifique nessa posição quais são os resistores, entre o torroide e os varistores.

não tinha visto mesmo mas averiguei os dois e estão bons o Q6 também está bom

Share this post


Link to post
Share on other sites

O comando para acionar o relé sai do processador...   Verifique se tem tensão na base desse transistor.

 

Se não tiver, é porque o próprio processador está com problema, ou ele não está reconhecendo a rede. Por isso foi pedido para verificar aqueles resistores e os diodos. Se você está com o esquema, verifique logo abaixo, à esquerda do relé Re5, o circuito composto de parte do LM324 e alguns resistores. Esse é o circuito responsável pela verificação da presença de rede. Se ele não estiver funcionando o microprocessador não recebe o comando para acionar o transistor Q6.  O CI LM324 também pode estar com defeito. Sugiro que faça a sua troca.

Edited by JAROD
acrescentar dados
  • Like 1

Share this post


Link to post
Share on other sites
36 minutos atrás, JAROD disse:

O comando para acionar o relé sai do processador...   Verifique se tem tensão na base desse transistor.

 

Se não tiver, é porque o próprio processador está com problema, ou ele não está reconhecendo a rede. Por isso foi pedido para verificar aqueles resistores e os diodos. Se você está com o esquema, verifique logo abaixo, à esquerda do relé Re5 o circuito composto de parte do LM324 e alguns resistores. Esse é o circuito responsável pela verificação da presença de rede. Se ele não estiver funcionando o microprocessador não recebe o comando para acionar o transistor Q6. 

é a base do transistor tá zerada e quando coloco no preto do cooler ela chega a ficar com -5v e é isso ali vou conferir esse circuito no esquema tu tem como postar uma foto dessa parte do circuito no esquema pra eu olhar certinho?

Se não tiver, é porque o próprio processador está com problema, ou ele não está reconhecendo a rede.

ele quem o processador? qual é o pino de alimentação do processador? e como ele reconhece a rede é tipo algum power enable ou algum outro pino sabe me informar?

Edited by edipocunha
finalizar

Share this post


Link to post
Share on other sites
3 horas atrás, edipocunha disse:

é a base do transistor tá zerada e quando coloco no preto do cooler ela chega a ficar com -5v

 

Como assim?  A medida da base deve ser feita em relação ao negativo (pode utilizar o negativo das baterias).

 

Edited by JAROD
inserir dados

Share this post


Link to post
Share on other sites
3 horas atrás, edipocunha disse:

estou suspeitando desse LM324 onde eu verifico o funcionamento dele?

proxy-image?piurl=https%3A%2F%2Fencrypted-tbn0.gstatic.com%2Fimages%3Fq%3Dtbn%3AANd9GcSpOwTPt_X3trwBaMHE9O95p7jwT0VOmnxCVjL7tKKk07ZC-As%26s&sp=1642029934T373105d2de41c9b09aa5b93a167a83f980913928ef3c585ed30681b7b3b81d0b

 

Vc pode medir a tensão de VCC, mas isso não é muito conclusivo, porque pode haver tensão de alimentação, mas o CI pode estar com defeito.  O melhor teste é a substituição do mesmo.

Share this post


Link to post
Share on other sites
13 horas atrás, edipocunha disse:

ele quem o processador? qual é o pino de alimentação do processador? e como ele reconhece a rede é tipo algum power enable ou algum outro pino sabe me informar?

 

O processador é o maior CI da placa, o de 40 pinos.  O reconhecimento da rede é feito pelo circuito que falei mais acima. 

14 horas atrás, JAROD disse:

Se você está com o esquema, verifique logo abaixo, à esquerda do relé Re5, o circuito composto de parte do LM324 e alguns resistores. Esse é o circuito responsável pela verificação da presença de rede. Se ele não estiver funcionando o microprocessador não recebe o comando para acionar o transistor Q6.  O CI LM324 também pode estar com defeito. Sugiro que faça a sua troca.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Wallace Servato Bertolaccini
      Boa tarde, estou com um notebook DELL XPS L502X que o mesmo reconhece a bateria porém no icone do windows dela fica 0% disponivel (conectado) .
       

       
      Já atualizei o windows, e instalei todos os drivers atualizados. Bios não consegui atualizar mas aparentemente já está na ultima versão (A12). 
       
      Antes de partir pra um possível reparo no CI Charger, eu tentei carregar a bateria na fonte assimétrica mas não tive nenhum resultado, se alguém puder me orientar como eu carrego a mesma na fonte de bancada eu agradeço. 
       

       
       
      Setei a tensão da fonte assimetrica pra 11.1V e corrente 500mA e coloquei as agulhas nos respectivos terminais positivo e negativo porem não teve nenhum consumo de corrente na fonte assimétrica.

       
    • By osdx
      Tv Semp lc3246wda-kk não sai do do led verde,já as tensões da fonte e placa e não cheguei a uma conclusão satisfatoria.
      Alguém já pegou esse mesmo defeito?
    • By ihumbertoh
      Notebook positivo premium xr43071r não liga mais.
      Modelo da placa mãe: MB40IA1 Rev. 01
       
      Realizados alguns testes e acredito que possa ser um capacitor queimado , o motivo dele não ligar. Necessito do acesso ao esquema elétrico desse modelo e encontrei esse abaixo, mas não consigo baixar.   You are not allowed to view links. Sign in or sign up.  
    • By Carlos Guarino
      Boa tarde!!!
      Estou com esse notebook na bancada após o cliente retirar o HD está pedindo password quando liga o mesmo. Mesmo retornando com o HD está pedindo agora.
      Alguém sabe a senha administrador ou tem a BIOS dele para regravar?
      Lembrando que a BIOS desse modelo é de 8MB

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...