Jump to content
Jeferson Informatica

dúvida Acer 4739 / da0zqhmb6c0 / não liga

Rate this topic

Recommended Posts

Notebook acer 4739 , placa da0zqhmb6c0, morta, so tenho 19v no jack , nao tenho 3 e 5v , 0 v nas 2 bios, e nao tenho 3.3 no botao power...nao esquenta nada e naoi apresenta curto...alguma ideia.

Edited by FLAVIOTECH

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Carlos A. Ribeiro
      Olá!
      Estou realizando um reparo em uma fonte dell, na qual um CI entrou em curto e não consigui identificá-lo. Assim, dei uma pesquisada e vi que poderia ser o TNY280, então coloquei um. Porém, quando liguei para testar na lâmpada em série, saiu uma faísca na região do CI. Abri a fonte novamente e vi que um resistor de 0,5 ohm abriu, por isso, fiquei em dúvida se esse poderia ser o CI certo. Alguém saberia me dizer se este é mesmo o CI correto?
    • By ihumbertoh
      Notebook positivo premium xr43071r não liga mais.
      Modelo da placa mãe: MB40IA1 Rev. 01
       
      Realizados alguns testes e acredito que possa ser um capacitor queimado , o motivo dele não ligar. Necessito do acesso ao esquema elétrico desse modelo e encontrei esse abaixo, mas não consigo baixar.   You are not allowed to view links. Sign in or sign up.  
    • By carlos noteblu
      Olá caros colegas, estou com esse equipamento com ausência de componentes, não consegui nem esquema e nem boardview, caso alguém tenha e poder colocar para donwload fico agradecido. 
      Mais estou com uma placa que veio com defeito de bios, consegui fazer ela funcionar, mais ela veio com componentes faltando logo abaixo da memória. Cliente ja informou que havia feito a troca da placa porém a um tempo atrás e não se deparou com tal ausência. Pelo que pude verificar falta um transistor e um resistor.


    • By Carlos Guarino
      Boa tarde!!!
      Estou com esse notebook na bancada após o cliente retirar o HD está pedindo password quando liga o mesmo. Mesmo retornando com o HD está pedindo agora.
      Alguém sabe a senha administrador ou tem a BIOS dele para regravar?
      Lembrando que a BIOS desse modelo é de 8MB

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...