Jump to content

devolvido Dell 15 - 7559 - MB DAAM9AMB8D0 Rev: D - piscando 3x led laranja e 1x led branca e nao apresenta video

Rate this topic


forchezatto
 Share

Recommended Posts

boa tarde a todos, cliente me trouxe esse notebook descrito acima que nao ligava, constatei curto na placa pois todas as vezes que conectava o carregador desarmava o mesmo, fiz o reparo da placa e a mesma voltou a ligar com o seguinte defeito, ao pressionar o botao power o cooler da uma girada e fica nisso, depois de uns 2 minutos começa piscar 3x luz laranja e 1x branca e fica nisso, processador e chip de video esquenta mas nao aciona os cooler e nao da imagem na tela.

testes que ja fiz, medi todas as bobinas e estao chegando voltagem, regravei as 2 bios mas sem sucesso e troquei a pilha cmos sem sucesso tbm, pois pelo que pesquisei sobre o codigo de erro acusa pilha mas ja troquei varias vezes e nao surtiu efeito.

toda ajuda sera bem vinda

 

obrigado

Edited by forchezatto
Link to comment
Share on other sites

Em 13/01/2022 às 15:21, forchezatto disse:

boa tarde a todos, cliente me trouxe esse notebook descrito acima que nao ligava, constatei curto na placa pois todas as vezes que conectava o carregador desarmava o mesmo, fiz o reparo da placa e a mesma voltou a ligar com o seguinte defeito, ao pressionar o botao power o cooler da uma girada e fica nisso, depois de uns 2 minutos começa piscar 3x luz laranja e 1x branca e fica nisso, processador e chip de video esquenta mas nao aciona os cooler e nao da imagem na tela.

testes que ja fiz, medi todas as bobinas e estao chegando voltagem, regravei as 2 bios mas sem sucesso e troquei a pilha cmos sem sucesso tbm, pois pelo que pesquisei sobre o codigo de erro acusa pilha mas ja troquei varias vezes e nao surtiu efeito.

toda ajuda sera bem vinda

 

obrigado

Boa tarde amigo ja peguei um caso como este que resolvi regravando a Bios, porém o cabo flat também estava ruim, antes de regravar teste se ele não esta dando vídeo em um monitor externo. E o mesmo após a gravação caso ligue sem vídeo.

Link to comment
Share on other sites

9 minutos atrás, RFontana disse:

esse código é relacionado com o circuito rtc ou bios

sim, ja troquei a pilha e mesmo assim o defeito continua.

na foto que enviei mostra o circuito do rtc, vou postas as voltagens que estao aparecendo

testes feito sem a bateria cmos, com a bateria cmos plugada o pino 2 recebe a voltagem da bateria

pino 1 3v

pino 2 0.52v

pino 3 2.93v

 

me corrija se eu estiver errado, o pino 2 recebe a voltagem da bateria?

Sem título.jpg

Link to comment
Share on other sites

@forchezatto a tensão da bateria do CMOS é pra atuar justamente quando a placa está totalmente desligada e sem alimentação da bateria ou carregador. Assim o circuito do RTC continuara energizada. Segundo a sua aferições, o pino 2 só tem 0.52mv, aí teria que achar o resistor RTCR1 e verificar se antes dele também está a mesma coisa. Veja se vai ter 3.3v no pino 3.

Link to comment
Share on other sites

20 minutos atrás, LEONTEC disse:

@forchezatto a tensão da bateria do CMOS é pra atuar justamente quando a placa está totalmente desligada e sem alimentação da bateria ou carregador. Assim o circuito do RTC continuara energizada. Segundo a sua aferições, o pino 2 só tem 0.52mv, aí teria que achar o resistor RTCR1 e verificar se antes dele também está a mesma coisa. Veja se vai ter 3.3v no pino 3.

pino 3 - 2.93v

Link to comment
Share on other sites

Em 13/01/2022 às 15:40, adriano vasco disse:

Será que tem soldada fria em algum chip? Uma boa forma de fazer isso sem precisar injetar calor,seria apertando o chip contra a placa usando a mão(com forca)Obs:Começa a apertar antes de ligar a placa e depois de ligada permanece apertando.Se tiver com solda fria vai dar video

fiz o teste, sem resultado

Link to comment
Share on other sites

Em 14/01/2022 às 11:57, luciosilva disse:

Bom dia, amigo recomendo vc testar com monitor externo conectado no hdmi ,remova o cabo lvds da placa, pode de ser um problema no circuito lvds, esse modelo de equipamento e muito comum corromper bios, procure uma bios clearme para testar também, 

estou testando no monitor externo, ja regravei varias bios mas sem sucesso, nao achei nenhuma clear me

Link to comment
Share on other sites

Em 14/01/2022 às 15:51, Repare informatica disse:

Boa tarde amigo ja peguei um caso como este que resolvi regravando a Bios, porém o cabo flat também estava ruim, antes de regravar teste se ele não esta dando vídeo em um monitor externo. E o mesmo após a gravação caso ligue sem vídeo.

ja regravei varias bios mas sem sucesso

estou testando no monitor externo

Link to comment
Share on other sites

1 hora atrás, forchezatto disse:

com a bateria cmos plugada o pino 2 recebe a voltagem da bateria

Só com a bateria do CMOS tem quanto de tensão no pino 2 e 3?

42 minutos atrás, forchezatto disse:

pino 3 - 2.93v

Essa tensão é com a fonte a fonte plugada?

1 hora atrás, forchezatto disse:

pino 2 0.52v

Veja que só tem essa tensão no pino. 

Link to comment
Share on other sites

5 minutos atrás, LEONTEC disse:

Só com a bateria do CMOS tem quanto de tensão no pino 2 e 3?

Essa tensão é com a fonte a fonte plugada?

Veja que só tem essa tensão no pino. 

pino 2 - 2.82v

pino 3 - 2.75v

 

sim com a fonte plugada os 2.93v

 

no pino 2 so tem essa tensao sem a pilha

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...