Jump to content
Sign in to follow this  
Jaimefig

HP Compaq Presário CQ42-245BR - Problema no Vcore.

Rate this topic

Recommended Posts

Ola amigos,

 

Estou com problemas no Vcore deste CQ42-245BR, Placa Quanta DA0AX3MB6C2.

 

Este note estava morto, mas as fontes e 3 e 5V funcionavam. Depois de muita briga, consegui com que liga-se. Ficou ligado por aproximadamente 1 minuto e apagou tudo, inclusive o 3 e 5V.

Encontrei dois mosfet em curto no Vcore, que eram o K03B9 e K03d3. Por via das dúvidas, troquei os quatro pelos 1412 e 1414. Como não subia, troquei o PWM. Subiu, mas com o processador ficou um um ripple marcante na mesma frequencia do chaveamento  dos mosfet.

Troquei novamente os mosfet, agora pelos 7636 e 7392. Se ligo sem o processador, beleza.

Mas, quando coloco o processador o VCore não sobe, mesmo testando com outro processador.

 

Seria o fato dos mosfet serem diferentes?

 

Qual a opinião dos colegas?

Share this post


Link to post
Share on other sites

e os filtros dessa linha? tudo ok?

os fets substitutos tem parâmetros de tensão e corrente equivalentes?

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...