Jump to content

em análise Mini system Panasonic Akx-220 - Não liga

Rate this topic


 Share

Recommended Posts

Esse aparelho estava em teste, mas um cliente desastrado derrubou, e aí não quis mais ligar, já fiz e refiz a análise, e me deparo com o seguinte defeito, o pino 1 de ic1002 linha de boot, não eleva a tensão, e assim o ci não trabalha gerando 12v a 16v pra impulsionar o funcionamento. Já revisei o circuito, troquei componentes por desencargo, usei 4 ci´s novos

Link to comment
Share on other sites

Olá,

 

@Átomos principais pontos a serem  observados:

o ic1003 sempre deverá esta ativo (mesmo em stand-by) gerando 6v no indutor L1000. 
os 3,3v que alimenta o micro gerados a partir dos 6v no ic1005.

E por fim, após o comando power deverá surgir nível alto na malha pcont que inclui habilitação do ic1002 através do pino 3.

 

O pino 1 (boot) do ic1002 serve para manter a tensão no gate do mosfet de alta superior a tensão do dreno. Só surgira quando existir pwm.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...