Jump to content

em análise macbook a1278 820-2936-b fica num loop rápido consumo 0,025a dai vai 100 e poucos a quase 200mA e volta 0,025a

Rate this topic


WJinformatica2016
 Share

Recommended Posts

vi que sobe tensão de 5vdepois do start 

também vi que não existe nada de comunicação no pino 1 da bios, e que tem alimentação 3,3v dela normal 

vi que não sobem essas tensões pelo que parece ser vcore né?

mas não achei board view e ja regravei com uma bios 

como estou sem download vou esperar até as 20h resolvi pegar dicas com o pessoal que entende mais de mac que eu kkkkkkkkkk

@Paulo Noce @Gilson Macedo  @fabiano.julio @NinjaInfo

com o oscilopio vi que sobe tensão da memoria e algumas outras

 s-l400.jpg.21232400f62731c43c1a3f957129715b.jpg

Edited by WJinformatica2016
Link to comment
Share on other sites

  • Global Moderator

@WJinformatica2016 boardview no link abaixo,

You are not allowed to view links. Sign in or sign up.

 

por incrível que pareça, estava com uma maquina dessa aqui até ontem, se precisar tenho o backup da bios dele, está funcionando perfeito, tem apenas senha de firmware que o cliente havia esquecido, mas decryptei. 

Link to comment
Share on other sites

@FábioJSilva86 L7100 esta ok porque conferi com osciloscopio e essa tensão ta subindo normal em torno de 1v.

P3v3s3_en subindo 3,3v,

r7402 com 90,9k ohm

 

c7050 com 5ohm 

c7020 com 22ohm 

mas essa parte é no charger né esses capacitores?!

Link to comment
Share on other sites

5 minutos atrás, WJinformatica2016 disse:

@FábioJSilva86 L7100 esta ok porque conferi com osciloscopio e essa tensão ta subindo normal em torno de 1v.

P3v3s3_en subindo 3,3v,

r7402 com 90,9k ohm

 

c7050 com 5ohm 

c7020 com 22ohm 

mas essa parte é no charger né esses capacitores?!

Eu pedi resistência e não tensão. Poste as resistências que pedi.

Link to comment
Share on other sites

6 minutos atrás, WJinformatica2016 disse:

@FábioJSilva86 nada de oxidação.tudo ok

Você tem pulso de tensão all_sys_pwrgd? Já testou com outro ic de bios de outra placa do mesmo modelo? R5122 e R5127 estão bons?

Edited by FábioJSilva86
Link to comment
Share on other sites

o resistor onde passa 3.3v s0 e transforma em all pwrgood que é o r7967

da uma resistencia começando baixa e indo até uns 5k e ele é de 10k

troquei ele e mesma coisa 

dai retirei pwm do vcore e esse resistor voltou a 10k

dai coloquei o pwm novamente e ficou em a 10k até eu ligar a placa de novo e dai ficou essa ratiada ai 

to desconfiado do pwm 

mas não tenho nenhuma certeza 

Edited by WJinformatica2016
Link to comment
Share on other sites

6 horas atrás, WJinformatica2016 disse:

o resistor onde passa 3.3v s0 e transforma em all pwrgood que é o r7967

da uma resistencia começando baixa e indo até uns 5k e ele é de 10k

troquei ele e mesma coisa 

dai retirei pwm do vcore e esse resistor voltou a 10k

dai coloquei o pwm novamente e ficou em a 10k até eu ligar a placa de novo e dai ficou essa ratiada ai 

to desconfiado do pwm 

mas não tenho nenhuma certeza 

Se ele estiver ruim vai ter resistência baixa nos pinos 1,2,40,24,15 e 39. Pra ser sincero é muito difícil u7400 da defeito. Meça novamente o c7050 com as ponteiras em cima dele e poste aqui qual é o valor da resistência.

Edited by FábioJSilva86
Link to comment
Share on other sites

2 horas atrás, FábioJSilva86 disse:

Se ele estiver ruim vai ter resistência baixa nos pinos 1,2,40,24,15 e 39. Pra ser sincero é muito difícil u7400 da defeito. Meça novamente o c7050 com as ponteiras em cima dele e poste aqui qual é o valor da resistência.

eu não entendi porque esse capacitor não deve ter resistencia baixa

porque ele é uma linha de analise da alimentação 

se fores sequir as linhas no esquema essas duas linhas vão se ligar por um resistor de 0,01ohm que é o r7050

então esse capacitor vai apresentar baixa resistencia mesmo pelo que penso 

Link to comment
Share on other sites

30 minutos atrás, WJinformatica2016 disse:

eu não entendi porque esse capacitor não deve ter resistencia baixa

porque ele é uma linha de analise da alimentação 

se fores sequir as linhas no esquema essas duas linhas vão se ligar por um resistor de 0,01ohm que é o r7050

então esse capacitor vai apresentar baixa resistencia mesmo pelo que penso 

Vai sim, mais não é pra dá 5ohm a não ser que seu multímetro não esteja medindo direito. Se um desses resistores estiver alterado também vai causar esse liga e desliga. Você verificou R5122 e R5127? Se tiver alguma trilha rompida na bios também irá causar liga e desliga.

Link to comment
Share on other sites

resolvi fazer diferente

como não esta subindo all power good 

resolvi ir retirando e caso a linha continuasse a mesma coisa colocaria o resistor que esta ligado ao all power good e outros componetes 

ate que chegeui no resistor r7964 e a linha do all power good voltou a subir 

pelo esquema ele vem do pwm u7600

sera que ele ta matando esse power good?????

sou meio perdido com a nomeclatura das linhas de mac, desculpa qualquer transtorno 

Link to comment
Share on other sites

13 horas atrás, FábioJSilva86 disse:

Você tem pulso de tensão all_sys_pwrgd? Já testou com outro ic de bios de outra placa do mesmo modelo? R5122 e R5127 estão bons?

Eu fiz essa pergunta aqui, todas essas perguntas que eu fiz todas elas causa esse tipo de problema, todas essas etapas são essenciais para chegar a solução do problema.

Edited by FábioJSilva86
Link to comment
Share on other sites

5 minutos atrás, FábioJSilva86 disse:

Eu fiz essa pergunta aqui, todas essas perguntas que eu fiz todas elas causa esse tipo de problema, todas essas etapas são essenciais para chegar a solução do problema.

acho que consegui isolar o problema 

e é o super io ele pode ser trocado por outro igual de outra placa diferente?

pois isolei o problema r7964 tem ligação com o r4912 diretamente e dai retirei o r4912 e voltou a subir o power good da r4912

que esta ligado ao pino 30 do io, que tristeza

eu posso trocar ele será? mas só tenho o mesmo em outra placa diferente.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...