Jump to content

dúvida PS4 SAB-001 Liga normalmente, mas se reiniciar fica com imagem falhando

Rate this topic


LSL
 Share

Recommended Posts

Ao ligar o PS4 pela primeira vez ele apresenta imagem normal, mas caso desligue e em seguida religue (ou até mesmo esperar uns minutos) o PS4 fica com os seguintes problemas na imagem:
1- o PS4 liga, a TV detecta, mas não tem imagem, às vezes fica piscando como se estivesse mudando de resolução(como se fosse no PC);
2- Ou PS4 liga, TV detecta, não tem imagem mas tem áudio por uns 2 ou 3 segundos;

3- ou caso tire o cabo HDMI e recoloque às vezes a imagem com áudio volta mas por 2 segundos e depois fica piscando, as vezes.

Estou na dúvida se o CI HDMI está com defeito, ou se seria algum problema com a APU.

 

Há alguma possibilidade com a fonte, já que o problema só ocorre após religar o aparelho? Lembro que este mesmo aparelho já teve problema com fonte que não religava.

Espero que não seja problema com BGA, pois fica mais difícil de eu reparar por não ter equipamento.

Link to comment
Share on other sites

Bom dia@LSL, olha me parece que seu problema é solda fria ou defeito interno no conector HDMI, faça um exame detalhado no conector ou simplesmente o troque por um novo e verifica se o defeito muda de cenário.

P.S.: Verifique se este console já não sofreu alguma manutenção anteriormente, sinais de solda no c.i. HDMI ou CXD, APU eu acredito que não tenha nenhuma relação, pois, como você relatou ao voltar ele continua com o sistema funcionando ele NÃO perde o SYNC com os endereçamentos de memória RAM, não apresenta artefatos estranhos na tela, não congela o sistema tendo que ser reiniciado.

Link to comment
Share on other sites

  • 2 weeks later...

@MSoler Obrigado pela resposta!

Olhei alguns vídeos no Youtube bem como alguns posts resolvidos aqui no fórum e antes de trocar o CI HDMI fiz o teste dos valores dos capacitores e dos diodos, tudo normal, mesmo assim troquei o CI HDMI e continuo com o mesmo problema.

Fiz mais algumas pesquisas e acabei achando um vídeo em que o técnico relata o resistor que fica em série com o  diodo da linha do pino 13 (CEC) e tive uma ideia, testar o PS4 com um monitor antigo que não possui CEC e nesse monitor o PS4 apresenta imagem normalmente, se tiro o cabo HDMI e coloco o que está na TV o PS4 dá problema na imagem, se recoloco no monitor a imagem fica ok. Agora não sei onde atacar visto que os componentes da linha do pino 13 estão ok, a não ser que eu modifique o diodo.

 

Link to comment
Share on other sites

@LSL Bom dia, então está ocorrendo falha de comunicação de dados por cabo HDMI CEC, levando-se em conta que já testou tudo e não é nenhum periférico externo (cabos, conectores, diodos, resistores, etc...), então fico a pensar que:

1º => O dispositivo HDMI-CEC(ARC) necessita de um microcontrolador para processar os dados TX/RX; --> CHIPSET

2º => A informação que será compartilhada com a TV ou monitor fica armazenada em algum lugar; --> NOR

Posso estar equivocado, mas eu agiria assim:

1- Faça todas as atualizações de sistema disponíveis;

2- Faça pelo menos 2 Backup da memória NOR execute uma validação e habilite o DEBUG UART, se na validação não detectar nenhuma anomalia no arquivo BIN da NOR, regrave o arquivo PATCHED na NOR; (cuidado para não regravar software downgraded, irá causar softbrick irreversível no SYSCON, ou seja, NUNCA faça backup atualize o PS4 e regrave o Backup desatualizado);

3- Faça um acompanhamento do LOG de DEBUG e verifique se o mesmo notifique algum erro;

4- Faça um Reballing do CHIPSET CXD ou troque-o;

Aguardo seu feedback, boa sorte, fique com Deus.

Link to comment
Share on other sites

17 horas atrás, LSL disse:

@MSoler Obrigado pela resposta!

Olhei alguns vídeos no Youtube bem como alguns posts resolvidos aqui no fórum e antes de trocar o CI HDMI fiz o teste dos valores dos capacitores e dos diodos, tudo normal, mesmo assim troquei o CI HDMI e continuo com o mesmo problema.

Fiz mais algumas pesquisas e acabei achando um vídeo em que o técnico relata o resistor que fica em série com o  diodo da linha do pino 13 (CEC) e tive uma ideia, testar o PS4 com um monitor antigo que não possui CEC e nesse monitor o PS4 apresenta imagem normalmente, se tiro o cabo HDMI e coloco o que está na TV o PS4 dá problema na imagem, se recoloco no monitor a imagem fica ok. Agora não sei onde atacar visto que os componentes da linha do pino 13 estão ok, a não ser que eu modifique o diodo.

 

Só pra não termos erros de comunicação, espero que não tenha confundido o que disse anteriormente, C.I. HDMI com CONECTOR HDMI? anteriormente eu disse para fazer uma varredura ou substituíção do CONECTOR HDMI. Abraço fico no aguardo dessa solução.

Link to comment
Share on other sites

@MSoler Bom dia!

Ontem estava a realizar mais alguns testes. Como faço coleção eu tenho alguns PS4 funcionais(este com problema é da coleção euq eu pretendia vender) então resolvi fazer o teste com um outro PS4 e tive o mesmo problema. 

Como eu sempre testei os aparelhos nesse monitor sem CEC tenho as seguintes dúvidas:

  1. Os aparelhos sempre tiveram tal problema e como testava no monitor estes eram mascarados;
  2. O cabo HDMI que utilizei pode ter danificado o CI HDMI desses 2 PS4 + 1 CI que peguei de uma placa com defeito;
  3. A TV com CEC que testei ultimamente pode ter danificado os PS4 (essa TV era a TV principal do meu PS4 de uso).

Testei o cabo HDMI utilizado e ele não tem vias em curto, testei o PS4 com outros cabos e continua na mesma,.

Ontem fiz mais alguns testes e notei que ao desabiltar o HDCP o PS4 voltou a normalizar na TV com CEC;

 

O circuito do CEC é bem simples, o pino 13 é conectado a uma linha de VCC de 3.3v(Já verificado), o catodo de um diodo é conectado a linha do pino 13, o anodo do diodo está em série com um resistor (27K) e este conector em série com um pino do CI HDMI.

@MSoler O conector HDMI está OK, tinha feito teste de continuidade e verificado os pinos com uma câmera que tenho, mesmo assim refiz a solda dos pinos do conector

 

Link to comment
Share on other sites

Em relação à tv ou o cabo ter estragado algo em 2 ou 3 c.i. hdmi a chance disso acontecer é bem pequena, é mais provável que talvez o conector HDMI da tv possa ter se danificado, desgastado, se puder testar em outra TV com CEC seria interessante, pois, como o console forma imagem normalmente e na freqüência correta, resolução 1080p o c.i. HDMI está bom, porque o mesmo é somente um re-timer, ele somente faz o sincronismo dos sinais digitais e dos dados CEC. Pelo que você disse só ocorre o erro quando os dados CEC são utilizados, ou seja, utilizar o controle remoto da TV Smart para navegar no menu do pS4, ao ligar o PS4 ele irá enviar um sinal para TV se ligar na porta HDMI correta, o Nome PlayStation 4 irá aparecer no menu de Portas HDMI dependendo da TV, ao desligar a TV com o ps4 ligado no menu ele receberá um sinal para se desligar também, se possível cheque se essas funcionalidades estão ocorrendo.

Link to comment
Share on other sites

28 minutos atrás, LSL disse:

@MSoler Irei baixar a atualização mais recente para ver se é algum problema com o firmware em relação ao HDCP

HDCP pode gerar conflitos com determinados dispositivos, porque o HDCP é uma proteção de dados digitais, então dependendo da TV se for antiga e não possui um handShake compatível o HDCP poderá atuar e entrar em proteção.

Link to comment
Share on other sites

@MSoler Tinha testado antes, na mesma TV que uso o PS5 e apresentou o mesmo problema.

Falei do CEC pq a diferença da TV para o monitor (em que a imagem fica normal) é que o monitor não tem o CEC, porém vou verificar as outras linhas, tipo o Hot Plug Detect e até mesmo os pinos de data.

Também ver qual a relação do HDCP com tais pinos

 

@MSoler A TVs testadas são 2 Sony, uma de 2014 (era a TV principal para jogar) e a outra uma 4K de 2018.

Link to comment
Share on other sites

@LSL Ah então as TV's são totalmente compatíveis, acho que precisa fazer um monitoramento das tensões, e, verifique também se as bobinas de filtros não estão se alterando a resistência interna após a alimentação do circuito. Verifica também, se as funções CEC citadas acima funcionam quando o PS4 é ligado pela primeira vez e funciona perfeitamente a imagem conforme disse, e se ao reiniciar quando a imagem fica oscilando ou ruim tenta verificar se as funções CEC respondem.

P.S.: Esqueci de citar, essa imagem é apenas ilustrativa, pois, a  mesma é de outra versão de placa.

SAC-001_REF_HDMI_A.jpg.84d49187e2c19df5f2c01faf67b2dfdd.jpg

Edited by MSoler
Link to comment
Share on other sites

Em 27/10/2022 às 14:58, MSoler disse:

@LSL Naõ sei, eu pesquino na net quando tenho urgencia -> ML, quando é pra estoque AlieXpress.

Comprei 1 unidade na madrugada de hoje, agora é esperar de 30 a 40 dias para chegar, se funcionar vou encomendar +2 unidades. Eu iria comprar logo 2 unidades, mas iria ficar pesado financeiramente.

 

Antes de decidir quantas unidades comprar eu fiz uns testes com o meu PS4 (placa SAA-001) fat principal (que agora é da coleção por eu ter um PS5). Peguei esse PS4 e liguei no cabo HDMI utilizado pelo Home Theater (Tb da Sony), ele funcionou sem problemas, tirei o HD e a imagem tb funcionou sem problemas, com isso fui fazer uns testes de impedância, como é um PS4 funcional eu não o desmontei por completo e verifiquei somente uma linha de alimentação do CI HDMI, a mesma linha em que estão conectados os capacitores que o pessoal verifica se estão em curto, depois disso verifiquei a impedância de cada pino do conector HDMI, verifiquei a impedância de 2 maneiras, uma com a ponteira negativa no GND e outra com a ponteira positiva no GND.

Depois disso peguei o PS4 com problema e verifiquei as impedâncias e as medições na linha de alimentação do CI HDMI bem como de cada pino da porta HDMI, os valores foram semelhantes ou no máximo com 5 a 8 de diferença, isso me deixa na dúvida se o CI HDMI pode estar OK e o problema em outro local. Depois disso peguei esse PS4 com defeito e testei no mesmo cabo e na mesma porta da TV em que usei no teste com o PS4 da coleção. O problema persistia (até mesmo na tela em que avisa que não tem HD conectado).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...