Ir para conteúdo
  • Cadastre-se
  • Smile-welcome.png

    Bem vindo!! Não esqueça de se apresentar, só depois

    disso terá acesso para áreas e downloads exclusivos do fórum.

    Clique Aqui e Apresente-se !!! 

         Passo 1
luizcell

Tablet Philco 7A1 com TV sem som

Avalie este tópico:

Posts em destaque

Chegou aqui sem som nos autos falantes dele e quando coloco fone de ouvido não funciona. Primeiramente testei outro fone de um modelo igual e não resolveu, então fui no site da Philco e baxei duas rom que tinha disponivel para esse modelo.

Essa: (S008B_S009B_S010B) TPC7102-S10-1-2-2-BR_2013_04_10    Não fuciona o Wifi

Essa: (S008A_S009B_S010B) TPC7102-S10-5-2-2-BR_2013_04_09    Funciona o Wifi mais não tem o icone da TV.

 

Agora me encontro com dois problemas, um é o som que ainda não funciona e o outro é o icone da TV que não tem mais com essa rom que passei.

 

alguém já passou por algum processo desse?

Compartilhar este post


Link para este post
Compartilhar em outros sites

Consegui resolver o problema do icone da TV, consegui a rom que vem com o icone tudo certinho. Agora não sei na placa qual componente é responsavel pelo som, se alguém souber fico grato.

 

OBS: já troquei a capsola de audio por outra igual (funcionava no outro do mesmo modelo) e não resolveu.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Visitante
Este tópico está bloqueado e não pode receber novas mensagens.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×