Jump to content
wizof36

Meganote Kripton, mother 6-71-W4200-D03 GP somente imagem monitor externo

Rate this topic

Recommended Posts

Recebi um Meganote Kripton, mother 6-71-W4200-D03 GP gerando somente imagem com monitor externo. Suspeito de problema, suspeito de problema no circuito LVDS, mas não consegui o esquema ainda para fazer as medições. Quem ajuda, por onde começar??? Toda ajuda é muito bem vinda.

Share this post


Link to post
Share on other sites

Boa noite wizof36. Confirma o modelo da placa-mãe está correto, pois pesquisando pelo modelo do notebook encontrei no fórum o modelo 6-71-w2400-d03 gp. Se for esse modelo, verifica se é esse esquema

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

Amigo, se já fez os testes preliminares (cabo flat e tela) começe medindo as tensões no conector de video da placa mãe e poste os resultados, se tiver faltando alguma dessas tensões teremos que analizar a linha que falta essa tensão.

J_LC D1

19v pinos 1,3

3v pinos 2,4

3v pinos 24,26

Share this post


Link to post
Share on other sites

Tem razão Riti, houve um erro de digitação, na verdade uma inversão. Obrigado pela observação. Vou trocar o modelo no tópico. Obrigado pela resposta!

Share this post


Link to post
Share on other sites

Donini, bom dia. Obrigado pela ajuda. Em resposta tensões presentes somente nos pinos 1 e 2 (19V). Ausentes nos demais pinos: 3,4,24 e 26. Sem tensão no restante também... Alguém tem o esquema? Obriado! Vou precisar de ajuda para achar os componentes defeituosos.

Share this post


Link to post
Share on other sites

Ripi, sim é este o esquema...Estou apanhando para achar o defeito, tem alguma dica para leitura dodo bloco LVDS????

Share this post


Link to post
Share on other sites

Pelo esquema, vá na pagina do conector de video e siga a trilha dos pinos que te passei e que deveria ter tensão.

Share this post


Link to post
Share on other sites

DoniniII - Obrigado pela ajuda. Medi no soquete da placa mãe. Tem as seguintes tensões presentes: 19V: 1,3 e 5 / 3V: 2,4,8,24 e 26 / 1,76: 15 e 17.

Share this post


Link to post
Share on other sites

Não RIPI, taqui o esquema:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Obrigado pela ajuda.

Share this post


Link to post
Share on other sites

resultado.jpg

O que aconteceu?

 

@wizof36,  Por favor, informe-nos sobre o resultado deste aparelho.

 

Caso o prefixo do tópico não seja alterado em breve para RESOLVIDO ou DEVOLVIDO este será trancado e não poderá mais receber postagens.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...