Ir para conteúdo
  • Cadastre-se
wizof36

Meganote Kripton, mother 6-71-W4200-D03 GP somente imagem monitor externo

Avalie este tópico:

Posts em destaque

wizof36    500

Recebi um Meganote Kripton, mother 6-71-W4200-D03 GP gerando somente imagem com monitor externo. Suspeito de problema, suspeito de problema no circuito LVDS, mas não consegui o esquema ainda para fazer as medições. Quem ajuda, por onde começar??? Toda ajuda é muito bem vinda.

Compartilhar este post


Link para este post
Compartilhar em outros sites
RTPI    75

Boa noite wizof36. Confirma o modelo da placa-mãe está correto, pois pesquisando pelo modelo do notebook encontrei no fórum o modelo 6-71-w2400-d03 gp. Se for esse modelo, verifica se é esse esquema

 

Conteúdo oculto

Compartilhar este post


Link para este post
Compartilhar em outros sites
Donini II    156

Amigo, se já fez os testes preliminares (cabo flat e tela) começe medindo as tensões no conector de video da placa mãe e poste os resultados, se tiver faltando alguma dessas tensões teremos que analizar a linha que falta essa tensão.

J_LC D1

19v pinos 1,3

3v pinos 2,4

3v pinos 24,26

Compartilhar este post


Link para este post
Compartilhar em outros sites
wizof36    500

Tem razão Riti, houve um erro de digitação, na verdade uma inversão. Obrigado pela observação. Vou trocar o modelo no tópico. Obrigado pela resposta!

Compartilhar este post


Link para este post
Compartilhar em outros sites
wizof36    500

Donini, bom dia. Obrigado pela ajuda. Em resposta tensões presentes somente nos pinos 1 e 2 (19V). Ausentes nos demais pinos: 3,4,24 e 26. Sem tensão no restante também... Alguém tem o esquema? Obriado! Vou precisar de ajuda para achar os componentes defeituosos.

Compartilhar este post


Link para este post
Compartilhar em outros sites
wizof36    500

DoniniII - Obrigado pela ajuda. Medi no soquete da placa mãe. Tem as seguintes tensões presentes: 19V: 1,3 e 5 / 3V: 2,4,8,24 e 26 / 1,76: 15 e 17.

Compartilhar este post


Link para este post
Compartilhar em outros sites
K0rTy    1.080

resultado.jpg

O que aconteceu?

 

@wizof36,  Por favor, informe-nos sobre o resultado deste aparelho.

 

Caso o prefixo do tópico não seja alterado em breve para RESOLVIDO ou DEVOLVIDO este será trancado e não poderá mais receber postagens.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×