Jump to content
MVM MOURA

DELL Inspiron N4030 desligando após 1 minuto e 20 segundos

Rate this topic

Recommended Posts

Caros colegas estou com este dell inspiron n4030 - wistron dj1 calpella uma 10212-sb - rev sb, na bancada ele chegou sem ligar nada alguma soldas fria, passei fluxo de solda e coloquei no forno a 210 graus, ai ela voltou a ligar, so que após 1 minuto e 20 segundos, ela desliga estando no setup, tentando instalar o Windows, acontece isto após desliga encontro todas as tensões da placa normal, e no mesmo instante se pressionar power ela ligar, substitui o ci U3901 EMC2102

Share this post


Link to post
Share on other sites

mas uma informação ele não esquenta muito chegar a 54 graus, pois coloquei um termopar nele de um multímetro para verifica a temperatura.

Share this post


Link to post
Share on other sites

Não estou vendo o esquema, mas o que vem é que pode ser o thermal sensor, ou o diodo responsável por enviar essa informação de temperatura para a placa desligar, ou mesmo algum defeito no super i/o que envia o sinal de desligamento. Outro ponto para ser checado é o CI de charger, ou mesmo o pwm do Vcore, que pode apresentar alguma oscilação de corrente e desligar a placa, pois se houver alguma alteração de corrente no pwm do Vcore um sinal é enviado para desligamento da placa.

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, amigo o esquema baixei do fórum é este DELL Inspiron N4030 - WISTRON DJ1 CALPELLA UMA 10212-SB - REV SB

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, como assim direto?

Share this post


Link to post
Share on other sites

No pino 12 do CI de temperatura que está na página 39, parece-me ser o pino de shutdown. Ligue a placa já com o multímetro nesse pino e acompanhe a tensão. Se essa tensão cair para 1,5v é porque quem está desligando a placa é esse CI.

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, amigo eu já substitui ele por causa deste problema, ate comentei no inicio da postagem teria mas alguma dica ?

Share this post


Link to post
Share on other sites

Este CI recebe a informação da temperatura através de um transistor que fica na base do processador, um embaixo e outro na parte superior. Estou tentando identificar no esquema qual o componente, mas dá uma olhada na placa para tentar visualizar esse componente.

Seguindo um pouco mais o esquema me deparei com Q3701 que me pareceu está ligado diretamento ao Ci de temperatura. Amigo, estou tentando ajudar, mas ainda preciso aprender um pouco mais sobre esquemas, então espero que compreenda alguns erros.

Também o Q4201

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, amigo por baixo do socket do processador tem o Q3902, e logo do lado pouco distante tem o Q3901, só que visualmente notei que o C3905 q fica ao lado do Q3901, não tem o C3905, e esta placa onde tem serigrafia tem o componente, pode ser ai o problema né? tenho outra desta igual vou procura e ver este detalhe do C3905.

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, vou dormi agora amanha continuarei bela observação no Q3701,

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, amigo por baixo do socket do processador tem o Q3902, e logo do lado pouco distante tem o Q3901, só que visualmente notei que o C3905 q fica ao lado do Q3901, não tem o C3905, e esta placa onde tem serigrafia tem o componente, pode ser ai o problema né? tenho outra desta igual vou procura e ver este detalhe do C3905.

 

Pelo esquema ,lado esquerdo , parte superior os transistores sensor de temperatura, q3901,q3905,q3902 ,também  mostra que c3905 (dy) c3911(dy)  c3907dy) não estão no circuito isto é correto.  Os resistores de calibração desta tensão de shuntdown  são o r3914 e o r3915 lado direito da figura parte inferior , ver no esquema pois na foto foi cortado e vai ligado ao pino 11 do ci .

Captura_de_tela_2014-07-11_07_39_13.jpg.dff2100d1c5ca2b6a1e4a67a170df2c1.jpg

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, q3901, q3902 e q3905 estes estão oscilando muito aa tensão

uma observação que o cooler gira muito rápido no meu ponto de vista, e outro detalhe assim que pluga a fonte ela ligar logo, esta placa veio sem ligar nada troquei o sio e algumas ressolda e 2 mosfet na entrada próximo o jack

 

(dy) este símbolo significa que não ta no circuito, pois sei muito pouco sobre esquemas.

 

desde de já agradeço a ajuda

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, tava tentando te da uma joinha mas não pode só depois então ok!

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, amigo o troquei o Q3701 ele ta em teste mas já ultrapassou o tempo que desligava, vou monta e testa e falo se era somente isto mesmo ok!

Share this post


Link to post
Share on other sites

Estou com o problema parecido, mas já identifiquei que o meu resistor r3905 esta oxidado e nao tem mais medição, alguem poderia me passar o valor dele?

 

Grato,

Rodrigo Ribas

Share this post


Link to post
Share on other sites

@rodrigoribas, o melhor meio de conseguir ajuda é abrindo um tópico.

Este tópico já tem mais de 1 ano e dificilmente receberá novas respostas.

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...