Jump to content
nchagas86

Positivo unique S1991, so funciona no carregador .( 71r c14cu4-t810 ).

Rate this topic

Recommended Posts

Amigos estou com o notebook positivo unique S1991, o mesmo não esta funcionando sem o carregador conectado, medindo na placa na L6  consigo os 12v da bateria mais a tensão não passa do D4.

 

Gostaria da opinião de vcs.

 

placa mãe 71r c14cu4-t810.

 

 

Obrigado.

Share this post


Link to post
Share on other sites

Amigos estou com o notebook positivo unique S1991, o mesmo não esta funcionando sem o carregador conectado, medindo na placa na L6  consigo os 12v da bateria mais a tensão não passa do D4.

 

Gostaria da opinião de vcs.

 

placa mãe 71r c14cu4-t810.

 

 

Obrigado.

 

boa noite amigo, edite seu tópico para "em analise" no titulo coloque o modelo da placa em questão, o  modelo do notebook, o defeito resumido, já no texto vc coloca o que já fez, com isso com certeza vai trazer mais ajuda para seu problema, boa sorte.

Share this post


Link to post
Share on other sites

Amigo, verifica o mosfet chaveador do cicuito de charge e o PWM, que me parece ser o OZ8602, pelo modelo do note que você postou e edite o post como o colega informou. Verifique a tensão nos pinos 8,9,10,11,12,15 e 16 desse PWM.

Se lhe foi útil não esqueça da joinha

Share this post


Link to post
Share on other sites

Ta  ai galera a foto da placa, se alguém tiver  como ajudar serei grato.

 

c4300d.jpg

 

bea7b6.jpg

 

 

 

Se alguém puder ajudar a resolver serei muito grato estou sem muitas opções.

 

Obrigado.

Share this post


Link to post
Share on other sites

Amigo, tenta trocar o u13, é um oz8660ln já peguei com ele queimado, o fet que carrega a bateria é embutido nele, teste também o mosfet ao lado dele Q3 se não me engano. Boa sorte, não esquece o joinha para incentivar, e poste para gente o resultado.

Share this post


Link to post
Share on other sites

Amigo,

 

Verifique se ao conectar o carregador com a bateria instalada não sai uma faísca anormal no DC Jack! Se sim, verifique o mosfet de entrada, logo após o dc jack. Se o dreno e o source entrar em curto, o circuito de proteção do charge é ativado e a placa só liga com a fonte. Também vale analisar se o mosfet comutador não esta em curto.

 

Se ajudou, não esqueça de dar um Joinha!!! 8)

Share this post


Link to post
Share on other sites

Amigo,

 

Verifique se ao conectar o carregador com a bateria instalada não sai uma faísca anormal no DC Jack! Se sim, verifique o mosfet de entrada, logo após o dc jack. Se o dreno e o source entrar em curto, o circuito de proteção do charge é ativado e a placa só liga com a fonte. Também vale analisar se o mosfet comutador não esta em curto.

 

Se ajudou, não esqueça de dar um Joinha!!! 8)

 

 

Amigo nao entendi sua colocação pode ser mais claro??

 

Dreno e o source entrar em curto????? o normal ja nao seria isso acontecer no mosfet de entrada???

Share this post


Link to post
Share on other sites

o mosfet de entrada deve saturar! ou seja, ao retirá-lo, com o multimetro, faça o teste e veja se ele esta chaveando

Share this post


Link to post
Share on other sites

Pessoal, estou com um cce com placa 71R-C14CU4-T810 (mesma placa do Positivo unique s1991) que  está morta de tudo. Não acende led algum. Não tem tensão nas bobinas. Ao abrir este note (novinho), me deparei com a parte metálica da bandeja que se estende até a fusão com a dobradiça do lado direito quebrada, fazendo contato no led vermelho/azul. Não estou encontrando curto algum. Nada aquece. O U18 e U19 intactos (pode até estar com defeito). Eu os tiraria do circuito caso tivesse as voltagens nas bobinas pelo menos. Alguma dica? Saudações!

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, Acabei minha empreitada atras da solução do mesmo problema que voce esta tendo dá uma olhada lá no tópico certamente o seu problema é o mesmo ou algo muito parecido, pois os sintomas são os mesmo na mesma placa:

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

consertei uma ontem trocando o oz8660ln, se tiver um desses por ai tente trocar, mas olha só já pequei um monte que só era bateria ruim!!!!

Share this post


Link to post
Share on other sites
Pessoal' date=' estou com um cce com placa 71R-C14CU4-T810 (mesma placa do Positivo unique s1991) que  está morta de tudo. Não acende led algum. Não tem tensão nas bobinas. Ao abrir este note (novinho), me deparei com a parte metálica da bandeja que se estende até a fusão com a dobradiça do lado direito quebrada, fazendo contato no led vermelho/azul. Não estou encontrando curto algum. Nada aquece. O U18 e U19 intactos (pode até estar com defeito). Eu os tiraria do circuito caso tivesse as voltagens nas bobinas pelo menos. Alguma dica? Saudações![/quote']

troque o ci do buck, fica próximo ao u13, é um chip quadradinho e é fácil de arrumar costuma ser usado em muitas placas da positivo.

Share this post


Link to post
Share on other sites

nchagas86, na verdade um mosfet em curto, assim como qualquer outro componente que entre em curto numa placa,  impedirá a passagem da tensão. Nos casos dos mosfet chaveadores, eles devem como no diz, chavear, deixar passar a tensão quando está tudo certo, quando recebe uma tensão no gate que permite esse acionamento. Faça esse teste que serve também para os mosfets comutadores, que são também chaveadores. Existem outros tipos de mosfets, que são os chamados retificadores, mas neste caso esse teste não serve para eles.

 

multímetro digital

Multímetro na escala de diodo. Ponta preta no dreno, ponta vermelha no gate: vai apresentar um número bem alto, em torno de 550, se for até o 0 ele está em curto. Depois coloca no source e também apresenta o mesmo número. Inverter: ponta vermelha no dreno, ponta preta no gate: não mexe nem no gate e nem no source. Transistor está bom

Obs: pinos 1,2 3 = source

pino 4 = gate

5,6,7 e 8 = drenos

Share this post


Link to post
Share on other sites

Amigos estou com o notebook positivo unique S1991, o mesmo não esta funcionando sem o carregador conectado, medindo na placa na L6  consigo os 12v da bateria mais a tensão não passa do D4.

 

Gostaria da opinião de vcs.

 

placa mãe 71r c14cu4-t810.

 

 

Obrigado.

 

Se ela chega até o D4 é um bom sinal, temos 2 possibilidades: diodo esta aberto, com isso a voltagem não passa por ele, ou componente em curto entre a saida do diodo e o conector da bateria.

Retire o diodo e verifique no multimetro se ele esta ok. Caso esteja injete 12v no pad de saida do diodo e vá tatiando os componentes que vem depois dele até o conetor da bateria certamente encontrará algo com aquecimento. Se tambem estiver tudo ok sem aquecimento, ai voce tera que analizar o esquema detalhadamente nesta area e medir cada componente neste treço para verificar se tem algum componente aberto.

Share this post


Link to post
Share on other sites

Amigo isto e o CI do circuito charge que faz o comando da bateria e do power e pode ter algumas resistências em curto próximas ao CI com certeza e isto

Share this post


Link to post
Share on other sites

Ou estas resistencias podem estar somente alteradas na medida eu ja peguei um note assim ai era duas resistencias de 10 homs eu troquei elas por duas de 10 homs mas enormes sem ser SMD ficou ate engraçado no meu caso era o ci OZ e as duas resistencias

Share this post


Link to post
Share on other sites

Olá pessoal. Agradeço os posts.. Estou sem condição de efetuar os testes e dicas dos amigos. Problemas de saúde. Vai passar em nome de Jesus e retorno aqui logo logo para postar os resultados do note. Abraços

Share this post


Link to post
Share on other sites

Pessoal, estou com um cce com placa 71R-C14CU4-T810 (mesma placa do Positivo unique s1991) que  está morta de tudo. Não acende led algum. Não tem tensão nas bobinas. Ao abrir este note (novinho), me deparei com a parte metálica da bandeja que se estende até a fusão com a dobradiça do lado direito quebrada, fazendo contato no led vermelho/azul. Não estou encontrando curto algum. Nada aquece. O U18 e U19 intactos (pode até estar com defeito). Eu os tiraria do circuito caso tivesse as voltagens nas bobinas pelo menos. Alguma dica? Saudações!

:):D

 

Galera esperta do EletronicaBr, Paz de Cristo Jesus!

 

Resolvido o brinquedo!

 

Hoje, retornei ao trabalho e agora, já às 21h, encontrei o problema. Estava mais na cara que nariz!

Havia uma "fissura" na solda do componente "b18" logo a frente no jack do power que, quando ao testar com a ponta de prova, fazia o contato e eu via a tensão passar e logo, voltava a posição de "aberta" e nada de tensão em lugar algum! Substitui o "b18" e ficou filé! De cabeça fresca flui que é uma maravilha! eita!!! Removi o "b18, agora já com a bateria com certa carga, só como teste e, com carga, liga filé! Conclusão: caso a bateria estivesse com carga, ligaria normalmente e já identificaria algo na entrada. Suspeitei do pwm, u18, u19...e era apenas o "b18". Pessoal, observar que este modelo da cce ultra thin s23, u45l tem o botão do power muito fajunto e quebra facilmente. O chassi parece ter sido feito pra quebrar no pé da dobradiça do lado esquerdo e quando acontece de quebrar, faz uma alavanca na placa, arrancando o led1 vermelho/azul e causando a fissura no pé do "b18". Fica aí minha contribuição galera! Paz no coração! Jesus sim! Drogas nunca mais! Paz! :))

Share this post


Link to post
Share on other sites

 

estou com 2 not unique 1991, um esta com problema para ligar o outro só liga com bateria, não identifica o carregador.

Oque pode ser ?

Não tenho o esquema do aparelho.

 

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Colega, o tópico tem 7 meses que está sem nenhuma resposta. O melhor a fazer no seu caso é criar um tópico para a sua dúvida.

Share this post


Link to post
Share on other sites

image.php?di=XS9E

 

TÓPICO TRANCADO!!!

 

 

Tópico abandonado pelo Autor!

 

@nchagas86, não abandonem seus tópicos, resolvendo ou não, a comunidade precisa do seu retorno e finalização do tópico!

 

Lembre-se:  Você poderá precisar do fórum novamente, ninguém quer gastar seu tempo ajudando se o autor não dá o feedback em seus tópicos.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...