Ir para conteúdo
  • Cadastre-se
pgnet1

nao instala windows 7 em all in-one

Avalie este tópico:

Posts em destaque

galera Boa noite,

 

nao sei se estou na area certa, mas to tentando instalar windows 7 nessa maquina All in-one v20-evo led 20a25u-w81sl nao instala windows 7 e ja fiz tudo ao meu alcance e nao to conseguindo boota pra instalação do windows 7, se alguem ja tiver pego uma dessa ou souber como ativar na bios pra instalar o windows 7 ficarei muito grato,

 

desde ja agradeco.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Bom dia amigo

Tive um problema desse,porém ele estava com o linux e não instalava nenhum outro tipo de sistema. Vi em um post meu que vc comentou que havia conseguido e estava travando. Já resolveu?

Compartilhar este post


Link para este post
Compartilhar em outros sites

Bom dia amigo. Se é um daqueles que já vem com o Windows 8, possivelmente o modo de boot na Bios deve estar setado para o UEFI, específico do Windows 8 que vem com o PC.

 

Se for esse o problema, te aconselho esse link (

Conteúdo oculto

) para entender um pouquinho da história o UEFI, e este outro (

Conteúdo oculto

) para um passo a passo de como desabilitar ele na Bios.

 

Depois posta aí se deu certo. ;)

 

P.S.: Já vi casos de notebooks da Samsung que ao fazer esse procedimento e instalar um OS diferente detonavam de vez a BIOS. Até onde eu sei, os consumidores foram ressarcidos e a empresa fez atualizações nas Bios para sanar o problema, mas vale uma pesquisada no Google sobre esse modelo em especial antes...

Compartilhar este post


Link para este post
Compartilhar em outros sites

Bom dia amigo

Tive um problema desse,porém ele estava com o linux e não instalava nenhum outro tipo de sistema. Vi em um post meu que vc comentou que havia conseguido e estava travando. Já resolveu?

 

eu fiz o procedimento que o ricardo passou, e deu certo atualizando a bios consegui instalar o windows 7, porem quando chega na parte de escolher a liguagem ele trava como se tivesse sem mouse e sem teclado

Compartilhar este post


Link para este post
Compartilhar em outros sites

Você esta fazendo esse procedimento por dvd ou pen driver?

 

pendrive, pois na tem leitor de dvd, mas vou colocar um gravador externo e testar com dvd, talves possa ser isso

Compartilhar este post


Link para este post
Compartilhar em outros sites

Bem,naquele post meu,tem uma série de procedimentos ultilizados. Mas pelo que fechamos,tudo se resume a plataforma UEFI,ou seja o 7 ele n tem esse suporte.pode ser isso,se n me engano alguém postou lá de como fazer um pen driver do 7 com esse suporte

Compartilhar este post


Link para este post
Compartilhar em outros sites

Bem,naquele post meu,tem uma série de procedimentos ultilizados. Mas pelo que fechamos,tudo se resume a plataforma UEFI,ou seja o 7 ele n tem esse suporte.pode ser isso,se n me engano alguém postou lá de como fazer um pen driver do 7 com esse suporte

 

o proprio ricardo instalou o windows 7 nele

Compartilhar este post


Link para este post
Compartilhar em outros sites

Você não entendeu o que quis dizer. Falei que refaça seu pendriver,e baixe o 7 atualizado nele...pq Ricardo não usou o seu pendrive e a versão dele por sim ter diferença da sua!Se vc percebeu no meu caso tentei instalar o 8 e pro estava na versão do SO.é uma dica, não estou dizendo que n instala.Boa sorte!

Compartilhar este post


Link para este post
Compartilhar em outros sites

Você não entendeu o que quis dizer. Falei que refaça seu pendriver,e baixe o 7 atualizado nele...pq Ricardo não usou o seu pendrive e a versão dele por sim ter diferença da sua!Se vc percebeu no meu caso tentei instalar o 8 e pro estava na versão do SO.é uma dica, não estou dizendo que n instala.Boa sorte!

 

entendi, realmente tentei instalar uma versao de 2009, eu tenho outra versao de 2013 ja com o explorer 10, vou testar esse colocando em pendrive

Compartilhar este post


Link para este post
Compartilhar em outros sites

Conteúdo oculto

, no geral não gosto muito de utilizar a instalação convencional do Windows prefiro fazer como nesse tutorial que fiz a algum tempo

Conteúdo oculto

além de me dar a opção de trabalhar somente com o hd externo com os isos do Windows dentro, tb me dá muito mais opções na hora de instalar o Windows

como por ex não utilizar a partição de boot ( aquela de 100mb )

Compartilhar este post


Link para este post
Compartilhar em outros sites

Conteúdo oculto

, Que bom que você conseguiu a ajuda da nossa amiga

Conteúdo oculto

, e melhor ainda que você deu seu feedback.

 

Mais no entanto você precisa ir na sua primeira mensagem (onde você iniciou o tópico como a

Conteúdo oculto

, citou) e marcar como resolvido.

 

  Obrigado!

    Att:Roselio Jantara

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×