Ir para conteúdo
  • Cadastre-se
DNARAUJO

RV411 - BA41-01881A - NÃO LIGA

Avalie este tópico:

Posts em destaque

Bom dia, estou com um placa mãe de um Samsung RV411 que não está ligando e nem carrega a bateria.

No jack tem a tensão de 19v, atéo mosfet Q501 tem 19v, mas a partir daí só tem 0,95, acredito que está entrando no circuito de proteção. Não tem as tensões primarias de 3v e 5v em nenhuma das bobinas. Acredito que os mosfet não estão chaveando.

Ví outros tópicos com este problema solucionado, mas como sou novo aqui na eletronicabr eu não consigo acesso.

um amigo meu me indicou este grupo. Alguém poderia me dar uma ajuda no que eu poderia fazer para resolver, pois esta ainda mais dificil pois nao tem serigrafia na placa. Desculpem se estou abrindo topico no lugar errado ou repetido.

abraço!

Compartilhar este post


Link para este post
Compartilhar em outros sites

verifique o pwm das fontes de 3 e 5v, essa placa usa o pwm tps 51125 que costuma dar bastante problema, ele fica perto do botão direito do touchpad, verifique se ele esquenta qdo voce coloca a fonte

Compartilhar este post


Link para este post
Compartilhar em outros sites

Complementando a dica acima, caso o  pwm tps 51125 não esteja esquentando demais , o que poderia indicar que o mesmo está em curto , verifique se o mesmo recebe no pino 6 a tensão de alimentação da fonte primária.Se positivo ,na bobina L9 se este ci estiver ok você terá os 5 volts e na L10 os 3,3v.Faça estes testes iniciais e depois reporte para podermos te ajudar.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Ele não esquenta nada, nao encontrei nenhum outro componente que esteja esquentando.

O pino 6 tem tensão 0.

pino 4 tem 0,10 de tensão

pino 8 tem 0,10 de tensão

pino 16 tem 0,92 de tensão

pino 23 tem 0,16 de tensão

todos os outros pinos estão com tensão 0

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

bom dia

observa que os 19v chega no 1ºmosfet,e não sai,nesse caso esse modelo costuma pifar esse primeiro mos fet,se caso a tensão chega até o segundo certamente ele estara aberto,vc pode remover e testar,realmente se da a impressão que tem curto pela frente,mas nesse modelo é comum abrir um desses dois fet

Compartilhar este post


Link para este post
Compartilhar em outros sites

Vou fazer a substituição do 1º mosfet já que os 19v chega somente até ele e também substuirei o PWM 51125 já tenho um novo em mãos para fazer a troca. Assim que eu efetuar a troca venho informar o que aconteceu.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Fiz a remoção do mosfet Q501 que não estava deixando a tensão 19v passar.. mas um capacitor na mesma linha tambem apresentou curto, removi este capacitor tambem, substituidos os componentes por novos, mas nao funcionou..  fiz o teste com o multimetro na mesma linha dos componentes trocados e ainda apresentou a falta de tensão das 3v e 5v. acho que vou devolver para o cliente, pois essa placa nao tem serigrafia nenhuma e esta ficando cada vez mais dificil pois com o esquema eletrico em maos fica dificil navegar na placa sem orientações da mesma.. Agradeço a todos pelas ajudas prestadas!

Compartilhar este post


Link para este post
Compartilhar em outros sites

Amigo veja que o CI u522 é alimentado através de um  resistor de baixo valor 3,3 ohms através do pino 6 . Verificou se o mesmo não está aberto?Pois para o ci funcionar ,precisa estar com esta tensão inicial.

5957a57a4ee3b_alimentao_u522.jpg.86685b048c108cb23b50c88d69b48a73.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites

Estou com uma placa mãe com o mesmo problema do criador do tópico toquei o ci 51125 e continuou com o mesmo problema,a led power fica piscando.

 

Precisa informar se tem as tensões básicas 3,5v e 5 v , são geradas a partir do circuito acima  (foto) , tem tensão de alimentação no pwm?

Compartilhar este post


Link para este post
Compartilhar em outros sites

resolveu seu bo pq to como ms bo aq no meu o ci 51125 frita ja triquei ele e continua fritando tem uns capacitores que na placa medi curto mais ja removi quase td da placa e nada tirei o i/o as PL tadas os mosfet da lonha de 3v e msm assim a placa me curto alguma luz

Compartilhar este post


Link para este post
Compartilhar em outros sites

boa tarde ,

este curto é um defeito que aparece frequente no meu laboratorio , virou defeito em serie , é um capacitor minusculo embaixo do plastico de proteçao do hd , fica até a marca de queimado no formato do capacitor, mas se nao conseguir visualizar retire alguns desses capacitores mais proximos no sentido do soquet de hd , e teste. qualquer duvida estou disponivel , pode perguntar. abraços

Compartilhar este post


Link para este post
Compartilhar em outros sites

@DNARAUJO,

 

Se o TPS51125 não está chegando tensão de alta (19v) no terminal 16 não adianta substitui-lo.

Essas placas samsung costumam usar os CIs I/O SMSC 1300 ou 1310, entram bastante em curto também.

Verifique com o multímetro na escala de 200ohms como estão as resistências das bobinas da placa em relação ao terra.

Bom, foram algumas dicas que vão te servir.

Essas placas da samsung são trabalhosas realmente.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

image.php?di=XS9E

 

TÓPICO TRANCADO!!!

 

 

Tópico abandonado pelo Autor!

 

Não abandonem seus tópicos, resolvendo ou não, a comunidade precisa do seu retorno e finalização do tópico!

 

Lembre-se:  Você poderá precisar do fórum novamente, ninguém quer gastar seu tempo ajudando se o autor não dá o feedback em seus tópicos.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Visitante
Este tópico está bloqueado e não pode receber novas mensagens.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×