Ir para conteúdo
  • Cadastre-se
  • Smile-welcome.png

    Bem vindo!! Não esqueça de se apresentar, só depois

    disso terá acesso para áreas e downloads exclusivos do fórum.

    Clique Aqui e Apresente-se !!! 

         Passo 1
thylsonfn

itautec w7430 liga nao apresenta imagem

Avalie este tópico:

Posts em destaque

Ola mais uma dica pegeui este notebook liga sem imagem de cara observei processador frio gelado obviamente sem alimentação mais nao era pwm mosfet oxidação era o capacitor tokin em cima do proscessador retirei o mesmo e coloquei 4 condesador com codigo 330 que tem em placa sucata de hp pavillion dv 6000 e em outros modelos podemos encontra-lo pimba o precessador esquentou nao hora mais a maquina nao subio video :-[ droga tem mais joio neste trigo ai vim aki no forum baixe a bios regravei com uma ezp 2010 e pimba de novo mais dessa vez o viedo subiu espero que tenha ajudado alguem

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×