Ir para conteúdo
  • Cadastre-se
trivoinfo

Samsung RV410 - BA41-1326A - Liga mas não gera vídeo

Avalie este tópico:

Posts em destaque

trivoinfo    36

Alo meu povo

 

Este notebook não dava nenhum sinal de vida, quando abri verifiquei que o ci de charger estava esquentando, foi apenas trocá-lo para a máquina começar a ligar.

Porém ela liga e não gera vídeo. Tem tensão de VCORE, 1.5V e 1.05V, achei apenas uma terciária de 5v e uma de 3v, que estão ok.

Troquei o chip da BIOS e permanece o mesmo defeito.

Consumo na fonte de ~0.45A.

 

Desde já agradeço.

Abraço.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Gilson Macedo    2.875

Tem a tensão CS# ou CE# entre 1,5 e 2,0v no bios? Caso tenha esquema verifica se a tensão de power on do super i/o zera também quando você liga o notebook. A tensão rsmrst também é necessária para ligar o bga. 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Gilson Macedo    2.875

A tensão do CE deveria ser entre 1,5 e 2,0V

tensão de power on 3,3 e 0v ligado

tensão RSMRST#. 0,v antes e 3,3 ligado

 

Fica claro que mesmo trocando o bios ainda há um defeito.

Compartilhar este post


Link para este post
Compartilhar em outros sites
trivoinfo    36

Pessoal, é o seguinte, a placa tinha algumas oxidações, então fiz uma limpeza com fluxo, álcool isopropílico e limpa contato, depois esquentei a placa só para evaporar o líquido, agora ela está ligando, vou deixar em teste mais um tempo depois dou um feedback aqui para vcs.

 

Gilson, suas informações são valiosas, obrigado pela ajuda. Joinha pra vc.

 

Obrigado.

Compartilhar este post


Link para este post
Compartilhar em outros sites
trivoinfo    36

Ficou em teste aqui e não deu problema, entreguei para o cliente e ele também não relatou nada.

Caso resolvido meus amigos. Abraço

Obrigado pela ajuda.

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites

Participe agora da conversa!

Você pode postar agora e se cadastrar mais tarde. Se você tiver uma conta, faça login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Restaurar formatação

  Apenas 75 emoticons máximos são permitidos.

×   Seu link foi incorporado automaticamente.   Exibir apenas como um link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Você não pode colar imagens diretamente. Envie ou insira imagens do URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Criar Novo...