Ir para conteúdo
  • Cadastre-se
  • Smile-welcome.png

    Bem vindo!! Não esqueça de se apresentar, só depois

    disso terá acesso para áreas e downloads exclusivos do fórum.

    Clique Aqui e Apresente-se !!! 

         Passo 1
Elton Mauricio

Monitor Flatron 17'' L1753T - BF Liga e em seguida apaga

Avalie este tópico:

Posts em destaque

Pessoal, desmontei esse monitor e minha desconfiança era o mal contato das lampadas...

 

e acertei! quando fui testá-las um par nem acende mais e o outro pisca 2 vezes e apaga...

 

como sei que apenas com 1 par o monitor funciona, queria saber o q há de errado com ele para usar aqui na loja mesmo

Compartilhar este post


Link para este post
Compartilhar em outros sites

Testa esse Mosfet, veja se ele não está com alguma fuga, de preferência com um multímetro analógico!

Se tiver capacímetro teste todos os capacitores nele, se não troque sem testar por desencargo de consciência.

Tem também um fusível perto desses capacitores  veja se não está aberto!

Essa fonta mata a fonte dobradora que alimenta as lâmpadas do lcd

Compartilhar este post


Link para este post
Compartilhar em outros sites

comecei pelos transistors e notei que em um deles qd eu encosto apenas umas das pontas de teste do multimetro ele já apita...

 

seria esse um problema ?

 

Sugiro a retirada da peça da placa para realizar os testes, caso o colega não tenha pratica nesse tipo de componente !

 

AP4511GD.jpg

 

Veja como testar um MOSFET nos videos abaixos:

 

 

Conteúdo oculto

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

pessoal... levei em um amigo meu que trabalha com eletronica e ele deu um palpite interessante... e se o problema n for na placa fonte e sim na outra placa ?

 

pensando nisso gostaria de pedir a vocÊs, se sabem onde eu encontro o esquema das placas desse monitor

Compartilhar este post


Link para este post
Compartilhar em outros sites

.......

pensando nisso gostaria de pedir a vocÊs, se sabem onde eu encontro o esquema das placas desse monitor

 

Tente no seguinte link:

 

Conteúdo oculto

 

Lembre-se de que se as 4 lampadas não estiverem presentes ou uma delas estiver com defeito o sintoma é esse descrito.  Portanto tem que estar todas as 4 lampadas boas no aparelho !!!!!!!

Compartilhar este post


Link para este post
Compartilhar em outros sites

Se bem entendi (modificação do texto inicial: 13 de Julho de 2014), você está querendo usar somente duas lampadas em vez das QUATROS !?!?!?!

 

O circuito controlador do inverter sempre irá desligar a não ser que você faça uma TRAPAÇA no circuito ou desabilite a proteção o que não é recomendado.

 

Leia algo mais na seguinte postagem:

 

Conteúdo oculto

Compartilhar este post


Link para este post
Compartilhar em outros sites

não... eu achava que um par de lampadas estava danificado... mas depois eu percebi que não... ambos os pares estão funcionando corretamente e o problema é entre a placa fonte e o inverter... e estou tentando encontrar o defeito para deixar o monitor funcionando em suas plenas condições com os 2 pares de lampadas

Compartilhar este post


Link para este post
Compartilhar em outros sites

Bom, tenho um monitor desses e to com um problema parecido.

Quando liga na tomada o led azul fica ligado e a tela pisca uma vez. Desmontando o monitor percebi que faz um chiado no lcd mesmo, não na fonte, quando a tela pisca. É como se tivesse tentando ligar. Um tempo atras ja foram trocados os capacitores dessa fonte, pois o monitor não ligava nada. Agora parou de funcionar novamente.

Me indicaram tentar trocar o diodo p6ke10, mas não consigo localizar ele na placa. Não tenho experiencia com eletronica, mas sei utilizar ferro de solda e multimetro. Só preciso de alguma dica por onde começar.

Obrigado.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Bom, tenho um monitor desses e to com um problema parecido.

Quando liga na tomada o led azul fica ligado e a tela pisca uma vez. Desmontando o monitor percebi que faz um chiado no lcd mesmo, não na fonte, quando a tela pisca. É como se tivesse tentando ligar. Um tempo atras ja foram trocados os capacitores dessa fonte, pois o monitor não ligava nada. Agora parou de funcionar novamente.

Me indicaram tentar trocar o diodo p6ke10, mas não consigo localizar ele na placa. Não tenho experiencia com eletronica, mas sei utilizar ferro de solda e multimetro. Só preciso de alguma dica por onde começar.

Obrigado.

 

amigo sem conhecimento em eletrônica fica bem difícil, pois vc pode acabar piorando a situação do seu monitor o ideal e procurar uma eletrônica de sua confiança para fazer seu serviço. 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Bom, tenho um monitor desses e to com um problema parecido.

Quando liga na tomada o led azul fica ligado e a tela pisca uma vez. Desmontando o monitor percebi que faz um chiado no lcd mesmo, não na fonte, quando a tela pisca. É como se tivesse tentando ligar. Um tempo atras ja foram trocados os capacitores dessa fonte, pois o monitor não ligava nada. Agora parou de funcionar novamente.

Me indicaram tentar trocar o diodo p6ke10, mas não consigo localizar ele na placa. Não tenho experiencia com eletronica, mas sei utilizar ferro de solda e multimetro. Só preciso de alguma dica por onde começar.

Obrigado.

 

amigo sem conhecimento em eletrônica fica bem difícil, pois vc pode acabar piorando a situação do seu monitor o ideal e procurar uma eletrônica de sua confiança para fazer seu serviço.

 

Olá Nelson, tudo bem?

Sei que corro o risco de piorar a situação. Mas ja consertei fontes de computador, algumas placas mãe, fonte de tv lcd, somente seguinte tutoriais e ajuda de tecnicos da area. Por isso pedi ajuda aqui, para tentar resolver esse problema tambem.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Bom, tenho um monitor desses e to com um problema parecido.

Quando liga na tomada o led azul fica ligado e a tela pisca uma vez. Desmontando o monitor percebi que faz um chiado no lcd mesmo, não na fonte, quando a tela pisca. É como se tivesse tentando ligar. Um tempo atras ja foram trocados os capacitores dessa fonte, pois o monitor não ligava nada. Agora parou de funcionar novamente.

Me indicaram tentar trocar o diodo p6ke10, mas não consigo localizar ele na placa. Não tenho experiencia com eletronica, mas sei utilizar ferro de solda e multimetro. Só preciso de alguma dica por onde começar.

Obrigado.

Pelas minhas anotações a fonte desse monitor não usa o diodo p6ke10 e pelo sintoma relatado me parece ser mais um problema com as lampadas da tela.

 

Pendure 4 lampadas externamente para avaliar melhor a situação.

 

Boa sorte ;)

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Bom, tenho um monitor desses e to com um problema parecido.

Quando liga na tomada o led azul fica ligado e a tela pisca uma vez. Desmontando o monitor percebi que faz um chiado no lcd mesmo, não na fonte, quando a tela pisca. É como se tivesse tentando ligar. Um tempo atras ja foram trocados os capacitores dessa fonte, pois o monitor não ligava nada. Agora parou de funcionar novamente.

Me indicaram tentar trocar o diodo p6ke10, mas não consigo localizar ele na placa. Não tenho experiencia com eletronica, mas sei utilizar ferro de solda e multimetro. Só preciso de alguma dica por onde começar.

Obrigado.

Pelas minhas anotações a fonte desse monitor não usa o diodo p6ke10 e pelo sintoma relatado me parece ser mais um problema com as lampadas da tela.

 

Pendure 4 lampadas externamente para avaliar melhor a situação.

 

Boa sorte ;)

 

Obrigado, William.

Eu havia pensado na possibilidade de serem as lampadas, pois esse chiado que faz parece vir delas. Vou fazer o que voce sugeriu e posto o resultado!

Obrigado.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×