Jump to content
Sign in to follow this  
charliton

Dell Inspiron 14R 5421 - liga somente sem bateria de bios

Rate this topic

Recommended Posts

Olá a todos...!! Estou com esse problema aqui comigo! Já li em algum lugar sobre isso, mas agora que preciso não encontrei mais onde foi. Seguinte, o notebook estava aparentemente morto. Sem sinal nenhum de leds nem de carga. Ao desmontar, retirei a bateria de bios e o note ligou normalmente. Fiz alguns testes, e ele só liga se estiver sem a bateria. Já testei outras duas bateria que tenho aqui, usadas mesmo, e se eu colocar qq uma o notebook não dá sinal nem de fonte conectada. Resumindo, sem bateria de bios liga normal e carrega tudo certinho. Com a bateria o note fica "mortão"! Peça encarecidamente a ajuda de todos. Obrigado. Ah, já regravei a bios via gravador externo, e o sintoma continua o mesmo. Não acredito ser fontes internas nem tensões erradas, sendo que o mesmo funciona sem a bateria estar na placa.

Share this post


Link to post
Share on other sites

Será que ninguém ainda pegou esse defeito? Se alguem tiver qq dica, por favor não deixe de falar! Obrigado!

Share this post


Link to post
Share on other sites

Mede a voltagem na bateria com ela no lugar.

Share this post


Link to post
Share on other sites

Amigo hoje tive este mesmo problema mas era um DELL 1545 o qual também só ligava sem a bateria do CMOS e quando ligava funcionava 100% mas quando mandava desligar ele desligava e não ligava mais mas avia um consumo de 0.23Amp então pude constatar que as fontes segundaria não esta vão se desligando então encontrei uma trilha rompida na linha de controle dos fontes secundaria mas antes verifica o sensor da tampa ele tbm faz isto é um transistor um poco mais de 2 pinos fica ai a dica. 

Share this post


Link to post
Share on other sites

Vejo três possibilidades. Conector da bateria em curto, diodo que faz o chaveamento em curto, ou curto no bga. As informações referentes a data e hora e setup estão armazenadas no CMOS setup, que é uma parte do programa do bios, e que para manter essas informações a bateria de litium é a responsável por armazenar. Isso é armazenado justamente no Ps nos casos em que tenha dois bgas. Um bga é um conjunto de CIs integrados num mesmo chip e pode haver uma falha em um, sendo que outras funções podem funcionar perfeitamente, é até por isso que as vezes encontramos placas que dão vídeo externo, mas não dão vídeo no lcd. Se tiver fonte assimétrica injete 3v no positivo do conector da bateria e faça as medições procurando pelo diodo que faz o chaveamento entre as duas fontes. Logo que injentar irá perceber se o consumo irá aumentar  e perceberá se há um curto. Teste o diodo, e se ele estive bom, então só resta o bga.

Share this post


Link to post
Share on other sites

Seguinte, notei aqui que ao colocar a bateria normal dele, sem ser a da bios, ele também nao liga. Ou seja, liga somente com a fonte conectada e sem as duas baterias. Ao conectar qq uma delas, o note para de ligar. Será que se eu fizer um "downgrade" de bios pd resolver? Opa, dsculpe! no site n tem versão mais antiga nao!

Share this post


Link to post
Share on other sites

eu fiz a regravação, mas ficou do mesmo jeito. Estou testando aqui, e notei uma coisa que faltou no primeiro post. Ao colocar qq bateria, a de bios ou a outra normal, o note liga apenas a primeira vez. Mas não desliga pelo botão power também não. Lembrando que estou testando ele desmontado, conectando apenas a tela para ver se apresenta imagem. Sem nenhuma das baterias o note liga normalmente. Se colocar hd, até carrega o sistema!

Share this post


Link to post
Share on other sites

Não encontro o esquema dessa placa em lugar nenhum... A descrição é:

 

12204-1

DNE40-CR MB

PWB: 5J8Y4 REV: A00

 

Alguém pode ajudar? Obrigado

Share this post


Link to post
Share on other sites

Boa tarde amigo vc poderia colocar uma foto bem próxima da BIOS para que possa ver todos os componentes que estão próximo dela?

Share this post


Link to post
Share on other sites

resultado.jpg

O que aconteceu? Vc sumiu?

 

@charliton, Por favor, informe-nos sobre o resultado deste aparelho.

 

Caso o prefixo do tópico não seja alterado em breve para RESOLVIDO ou DEVOLVIDO este poderá ser trancado pela administração e não irá mais receber postagens.

Share this post


Link to post
Share on other sites

image.php?di=XS9E

 

TÓPICO TRANCADO!!!

 

 

Tópico abandonado pelo Autor!

 

Não abandonem seus tópicos, resolvendo ou não, a comunidade precisa do seu retorno e finalização do tópico!

 

Lembre-se:  Você poderá precisar do fórum novamente, ninguém quer gastar seu tempo ajudando se o autor não dá o feedback em seus tópicos.

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...