Ir para conteúdo
  • Cadastre-se
  • Smile-welcome.png

    Bem vindo!! Não esqueça de se apresentar, só depois

    disso terá acesso para áreas e downloads exclusivos do fórum.

    Clique Aqui e Apresente-se !!! 

         Passo 1
Jhonatan

Notebook Asus X45U - placa X45U - não liga

Avalie este tópico:

Posts em destaque

Colegas, estou com esse notebook Asus X45U na bancada, que não liga, não tem os 3v3 nas bobinas e nem o 5v, no super I/O não tem o 3v3, Na BIOS tbm não tem 3v3, encontrei 2 capacitor em curto em volta do BQ25a, mais já retirei os 2 capacitor da placa, mais o curto ainda continua, já retirei o  BQ25a da placa mais não saiu o curto. e não sei mais o que eu faço. Alguém poderia me ajudar?

Compartilhar este post


Link para este post
Compartilhar em outros sites

Olá Amigo, esses capacitores apresentam uma resistência baixa normalmente, porque eles estão em paralelo com uma resistência de valor bem baixo que faz a detecção de corrente para o bq25a. Comece a medir pela entrada de energia da placa, se a tensão de 19v está passando pelos primeiros dois mosfets que fica logo depois da entrada de energia.

Compartilhar este post


Link para este post
Compartilhar em outros sites

A fonte de bancada assimétrica é útil na bancada pois tem controle de corrente e tensão, além de mostrar se a placa tem algum consumo, pois tem um display que mostra a corrente sendo consumida pela placa, também te indicaria se tem algum curto na linha de 19v logo de cara, mais nada que um multímetro não possa mostrar também! Use o carregador do note mesmo e faça os testes na placa, veja se a tensão de 19v chega no pwm que faz o controle da fonte de 5 e 3.3v. Boa sorte

Compartilhar este post


Link para este post
Compartilhar em outros sites

Verifique a tensão no pino 4 do primeiro mosfet, se for igual a outro asus que peguei aqui teria que ter uma tensão de aproximadamente 25v para que ele passe a conduzir, se estiver baixa tire a bateria cmos e aguarde uns 20 segundos e teste novamente para ver se liga (geralmente funciona com sony), poste os resultados

Compartilhar este post


Link para este post
Compartilhar em outros sites

Pode ser ...Vê se ele não esta em curto entre drain e source, e ambos entre gate, meça também o segundo fet pois os gates deles são ligados juntos, qualquer curto entre eles e o gate ira impedir de armar.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Encontrei uma foto no google, Tem um mosfet do outro lado da placa perto onde vai soldado o conector da bateria e ao lado direito do conector do flat de vídeo, verifica ele também pode estar em curto.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Colega, nevesbernal já verifiquei todos os mosfet da entrada e perto do conector da bateria e não tem nenhum em curto. não sei mais o que faço.............................. acho que só com esquema pra descobri o defeito ta difícil................................

Compartilhar este post


Link para este post
Compartilhar em outros sites

Boa tarde amigo, consegui um esquema de outro asus que usa o bq25a, geralmente eles usam o circuito muito parecido entre os modelos que usam o mesmo controlador, só vai mudar a numeração dos componentes mesmo. da uma olhada ai, pelo que vi quem controla os dois primeiros mosfets é o bq25a através do pino 4 ACDRV. Da uma olhada ai talvez seja o bq o problema ou alguma alimentação que não esta chegando nele. Compara com o seu circuito ai parece ser o mesmo.

 

PS: Se vc puder me dar um joinha vai me ajudar .... Me castrei no site já faz um tempo, mas só estou podendo ( Tempo ) participar dos fóruns agora  :)

 

5957a58e84173_bq24725a__bq25a.jpg.d15e86c837ee79e20d34112f76a93941.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites

Bom dia!

amigo eu resolvi um defeito desse fazendo bga no processador, ele não dava nenhuma voltagem no power, apos fazer o bga no processador ele voltou a ligar normalmente.

 

espero ter ajudado.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Amigo, não sei onde encontrar achei no mercado livre mas sem o final A não deve servir, mas antes de trocar era bom medir se esta chegando tensão nele, no pino 6 fica o ACDET que reconhece o adaptador ac através de um divisor de tensão feito com dois resistores, tem que ter perto de 2,5v ali, e verifique também a alimentação do chip no pino 20 ( p_chg_vcc_20 ) ele é alimentado por um circuito parecido com este abaixo. Você pode verificar o circuito completo na pagina 88 deste pdf que postei no gerenciador de arquivos 

Conteúdo oculto

p_chg_vcc_20_asus.jpg.145a1f7fa630b01c11ecff0896ec71b4.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×