Ir para conteúdo
  • Cadastre-se
TecnicoBlumenau

Acer Aspire 5250 Placa - P5WE6 LA-7092P - Não liga

Avalie este tópico:

Posts em destaque

Galera estou com esse Acer Aspire 5250 na bancada e o defeito é o seguinte, não ligava, fiz o reballing do processar e do chipset e ele voltou a ligar, mas não deu vídeo, então regravei a bios e funcionou tudo normal, mas agora de vez em quando ele da 17V ou 18V no botao power e ai não liga, de vez em quando da 3,3V ai ele liga, alguém já pegou algo do gênero?

Compartilhar este post


Link para este post
Compartilhar em outros sites

Bom dia, na folha 34 do equema identifique D12 ( On Off), na placa afira as tensões de D12.

              na folha 31  identifique U26 ( Super I/O), na placa afira terminal 32 do U26(Super I/O) e poste os resultados, sucesso.

 

 

 

Marcelo.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Dr.Notebooks    21

Amigo, verifica o mosfet que manda a tensão de 3.3v para o botão power de preferencia troque-o se ele entra em curto ele manda a tensão do dreno pro source e essa tensão chega até o botão power.

Compartilhar este post


Link para este post
Compartilhar em outros sites

OK, identifique Q 27 na placa ( Folha 34 do esquema ) afira seus terminais ( mosfet)  esta tensao de 3V que voce aferiu no D12 , tem chegar no botão power SW3 ( folha 34) para quando o botao SW3 for pressionado levar a tensao de 3V atraves de D12 para nivel baixo 0V( por um instante) chegando no terminal 32(On OFF) do U26 (super I/O) na folha 31 do esquema.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Galera estou desconfiando da bios, se eu regravar ela, ele volta a funcionar mais se eu coloco a bateria de bios o notebook nao liga mais, estou desconfiando q pode ser o CI da bios, alguém ja viu algo do tipo?

Compartilhar este post


Link para este post
Compartilhar em outros sites

acho q vou entregar ao cliente , tem horas q liga horas nao liga bem estranho, parece ser um mal contato, ai ele vai 18V no botao

power e nao liga, ai quando volta ao normal 3,3V ele liga e funciona td.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Tenho novidades, CI original da bios eh o Eon f16-100hip, estava suspeitando dela mas não tinha outra para colocar no lugar, então coloquei uma mx25l160 para teste e ate agora ta funcionando legal, não apresentou mais problemas, segunda feira a tarde, coloco mais resultados pra galera q talvez tenha um problema parecido no futuro, abraços e obrigado a quem esta tentando ajudar.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Bom dia, caro amigo, ontem entrou mais dois notes ( ACER) com o mesmo sintoma que este seu , 17V no terminal 7 do conector de power , os 2 notes foram resolvidos com regravação de BIOS, a tensão no terminal 7 normaliza em 3.3V, já que quando regrava ou troca o BIOS ele volta a funcionar  de uma atenção especial as soldas dos terminais do BIOS e do super I/O, retire o super i/O troque as soldas com bastante cuidado , faça uma boa limpeza na placa se possível desumidifique que tenho certeza que vai resolver , sucesso.

 

 

Marcelo.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Galera testei ele sábado e hoje apos trocar o CI da bios, e agora resolveu, antes quando eu so regravava ele funciona uma ou duas vezes e dai parava de novo, então troquei o CI como descrevi acima e ate agora só alegria, Resolvido por mim podem fechar o topico,

Vlw galera pela força, precisando estou a disposição. abraços

Compartilhar este post


Link para este post
Compartilhar em outros sites
RoniMota    41

Galera, estava com mesmo problema.

Soh regravei o CI da bios.

 

Aparelho voltou.

Usei a mesma do site do fabricante, v1.06

 

 

Custa tentar.

 

:) :) :) :) :)

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×