Ir para conteúdo
  • Cadastre-se
larizaichihara

 devolvido Hp Dv2000 Akita 48.4f501.011 - Sem video

Avalie este tópico:

Posts em destaque

Boa tarde, estou com duas placas dessa que não gera video, tem os 19v, os 3.3v e 5.0v também se encontram normais, mas o chip pn e o processador esquenta bem pouquinho.

e gostaria de saber se alguem tem o datasheet do Max8736a

Obg.

Compartilhar este post


Link para este post
Compartilhar em outros sites
JccInf    37

Amigo se processador é amd e chip nvidea é reballing na certa.

Faça um ME e na PN e verifique se sobe video, caso suba video é só rebalar e ta feito.

Caso ajudei em algo me agradeça com um joinha.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Rafael Cavalli    169

Amigo, se voce tem todas as voltagens, mede o botao pra ver se tem 3, mede a bios pra ver se tem 3v também.

 

Possivelmente voce esta com problema de bios, eu tentaria regravar..

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×