Jump to content
Sign in to follow this  
iohero

Notebook Positivo A14HV0X só acende led da bateria.

Rate this topic

Recommended Posts

Olá amigos, estou com este notebook positivo que tem me dado trabalho e venho pedir ajuda aos companheiros.

 

Após um curto no cabo do carregador passou a somente acender o led da bateria. Troquei o 8602Gn bem como o fet Q41 que estava danificado. Também regravei a bios com um arquivo que encontrei na net mas ainda sem sucesso. Não possuo o esquema para esta placa portanto estou buscando informações nos datasheets dos componentes.

Toda ajuda é muito bem vinda!! Obrigado.

Share this post


Link to post
Share on other sites

Ja verificou si o botão de ligar esta ok

Olá adifrag.

Sim, já verifiquei e está normal.

Agora estou substituindo o Q41 que foi danificado novamente quando inseri a bateria do note para testar. Continuarei sem usar a mesma que ao que parece está ruim.

Share this post


Link to post
Share on other sites

Amigo, quais tensões você está achando na placa?

 

Esquema que você pode usar:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

Boa noite pilgrim,

A placa tem 3.3 / 5 / 18v, mas notei que a tensão na linha dos 5v desaparece com alguns minutos... mistério ...

Estou verificando os capacitores, agora com o esquema em mãos ficou bem mais viável.

 

Share this post


Link to post
Share on other sites

Retire processador, memoria, deixe a placa limpa, sem nada e veja se nao acha algum capacitor em curto..  Caso contrario amigo, acho que é bom partir para o PWM de 3 e 5v, pois se esta sumindo a tensao, pode ser pwm baleado?

Share this post


Link to post
Share on other sites

use a fonte assimetrica, para achar, pode ser algum capacitor com a esr baixa que mata esta tensão, e pode ser também nas fontes secundarias que são suspend.

Share this post


Link to post
Share on other sites

PessoAll, enfim a solução!!  ^-^

 

Além dos componentes citados acima também substitui o CI responsável pelo controle de carga da bateria, porém, o que veio a restabelecer o funcionamento do notebook foi a regravação do BIOS.

Testei vários arquivos até que encontrei o correto e agora o note está como novo.

 

Agradeço a atenção e predeterminação em ajudar dos colegas !!  :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...