Jump to content
Sign in to follow this  
celio silva

note lenovo g460 la-5751p tela piscando

Rate this topic

Recommended Posts

boa tarde galera, esse note ta me dando maio canseira. tava desmontado funcionando normalmente. montei e começou a piscar a imagem, troquei cabo flat e tela continuou piscando. depois só foi piorando agora alem de piscar a tela ta rosa e pior tem hora que o video fica todo com riscos tipo quadriculados. tenções no conector do flat pino 2 e 4 20 v pino 14 3 v pinos 28, 30 3 v conferi no esquema e estão corretas.

 

desde já agradeço a ajuda.

Share this post


Link to post
Share on other sites

edita no topico apos o nb poe o modelo da mb pra ficar mais facil dop pessoal te ajudar!

Share this post


Link to post
Share on other sites

já testei com outra tela e com outro Flat, não testei o vídeo externo. e coloquei desde o começo o modelo e depois a placa mãe no titulo do tópico.

Share this post


Link to post
Share on other sites

Olá amigo, se não tiver vídeo dedicado é bem provável que seja memoria ram...  resolvi um problema igual ... era somente e mer.. da memoria ram... As vezes deixamos de fazer os testes mais básicos...

Share this post


Link to post
Share on other sites

  se nao me engano essa mb tem um bga embaixo do teclado faz um me nele e veja se muda algo

 

se ajudei joinha

Share this post


Link to post
Share on other sites

bom dia amigos, já testei com varias memorias e processadores e sempre da a mesma coisa, quanto ao me vou fazer e posto os resultados

Share this post


Link to post
Share on other sites

Já pegamos diversos modelos da Lenovo com Este Defeito, tela CINZA. Normalmente todos com mesmo defeito (TELA CINZA) ocasionado por Flat em curto (rompido). Basta realizar a troca dos dois transistor responsáveis pela energia do LVDS. Q4 e Q5 Conforme foto Abaixo. (componentes localizados abaixo do flat do LCD)

Espero poder ter ajudado a vocês !

20150814_144516.jpg

 

  • Like 1

Share this post


Link to post
Share on other sites

estava com um que fica com a tela branca..apos alguns testes troquei somente o q5 e funcionou..agradeço a

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
pela dica.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...