Jump to content
Sign in to follow this  
emidiosr

evolution sfx-15 daopl5mb6b0 - sem video

Rate this topic

Recommended Posts

evolution sfx-15 daopl5mb6b0 - sem video

 

 

Funciona na vga

 

na pinagem do lcd nao tem a voltagem no pino 29 e 30

 

 

analisando o esquema nao tenho o lcd 3v.

 

 

alguem pode ajudar

 

 

5957a58f20012_Sem_Ttulo-1.jpg.564c61d8b5760fb08df29d8cf1d90ec1.jpg

Share this post


Link to post
Share on other sites

comece verificando se tem tensão 3v na base do q13 (lcd_power_on)  se tiver verifique e faça testes fora da placa nos mosfets q14, q16, q15 verifique possíveis curtos, se estão chaveando, você pode simular os  3v da tela com uma fonte assimétrica para testar.

 

 

Share this post


Link to post
Share on other sites

3v na base do q13 (lcd_power_on) não tem. então o chip de video ruim. ja esquentei e nada.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

3v na base do q13 (lcd_power_on) não tem. então o chip de video ruim. ja esquentei e nada.

@ JORGE LUIS TELLES

 

Share this post


Link to post
Share on other sites

Olá amigo não se desespere... na pior das hipóteses ... puxe um jumper direto da bobina de 3v.. uma vez em um sony.. seguindo o esquema estava faltando um sinal (que era uma voltagem bem baixa) direto do bga.. que por sorte passava por um resistor.. quando encostava a ponteira do multimetro nesse resistor dava video no externo... dai coloquei um resitor de 100k nele e puxei um jumper do NB core... nunca voltou... tem mais de um ano... se tiver a fonte assimetrica injete a voltagem nos pinos somente para verificar q não tem consumo excessivo..

 

Manda um joinha e agente continua ajudando!

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

@JORGE LUIS TELLES

 

Bom dia fiz o jumper do l24 para o l23 ficou com a voltagem no pino 29 e 30 mais sem video na tela so na vga. as outras tensões estao OK.

QUANTA_PL5_REV_1A_-_DA0PL5MB6B0_-_Evolute_SFX_15-10.jpg.ea43006cd1c58f2ada6b5d64548c929a.jpg

Share this post


Link to post
Share on other sites

o flat esta ok ...

 

ele va direto para o inverter. troquei o R252 ele tem os 3 volts e agora acende a tela mais sem o video

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

5957a59d60d53_Sem_Ttulo-1.jpg.87a317290c40a58eafe98f5fcedb4267.jpg

Share this post


Link to post
Share on other sites

Eu aqui mais uma vez.. se não tiver imagem de fundo.. (sem brilho).. seu problema pode ser BGA .. faça um ME na PN e poste os resultados..  Não esqueça do joinha!

Share this post


Link to post
Share on other sites

tem so o brilho sem imagem de fundo.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

a tela acende. -  sem o video no lcd .........so vga

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

BGA BGA BGA... os sinais de vídeo vem direto do chip (já analizei o esquema), sem passar por nenhum capacitor ou resistor... se você garante o funcionamento do flat e do LCD... fica somente o BGA... o funcionamento do RGB (monitor externo) é completamente separado do LVDS.. como se fosse uma segunda "placa de vídeo".. faz o reaballing na PN e corre pro abraço.. já pode mudar para resolvido!

Share this post


Link to post
Share on other sites

Por serem canais independentes os de vídeo acredito que seja BGA ou chip, peguei varios com esse sintoma, todos eram: tela, flat, BGA, conector do flat na placa mãe com pino torto, ou chip de video nessa ordem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...