Ir para conteúdo
  • Cadastre-se
notebook1

notebook cce win m300s - placa ct42 - uma placa liga e a outra não

Avalie este tópico:

Posts em destaque

notebook1    3

Pessoal entrou aki com dois notebooks  cce win m300s, placa CT42  (iguais)

 

Uma placa está funcionando dando video, mais não funciona o touch e nem os botões do mouse, sendo que os botões do mouse são diretamente na placa mãe.

 

 

a Outra Placa não starta, sendo que tem corrente de 19v no power, voltagem na bios, voltagem no I/O.  (quando ligo o carregador ela pisca o led e apaga, mais quando aperto o power não starta.  Isso do

led piscar ao ligar o carregador é normal, a outra placa que está funcionando faz isso tbm só que starta quando aperto o power).

 

Já troquei a bios um do outro pra testar, mais tudo na mesma.

 

Podem dá uma luz?  queria fazer uma dessas 2 placas.

 

Se ajudar agradeço desde já.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
CJ    1.224

Primeiramente, remova as letras maiúsculas de seu tópico, pois é contra as regras do fórum:

Conteúdo oculto

 

Adicione o modelo da placa ao título do tópico de acordo com o padrão:

 

Modelo completo do aparelho - Modelo da placa - Defeito

Compartilhar este post


Link para este post
Compartilhar em outros sites
notebook1    3

amigo já testei os botões do mouse com a placa fora.

Já coloquei a placa que não funciona o touch e os botões na outra carcaça que está funcionando com a outra placa e ficou na mesma.

 

???

Compartilhar este post


Link para este post
Compartilhar em outros sites
Gilson Macedo    2.694

Defeitos desse nível necessitam de uma análise do esquema para encontrar a causa. É necessário saber se no botão de power tem tensão para ligar a placa. Também é necessário saber se no pino power on do super i/o tem os 3,3v para ligar, e se ao pressionar o botão de power essa tensão cai para 0v.

Compartilhar este post


Link para este post
Compartilhar em outros sites
K0rTy    1.060

resultado.jpg

O que aconteceu? Vc sumiu?

 

Por favor, informe-nos sobre o resultado deste aparelho.

 

Caso o prefixo do tópico não seja alterado em breve para RESOLVIDO ou DEVOLVIDO este poderá ser trancado pela administração e não irá mais receber postagens.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×