Ir para conteúdo
  • Cadastre-se
  • Smile-welcome.png

    Bem vindo!! Não esqueça de se apresentar, só depois

    disso terá acesso para áreas e downloads exclusivos do fórum.

    Clique Aqui e Apresente-se !!! 

         Passo 1
caiobiel

notebook itautec placa 6-71-e4120-d02 burlar ci p2808bo

Avalie este tópico:

Posts em destaque

ola galera desculpem se estou postando no lugar errado

preciso de ajuda para burlar esse ci p2808bo gostaria do esquema para montar o circuito para substituir ele alguem poderia me ajudar obrigado

Compartilhar este post


Link para este post
Compartilhar em outros sites

Amigo detalhe melhor para qual notebook e modelo de placa você vai aplicar esse procedimento, aqui no fórum já tem tópicos explicando o procedimento, da uma pesquisada que vai encontrar um bom material a respeito, boa sorte.

 

Tendo em vista a organização geral do fórum, o título do tópico deve seguir o seguinte padrão:

 

Modelo completo do aparelho - Modelo da placa - Defeito

 

Para editar o titulo é só clicar na opção de modificar que se encontra logo acima da sua primeira mensagem.

 

Além disso, outros detalhes devem ser observados para que o colega receba ajuda:

 

Conteúdo oculto

 

Contamos com a sua ajuda para manter o fórum organizado.

 

Alguns links que podem também ajudar:

Conteúdo oculto

Conteúdo oculto

Conteúdo oculto

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Já havia feito esse esquema antes e deu certo. Mas acabei de fazer em um aqui e não funciona na bat, pelo que vi é o diodo do 2 para o 8 que seria o responsável por isso.

O que será que posso ter feito errado

Compartilhar este post


Link para este post
Compartilhar em outros sites

Caro amigo estou analisando estes esquema que estão circulando para substuição do ci p2808bo ,se vc fizer um jamper do pino 3 para o pino 6 que seria nosso sinal M_BTN# PWR_SW# vc vai levar 19V tanto para o Botão de power e consequentemente vai 19v para o pino do I/O sinal  PWR_SW# .

Este sinal o correto seria 3V se você levar 19v num pino que leva 3V vai queimar o I/O.

Estou fazendo esta análise em cima do esquema eletrico Clevo W24xCZ - 6-71-W24Z0-D02 6-7P-W24Z5-002 W24ACZMB-0D.

Creio que não há diferença porque o fabricante usa a montagem dele de acordo com a montagem  para testes.

Segue o link dos testes que eu estou fazendo.

Conteúdo oculto

Percebi que você ja montou um com esquema do dois diodo e trasistor poderia me passar as tensões que ele apresenta nos pinos 1 2 3 4  6 7 8 fico grato. Creio  que esses esquemas que  estão  circulando está queimando o I/O e quando mais dados eu pego tenho suspeita que este 2 esquema nao funciona e prejudicial para o equipameto.

O esquema com jumper do pino 3 para 6 pela logica queima I/O.

E o esquema que vai com trasistor leva 3V para I/O, mais não da sinal LOW para o equipamento ligar quando aperta o power, em alguns casos o equipameto Liga e desliga e não liga mais como se o botão de power tivesse sempre pressionado.

Seque o esquema abaixo.

Se eu estiver errado peço que o amigos do forum me corrija'.

esquema.jpg.bedbed2df6a64e90039e54ed7ff847a7.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites

Conteúdo oculto

, primeiro amigo eu jah  testei e funciona normalmente apenas para teste eh claro... segundo voce vai colocar pino do va e vin ligado por um diodo para o vi1 ai vai correr os 19v , o pino 3 m_btn# não tem 19v e vai passar pelo resistor de 10k... que vai dar em torno de 3v se não me engano, conectado a um transistor comum aterrado pelo pino5... então nao vai queimar o I/O . funciona legal colega.. 

 

vale lembrar pensar no que pode ter acontecido para queimar esse ci.. ele está ligado ao I/O será que quando ele queimou não levou junto o I/O?

 

geralmente eu uso esse esquema pra ver se a maquina vai ligar se não eu troco o I/O e quando voltar a funcionar troco o p2808 por outro ci...

 

este ci eh um pouco caro e correr o risco de colocar ele e tiver alguma coisa queimando ele.. pra mim não compensa arriscar...

 

enfim,

 

esse esquema que poste funciona jah teste e não queimou o I/O... funciona normal até start a maquina liga normalmente..

 

 

 

se ajudou.. joinha5p.png

Compartilhar este post


Link para este post
Compartilhar em outros sites

Hum!Então aquela linha de VIN do PR234 de 10K fica morta e o 3V vem do CI PNP BC327.

Bom e que os testes que fiz no proteus quando eu injetava tensão no pino VIN do resistor PR234 nao levava a 0 a linha de M_BTN# .Então vou montar ele na placa.

Apesar do post nao ser meu esclareceu as minhas duvidas joinha dado.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×