Jump to content
Sign in to follow this  
tarcisoamaral

HP DV6 3150US placa DA0LX6mb6h1, Tela LED fica pisca com imagem normal.

Rate this topic

Recommended Posts

Olá pessoal estou com esse note e está meio enjoadinho... link do esquema

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Tudo funciona normal.. todei o BURNIN no 12 sem problemas..

 

A tela pisca (apaga/desliga) a cada 2-5 segundos, no monitor externo tudo normal...

 

Testes:

 

Troca de flat e TELA = NADA

ME no PCH= NADA

Verifiquei todas tensões do flat e não tem nenhuma variando.. a principio pensei q podia ser uma tensão q estivesse variando...

 

 

Já vi em outras marcas outros casos resolvidos.. me falta pouco para ter acesso.. quem achar que merece manda um joinha também.;. estou na área e não vou a lugar nenhum... Abraços!!!!

 

 

Share this post


Link to post
Share on other sites

Resolvido, era o sensor da tampa ... simples assim ... a máquina entrou em standby sosinha .. corri e removi o flat do power (onde fica o lid sensor) e funcionou perfeitamente... troquei ele e testei com um imã .. 100% fica a dica

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...