Ir para conteúdo
  • Cadastre-se
celio silva

note toshiba satelite p300 dabl5mmb 6e 0 placa de video dedicada

Avalie este tópico:

Posts em destaque

celio silva    41

boa tarde galera, minha duvida é se esse note teria que dar video sem a placa de video, pois com a placa de video ele dá video porem trava na tela escrito toshiba, já troquei processador e memoria, não tenho outra placa de video para teste.

Compartilhar este post


Link para este post
Compartilhar em outros sites
tecnotrilha    188

Amigo, a maioria dos notebooks que tem placa de vídeo off só dá vídeo se ela estiver conectada e funcionando, ou seja, sem ela não dá vídeo. Tente regravar a Bios, pode ser que o seu problema esteja relacionado a um mal funcionamento da Bios, já que trava no logo da toshiba, outra dica é ;igar a placa mãe sem os periféricos conectados, como hd, gravador, teclado e etc, boa sorte!

Compartilhar este post


Link para este post
Compartilhar em outros sites
celio silva    41

estou testando sem os perifericos só a placa e a tela, agora resolvi testar novamente com outra memoria e ligou normal até entrou no windows.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×