Ir para conteúdo
  • Cadastre-se
Andre Dias

Notebook Positivo Premium n8145 MB40IA1 apitando durante o setup

Avalie este tópico:

Posts em destaque

Andre Dias    3

Boa tarde,

 

Recebi um notebook, com o seguinte sintoma ele liga (acende os leds e desliga), um amigo meu disse que tinha regravado a bios via software, e depois nao ligou mais. Ela me contou, que antes dele ter feito essa ação ela dava video, ficava bipando e desligando durante alguns minutos.

Abri o notebook verifiquei um pad do dissipador quebrado, analisando o que ele me disse e pelo problema dessa serie desse e de outros notebok, vou regravar a bios com um arquivo daqui do forúm.

 

Mas gostaria de saber se pode se em outro lugar (chip ou circuito) o problema relatado.

 

OK! Regravei a bios do notebook com um arquivo aqui do forum, e agora nao reinicia sozinho mais.

O problema são os bips continuos durante a inicialização que dura cerca de 1 ou 2 minutos, e depois funciona normalmente. :-[ :-[

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
kadu.lm    38

Antes de efetuar a troca,ligue o Notebook sem o teclado e veja se continua apitando.  Se parar o problema está no teclado. Aí é fazer a substituição.

Compartilhar este post


Link para este post
Compartilhar em outros sites
helpmicro    42
Gostaria de saber se alguem tem esse teclado para me vender' date=' e que de preferencia me envie por e-sedex.[/quote']Me passe o part number do teclado.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Andre Dias    3

Cara, obrigado pela ajuda, mas já resolvi, retirei os botões do teclado que não estavam funcionando (i,o,f6,f11) e limpei as trilhas com Álcool isopropilico, e pronto notebook parou de apitar e as teclas voltaram a funcionar.

Nesse caso, foi feito:

*Ressolda do super I/O

*Regravação da bios

*Limpeza e troca dos botões do teclado.

Compartilhar este post


Link para este post
Compartilhar em outros sites
EdinhoMelo    69

Boa tarde,

 

Recebi um notebook, com o seguinte sintoma ele liga (acende os leds e desliga), um amigo meu disse que tinha regravado a bios via software, e depois nao ligou mais. Ela me contou, que antes dele ter feito essa ação ela dava video, ficava bipando e desligando durante alguns minutos.

Abri o notebook verifiquei um pad do dissipador quebrado, analisando o que ele me disse e pelo problema dessa serie desse e de outros notebok, vou regravar a bios com um arquivo daqui do forúm.

 

Mas gostaria de saber se pode se em outro lugar (chip ou circuito) o problema relatado.

 

OK! Regravei a bios do notebook com um arquivo aqui do forum, e agora nao reinicia sozinho mais.

O problema são os bips continuos durante a inicialização que dura cerca de 1 ou 2 minutos, e depois funciona normalmente. :-[ :-[

 

Olha retira o teclado, ver se vai liga pra ver, isso geralmente teclado em curto

Ai ele fica ficasse apertando a tecla.

 

 

Se resolveu dar joinhaa ai boa sorte fica com Deus!

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×