Ir para conteúdo
  • Cadastre-se
  • Smile-welcome.png

    Bem vindo!! Não esqueça de se apresentar, só depois

    disso terá acesso para áreas e downloads exclusivos do fórum.

    Clique Aqui e Apresente-se !!! 

         Passo 1
daniel.espadeti

Acer aspire 1 one ZG8 - DA0ZG8MB6E0 - Não Está Ligando (morto)

Avalie este tópico:

Posts em destaque

Estou com um Acer 1 one, que o mesmo não está ligando está morto. o problema que não estou encontrando, tensões na placa. tipo, no botão do power não há tensão, na bios também não tem, mais achei 19 V no meio da placa. tem 1 CI 1sl887 que está esquentando bastante perto da bios. o modelo da placa mãe é DA0ZG8MB6E0

segue uma foto da placa.

 

IMG_20140721_123936902.jpg.7ef98d1dca660f972b30d48cd05f136f.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites

amigo nao to com o esquema dessa placa mas provavelmente esse deve ser o ci pwm responsavel pelos 3,3 e 5v troque que aplaca voltara a funfa valeu bom conserto.

 

 

 

                                                se ajudou nao esqueça de ajudar.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Antes de qualquer troca de CI, retire o ISL e veja se o curto sumiu da placa, ai vc pode comprar outro. Mas comigo aqui na maioria das vezes é algo que esta dando curto no ISL, normalmente algum capacitor ceramico ou mosfet. Verifique tudo que esta dando curto e retire um por um e meça pra ver se some o curto. Abraço.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Boa tarde,

 

caro daniel.espadeti o amigo rzcosme fez um comentários sensato, não se pode trocar um componente sem antes fazer uma análise do mesmo.

Faça o seguinte, baixe o esquema dessa placa e verifique se tem as tensões de 3v e 5v do pwm primário, apesar de ter em mente que quando o notebook está morto essas tensões geralmente não estão presentes. Um outro passo seria encontrar curto na linha das bobinas da placa, coloque seu multímetro na escala de 200ohms, aterre a ponteira preta na placa e com a ponteira vermelha veja quantos ohms cada bobina apresenta.

 

Poste o resultado para proceder com a análise.

 

Uma dica crucial: "jamais, sobe hipótese alguma retire um CI PWM sem retirar seus respectivos mosfets de Alta e Baixa".

Compartilhar este post


Link para este post
Compartilhar em outros sites

ok vou fazer as medições e postar, mais enquanto isso, achei o PC65 em curto, troquei o mesmo, mais ainda não liga, agora sem a bateria e com o carregador ligado ele fica dando um estralo, e com a bateria fica zunindo.  mais ainda falta tensões nos Cis . outra coisa que quando eu coloco a bateria e aperto o power ele da uma piscada no botão do power, mais isso só faz uma vez. não penso em trocar CI porque só encomendando e demora 15 dias pra chegar aqui.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Bom, agora surgiu outra duvida, mais vamos lá, olhando no esquema da placa exite 4 bobinas, mais só consegui achar 3 (PL1, PL2, e PL 9, existe uma PL 8 mais não encontrei. Medindo essas bobinas, é onde surgiu a dúvida da medição, pois medi com multímetro digital e analógico, seguiu uma medida de 235.1 agora nas outras a medição vai caindo, não estabiliza, .e as medições no esquema é de 80 OHM. 

Compartilhar este post


Link para este post
Compartilhar em outros sites
achei o PC65 em curto, troquei o mesmo, mais ainda não liga
Probablemente el corto de PC65 ha dañado el CI. (ISL88731)

Mida la tensión en PC65, debe medir 5 voltios.

 

Provavelmente o PC65 curto danificado o CI. (ISL88731)

Medir a tensão na PC65, deve ser de 5 volts.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Tendo em vista a organização geral do fórum, o título do tópico deveseguir o seguinte padrão:

 

Modelo completo do aparelho - Modelo da placa - Defeito

 

Para editar o titulo é só clicar na opção de modificar que se encontra logo

acima da sua primeira mensagem.

 

Além disso, outros detalhes devem ser observados para que o colega receba

ajuda:

 

Conteúdo oculto

 

Contamos com a sua ajuda para manter o fórum organizado.

 

Alguns links que podem também ajudar:

Conteúdo oculto

Conteúdo oculto

Conteúdo oculto

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Boa tarde,

 

caro daniel.espadeti o amigo rzcosme fez um comentários sensato, não se pode trocar um componente sem antes fazer uma análise do mesmo.

Faça o seguinte, baixe o esquema dessa placa e verifique se tem as tensões de 3v e 5v do pwm primário, apesar de ter em mente que quando o notebook está morto essas tensões geralmente não estão presentes. Um outro passo seria encontrar curto na linha das bobinas da placa, coloque seu multímetro na escala de 200ohms, aterre a ponteira preta na placa e com a ponteira vermelha veja quantos ohms cada bobina apresenta.

 

Poste o resultado para proceder com a análise.

 

Uma dica crucial: "jamais, sobe hipótese alguma retire um CI PWM sem retirar seus respectivos mosfets de Alta e Baixa".

.

 

Amigo, explique melhor porque não pode retirar o CI, e quais periféricos se refere.

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×